1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Your PC ATM

Discussion in 'Cases, Modding & Electronics' started by DaMulta, Jul 7, 2008.

  1. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,507 (6.37/day)
    Thanks Received:
    12,508
    Location:
    Raleigh, North Carolina, United States
    That's awesome looking! :respect:
    Of course...so right after I post my ghetto setup, you have to come in and show us that beauty :rolleyes:
     
    Crunching for Team TPU
  2. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,616 (3.06/day)
    Thanks Received:
    3,723
    Thank man. Temps are looking good too:
    [​IMG]
     
    Crunching for Team TPU
  3. anonymous6366

    anonymous6366

    Joined:
    Jun 20, 2009
    Messages:
    272 (0.13/day)
    Thanks Received:
    31
    [​IMG]
    [​IMG]
     
    cadaveca, TRWOV and PopcornMachine say thanks.
  4. [Ion]

    [Ion] WCG Team Assistant

    Joined:
    Sep 15, 2009
    Messages:
    12,507 (6.37/day)
    Thanks Received:
    12,508
    Location:
    Raleigh, North Carolina, United States
    Crunching for Team TPU
  5. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,616 (3.06/day)
    Thanks Received:
    3,723
    I need to run the app_info to get both to run. Just haven't done it yet:-(
    Got done around 4 this morning and didn't have time to play with it before coming to work.
     
    Crunching for Team TPU
  6. exodusprime1337

    exodusprime1337

    Joined:
    Nov 27, 2007
    Messages:
    2,188 (0.83/day)
    Thanks Received:
    342
    replaced the hoses, radiator and fan tonight,

    xscp rx360 v2, 6 cooler master sickleflow red 120mm, primochill white house

    I will be replacing the waterblock and fittings with an ek extreme hf, and bitspower compression later this week, but here it is atm!!!

    [​IMG]

    [​IMG]

    [​IMG]
     
    cadaveca, Lionheart, TRWOV and 3 others say thanks.
  7. ALMOSTunseen

    ALMOSTunseen

    Joined:
    Sep 8, 2012
    Messages:
    834 (0.95/day)
    Thanks Received:
    327
    Location:
    Sydney, Australia
    exodusprime1337 says thanks.
  8. exodusprime1337

    exodusprime1337

    Joined:
    Nov 27, 2007
    Messages:
    2,188 (0.83/day)
    Thanks Received:
    342
    thank you and.. hehe.. "that's what she said"
     
    ALMOSTunseen says thanks.
  9. ALMOSTunseen

    ALMOSTunseen

    Joined:
    Sep 8, 2012
    Messages:
    834 (0.95/day)
    Thanks Received:
    327
    Location:
    Sydney, Australia
    I also noticed, your cpu block is kinda angled, I get the same thing with my H100 block, is that an issue at all?
     
  10. syeef

    Joined:
    Jul 5, 2008
    Messages:
    287 (0.12/day)
    Thanks Received:
    68
    My latest built... about a week old. Everything new except for the CPU cooler. Currently working on better cable management.

    <-- See System Specs.

    [​IMG]
     
  11. arnoo1

    Joined:
    Oct 15, 2009
    Messages:
    746 (0.39/day)
    Thanks Received:
    124
    Location:
    Netherlands
    so finally after 3.5 years i'm getting a new gpu, a gtx670 from gigabyte with there windforce 3x cooler, finally i can ditch my old asus gtx275 xd
    just have to stop smoking from my mother, finally a good reason haha
    [​IMG]
     
  12. exodusprime1337

    exodusprime1337

    Joined:
    Nov 27, 2007
    Messages:
    2,188 (0.83/day)
    Thanks Received:
    342
    I don't believe it's an issue, the only issue was getting dtek to send me an 1155 retention bracket for it, but they failed so i'm replacing it with an ex supreme ltx as soon as my compression fittings came in.

    I was gonna wait to replace the rad and fans and whatnot till i got everything but i was concerned about the work it would take to manuver that monstrosity of a radiator into place.

    I had to cut the clips of my 8 pin power conector to actually get the ratiator in without bending the connections on the board... lol, but it fits!!!
     
    ALMOSTunseen says thanks.
  13. GC_PaNzerFIN

    GC_PaNzerFIN

    Joined:
    Oct 9, 2009
    Messages:
    517 (0.27/day)
    Thanks Received:
    509
    Location:
    Finland
    Got a little Corsair package today :D

    [​IMG]

    e: mounted SP120Qs to H100i

    [​IMG]
     
    Last edited: Dec 4, 2012
  14. Kovoet

    Kovoet

    Joined:
    Mar 9, 2008
    Messages:
    864 (0.34/day)
    Thanks Received:
    180
    [​IMG]
     
    PHaS3 and cadaveca say thanks.
  15. catnipkiller

    catnipkiller

    Joined:
    Apr 14, 2010
    Messages:
    1,492 (0.85/day)
    Thanks Received:
    500
    Location:
    canada
    Found out why my res was low...:shadedshu
    [​IMG]
    [​IMG]
     
  16. ALMOSTunseen

    ALMOSTunseen

    Joined:
    Sep 8, 2012
    Messages:
    834 (0.95/day)
    Thanks Received:
    327
    Location:
    Sydney, Australia
  17. Thrackan

    Thrackan

    Joined:
    Oct 10, 2008
    Messages:
    3,482 (1.51/day)
    Thanks Received:
    656
    catnipkiller says thanks.
  18. HammerON

    HammerON The Watchful Moderator Staff Member

    Joined:
    Mar 2, 2009
    Messages:
    6,616 (3.06/day)
    Thanks Received:
    3,723
    ^^^Now that is funny:)
     
    Crunching for Team TPU
  19. ofcoursemyhorse

    ofcoursemyhorse New Member

    Joined:
    Dec 5, 2012
    Messages:
    4 (0.01/day)
    Thanks Received:
    7
    finally built her!

    First post on TPU so Hi!

    Recently built:

    i5 3570K @ 4.5ghz
    H60 Cooler
    MSI Z77A-GD55
    8GB Corsair Vengence
    Sapphire HD 7870 OC
    128GB Samsung 830i
    2TB Western Digital
    Non Modular PSU from last build (4 year old seasonic 600w one)
    4 x 120mm front and rear intake Noctua Focused Flow Silent Fan
    1 x 200mm top exhaust Ximbatek Silent Fan
    Antec Eleven Hundred.


    Really happy with the results given the cable tidy siuation.

    New PSU next!

    What do you think?

    [​IMG]

    Inside:

    [​IMG]

    Rear:

    [​IMG]
     
    Last edited: Dec 5, 2012
    cadaveca, t77snapshot, _JP_ and 4 others say thanks.
  20. GC_PaNzerFIN

    GC_PaNzerFIN

    Joined:
    Oct 9, 2009
    Messages:
    517 (0.27/day)
    Thanks Received:
    509
    Location:
    Finland
    [​IMG]

    Installed H100i. Pump is quite noisy maybe I need to do RMA :/
     
  21. ALMOSTunseen

    ALMOSTunseen

    Joined:
    Sep 8, 2012
    Messages:
    834 (0.95/day)
    Thanks Received:
    327
    Location:
    Sydney, Australia
    And I thought they fixed the pump issues with the i model.....
     
  22. GC_PaNzerFIN

    GC_PaNzerFIN

    Joined:
    Oct 9, 2009
    Messages:
    517 (0.27/day)
    Thanks Received:
    509
    Location:
    Finland
    I thought so too. Every review saying how quiet the pump is and this I can hear even when listening to music with headset on. Completely unacceptable. Also the new firmware didn't fix the fan controller problems. And Link 2 software doesn't work on Windows 8. In fact, the driver for H100i crashes PC every once in a while.

    So yeah not very pleased with this product so far. Looks amazing, thats about it.

    More or less looks like they put a product on the market without proper testing. And now they are in big trouble.
     
  23. Techtu

    Techtu

    Joined:
    Mar 6, 2010
    Messages:
    2,143 (1.20/day)
    Thanks Received:
    499
    Location:
    In the night garden
    [​IMG]
     
    _JP_ and ALMOSTunseen say thanks.
  24. Kast

    Joined:
    Jan 4, 2011
    Messages:
    172 (0.12/day)
    Thanks Received:
    134
    Got a new toy yesterday
    [​IMG]
    [​IMG]
     
  25. t_ski

    t_ski Former Staff

    Joined:
    Apr 11, 2006
    Messages:
    11,089 (3.45/day)
    Thanks Received:
    4,709
    Crunching for Team TPU

Currently Active Users Viewing This Thread: 10 (1 member and 9 guests)

matreks

Share This Page