1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Zalman ZM-MFC2 4 Fan Speed Controller annoying beeping at system startup

Discussion in 'General Hardware' started by P4-630, Jun 11, 2008.

  1. P4-630

    P4-630

    Joined:
    Jan 5, 2006
    Messages:
    1,670 (0.49/day)
    Thanks Received:
    303
    Location:
    Los Santos
    I have a Zalman ZM-MFC2 4 Fan Speed Controller installed some time ago, the annoying issue is that it ALWAYS beeps 2 times when I start up my pc.

    I have 4 fans connected, 1pwm(gpu), 1cpufan (reads speed only) ,one 80mm NB fan and 1 small fan on the ram, they all spin and they all have a yellow wire to read the rpm but yet still the zalman beeps always 2 times:wtf: when I start up my system, this is annoying me and I like to have a quiet start up. There is no need for alarm since all fans spin.


    Does anyone happen to have this same fan speed controller with a same problem and maybe solved it?
     
    Last edited: Jun 11, 2008
  2. P4-630

    P4-630

    Joined:
    Jan 5, 2006
    Messages:
    1,670 (0.49/day)
    Thanks Received:
    303
    Location:
    Los Santos
    I guess no one else has this fan controller...
    :ohwell:
     
  3. intel igent

    intel igent New Member

    Joined:
    Jun 5, 2005
    Messages:
    4,641 (1.27/day)
    Thanks Received:
    434
    Location:
    Toronto, Canada
    IIRC that fan controller must be used with PWM fan's for proper operation, that's prolly why your'e getting the beeps
     
  4. P4-630

    P4-630

    Joined:
    Jan 5, 2006
    Messages:
    1,670 (0.49/day)
    Thanks Received:
    303
    Location:
    Los Santos


    There can be only one 4pin PWM fan connected which I have, the other 3pin connectors are for 3wire fans.

    I disconnected the cpu wire which was speed controlled by the motherboard and it showed the RPM readings (black and yellow wire connector) on the display.
    In the manual I found "RPM can be set from 1000 to 5940RPM"

    When my system starts up the cpu fan spins 900's rpm, I thought that may be the double beep when a fan spins belows 1000rpm, but that was not the problem... It was still beeping 2x when I started my system.
     
    Last edited: Jun 12, 2008

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page