1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ZoneAlarm Pro blocking pictures

Discussion in 'General Software' started by akhlaq768, Oct 14, 2006.

  1. akhlaq768 New Member

    Joined:
    May 17, 2006
    Messages:
    9 (0.00/day)
    Thanks Received:
    0
    Each time I am running ZoneAlarm Pro on my machine, it is blocking various pictures on websites.

    It becomes very irritating and I always shut it off (which is wrong).

    So how do I configure ZoneAlarm, so I can view websites as normal and still keep the security level up?

    Thanks in advance
     
  2. akhlaq768 New Member

    Joined:
    May 17, 2006
    Messages:
    9 (0.00/day)
    Thanks Received:
    0
    this is the sort of problem I am having.

    As you can see the there is meant to be 3 pictures displayed under the names. But there is a red x.

    [​IMG]

    Just updated ZoneAlarm to the lateest version.

    And still no luck...

    Below is how a website would look like if ZoneAlarm is switched OFF.

    [​IMG]
     
  3. Jimmy 2004

    Jimmy 2004 New Member

    Joined:
    Jan 15, 2005
    Messages:
    5,491 (1.45/day)
    Thanks Received:
    267
    Location:
    England
    There should be a privacy tab somewhere in ZA pro, I don't know where, look for it! In that you should be able to find a way to disable add-blocking. You may need to clean your internet cache for the changes to take effect. Post back on how you get on.
     
  4. OOTay

    OOTay New Member

    Joined:
    Jan 28, 2006
    Messages:
    710 (0.21/day)
    Thanks Received:
    7
    Location:
    Cali
    yeah what jimmy said is right all you have to do is go to the Privacy side tab, then move the Add-blocking slider to off, then make sure your cookie control is at medium.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page