• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.
Alan Finotty
Reaction score
1,046

Profile posts Latest activity Postings System Specs About

  • @alan, great work on all of this and really appreciate you helping me unlock the ability to support 5.1 DD. I have an ASUS Z390-A-PRIME motherboard with built-in Realtek S1220A. I have your driver running and when sound is coming out it sounds great. Every few seconds there is a skip in the sound. Wondering if you had an idea of any change I could make to fix that. Using your 6.0.8960.1 driver.
    J
    jonesy16
    Haven't used the Realtek Audio Device Tweak tool as I have no idea what I'm doing with that.
    Eae cara, beleza? Então, tenho uma placa com um ALC887 e estava querendo utilizar o modo "multi stream" (Make front and rear output devices playback two different audio streams simultaneously) para separar os equalizadores da entrada frontal e traseira, mas pelo visto o drivers desse chipset vem com essa opção desabilitada.
    F
    floppyD
    Um cara no github disse que para ativar isso teria que ter um rtkhdaud.dat com PBIndependentSupport ativado e para isso precisaria de um programa chamado Realtek HDA driver test tool, e que era pra te perguntar sobre isso. Consegue me dar um help? Btw estou usando o driver 6.0.1.7841 da Asus no Windows 10, creio que era o mais recente quando instalei.
    hi alan. pls help.. :(
    old system: xfi mb5 mod driver was working on my previous computer. (Realtek ALC887-VD2 8)..
    new system: (Realtek ALC S1200A). asus b550 Bios ver: 2407. Windows 10 Pro 21H1 İS 19043.1151 Windows Feature Expack 120.2212.3530.0.
    this mod does not work on my new system. no sound? help me pls.
    My English is not very good.
    Hi Alan.
    After I formatted my computer and reinstalled its driver, the Realtek equalizer no longer appears...
    I installed it exactly the same way I had it installed before, with the same options, but it didn't work... I reinstalled the driver 2x and nothing...
    What can it be? Can you help me?
    Grateful!
    • Like
    Reactions: Alan Finotty
    R
    RodrigoVolta
    Alan, the Dolby Virtual Speaker was like the example image below. Before he appeared out of nowhere I didn't have it before. Does it have to do with your driver or not?

    Properties.jpg
    Alan Finotty
    Alan Finotty
    The option "Realtek Patched APO (with DDL & DTS)" contained in the installer, when installed, already offers this feature.
    R
    RodrigoVolta
    ah OK. I tried to install with this option, but it ended up not enabling the equalizer... You said that if, if the equalizer doesn't show up, I just go to the software policies and check the option DrvCtrl16 and it reappears... I won't need to check it nothing even in the sub-options that will appear in the right column? Because there are several options there... Thank you!
    A minha nova ASUS TUF-GAMING B550M vem com o Realtek S1200A com um driver customizado no qual não tem o tradicional equalizador. Instalei o seu pack e agora ficou magnifico. Equalizador voltou e até o Dolby Virtual Speaker tem! Muito obrigado!

    Captura de tela 2021-06-02 214147.png
    Thanks Alan, I solved this problem. I was having the S1200A equalizer problem, now I feel the sounds in my brain and it is very high quality. From Turkey İsanbul :peace: :love::love::love:

    Desktop Screenshot 2021.05.29 - 15.43.37.80 (2).png
    Hey there, I read your post about using the realtek HDA driver test utility to fix sensing to allow connector retasking in the console app, but I'm having trouble getting the changes to apply.
    Could you explain how to get it to save? I checked the boxes fsensing and fsensing support but when I click save I get a red flashing text that says "Has RTKHDAUD.DAT" and it reverts to unchecked when I restart.
    • Like
    Reactions: Alan Finotty
    K
    Kaiki
    Well actually I got fsensing and fsensing support to save but it did not fix the issue of not being able to reassign the speaker rear port jack into a headphones. Would you happen to know if one of the option in the utility tool has the ability to force enable headphone amplification or force assign all ports into a headphone?
    Alan Finotty
    Alan Finotty
    Strange. You may need to check the file's write permissions for the current user account.
    K
    Kaiki
    I got it to save, my issue now is trying to enable smart headphone amplifcation on my realtek alc1220. It thinks my headphones are speakers when I plug it in the rear port so I wanted to try reassigning it in connector reassigning, but it doesn't allow me to change anything. I tried reading through every page of the utility but I can't find the setting for force enabling smart headphone amp
    Thank you for creating the modified drivers! I found them suggested via Reddit. Everything sounds amazing! I am having trouble with Sonic Studio 3, but that is it! Is it best to use the default profile settings for Creative SB Connect? Let me know! Thank you!
    • Like
    Reactions: Alan Finotty
    Alan Finotty
    Alan Finotty
    Uninstall and install again, but if you have a problem with "APOv3 Library", try "APOv4 Library" or vice versa.
    J
    JacobDrivers
    I am now trying to use the AAFDCH instead, as it is recommended over the old version. Well... It doesn't work at all lol. I don't know if I am not selecting the right options maybe? (I cannot insert more than 420 characters. I will have to make another post).

    Speaker Properties
    Speaker Setup.PNG
    J
    JacobDrivers
    I ended up fixing this issue with a lot of re-installs! I didn't have developer mode/sideloader installed for the newer (Windows store) apps. Everything works now it seems! Also, I use analog 5.1 surround. Which means apparently I do not need DTS I believe? As everytime I installed with that, it did not work. Thank you for this amazing suite of tools/driver!
    I've workeed with amazing developers throughout my career, you work hard..thank you!, My msi x570 is hooked into my 6th optical input (took 15 years to filll those ports lol) You just made my team happy (i cant code for crap, but i QA, debug, work with my developers daily and it takes them a week to fast track a hotfix, you're skilled
    Случайно заметил эту особенность, тестировал ранние версии вашего драйвера, эта проблема присутствует во всех версиях, свяжитесь со мной, я постараюсь подробнее рассказать, как лично я заинтересован в решении этой проблемы, я не хочу использовать другой драйвер, потому что у вашего драйвера есть преимуществ
    Здравствуйте Алан, заметил, что пропадает звук в наушниках, при выключении без подключенного кабеля 3.5, при включении ноутбука с подключенным кабелем нет звука в наушниках, так и в динамиках ноутбука, помогает перезагрузка
    Alan, in my acer nitro 5 laptop, still not showing the sound effects tab in the HD manager in the latest drivers.
    Hi Alan

    Firstly, thanks for your hard work :) It improved considerably the audio of my Creative Stage V2

    And now, a question : do you plan porting the new Creative app (Creative Command)?
    • Like
    Reactions: Alan Finotty
    Alan Finotty
    Alan Finotty
    Well, I thought so, but I saw that Sound Blaster Command, for now, does not support Realtek-enabled APO Creative.
    H
    Hearick
    Oh, that's weird but okay

    Thanks for answering :)
    Hello Alan
    I installed the mod pack and I am satisfied. Thanks a lot for the mod pack. It has been a great work.
    We look forward to new packages.
    Istanbul -Turkey :peace:
    Dear Alan.
    I'm using your AAF driver for my ALC 1220 (ASROCK Z270 Gaming K6)
    Your latest driver has dtsi & ddl.
    And i can choose them two within digital output. With my logitech z906 (5.1) the decoder light is on, but only front & center is active. The rear is no sound at all.
    Try to finding any thread about this, but no sollution at all.
    Do you mind telling me what to do ?
    Thanks before
    Alan, please add to your driver the ability to select the output not only to the speaker and headphones, but also to the headset and microphone as it is implemented in Realtek v 6.0.9071.1 device ALC295
    Снимок экрана (36).png
    Alan, in the latest version I lost the equalizer in both consoles
    • Like
    Reactions: Alan Finotty
    Alan Finotty
    Alan Finotty
    Can you send images of the problem?
    H
    Hatchet1997
    It's simple, There are no stripes in the Realtek Console, and there is no sound effect item in the HD Manager, sorry for not sending a screenshot just for the whole day I've reinstalled it so many times, now I'm sitting on the foreseeable version, everything is fine here, there is one moment the home one does not work Dolby theater, the sound just doesn't change
    Hello Alan, tell me what kind of decoder it is when choosing a console Realtek Both decoder
    Alan Finotty
    Alan Finotty
    You will have access to both decoders on your S/PDIF digital output: Dolby Digital Live and DTS Interactive.
    L
    Lai_yunie_yanto
    I have access for them two. But only 2.1 is playing not 5.1 surround. What to do ?
    hi i have a problem installing the program i have realtek legacy intel 4000 and amd 7400 please help
    thanks in advanced
    Hello, I want to move your program group policy set to my windows 10, windows now already seperate drives from quality updates and i want to remove the Windows Update red text in Setting. Can you tell me which reg or policy your program change
    • Like
    Reactions: Alan Finotty
    Alan Finotty
    Alan Finotty
    Code:
    HKLM\SOFTWARE\Microsoft\PolicyManager\default\Update\ExcludeWUDriversInQualityUpdate
    HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\ExcludeWUDriversInQualityUpdate
    HKLM\SOFTWARE\Microsoft\WindowsUpdate\UpdatePolicy\PolicyState\ExcludeWUDrivers
    HKLM\SOFTWARE\Microsoft\WindowsUpdate\UX\Settings\ExcludeWUDriversInQualityUpdate

    Just delete these values from the system registry.
    N
    NinjaUmbra
    Thanks very much!
    N
    NinjaUmbra
    In windows 20H2,i find it no need to change setting because your modded drive has been signed. So can you add an option not to change the update policy in next version? By the way, UWP can also install correctly
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top