• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Recent content by CarolinaKSU

  1. C

    Need a good spyware program.

    :confused: :confused: Looks free to me! Spybot S&D is your friend. Also like Don said above, malwarebytes is pretty good too!
  2. C

    Your PC ATM

    yeah i reread it right after I posted and missed the whole resizing down to 5gb part :D
  3. C

    Your PC ATM

    What kind of quality settings are you using for encoding on that i5? When I'm encoding mine take 9-10 hours on an o/c Q9550... But then again I keep mine at 1080p and try to keep them as high quality as I can.. :toast:
  4. C

    Your PC ATM

    Nice setup.. got to love the tower of light that the 1200 throws up in a dark room, especially with big top fan's light on. :toast:
  5. C

    TPU's F@H Team

    Nope, nothing is overclocked in that rig. However... I spoke wayyy too soon on saying there were no problems folding on the gaming pc: I now have HORRIBLE lag in Vista when opening an explorer window for My Computer or whatever. Browsing and opening up GPU-Z and whatnot were just fine...
  6. C

    TPU's F@H Team

    Well all is not lost.. I decided to try out F@H on my main gaming rig and use the GTX 280 to fold a little and see if it would work. Of course, no issues at all, even with Vista :rolleyes: I would like to keep the higher output of the 280 all the time, but this rig is in my room and theres no...
  7. C

    TPU's F@H Team

    Just tried again with the new (old) drivers and deleting any traces I could find of the client and reinstalling and... more unstable_machine errors :( I really am at a loss, I'm going to try to make a vga dummy dongle tommorow and also pull one of the cards out and see if i can at least get...
  8. C

    TPU's F@H Team

    Thx, I'll give that a shot and see what happens, as well as delete the console again and start over just to be sure
  9. C

    TPU's F@H Team

    The temps on the cards haven't gotten above 75c when folding according to EVGA Precision so that should be fine. The PSU is a Corsair 620HX and isn't even 2 years old
  10. C

    TPU's F@H Team

    Correct, since I'm using XP on this rig :P Could it be that I'm using really new drivers and F@H just doesnt like this particular release? And if so, do you know of a version that works best for folding? I could care less about gaming as this box is just being used as a server anyway
  11. C

    TPU's F@H Team

    Yeah I checked that too, however it is BOTH clients that are giving me the UNSTABLE_MACHINE error.
  12. C

    TPU's F@H Team

    No I haven't tried that yet, however I tried it one more time and have a new error, it ran longer this time at least, it got to 10% :rolleyes: This is different than the other errors that said unstable_machine as Ive never seen that NAMS detected on GPU before.. I really would like to...
  13. C

    TPU's F@H Team

    Okay, I have reinstalled using the console client only and am still getting the unstable_machine error. I did everything as said above and also tried just running the one client by itself after I got it setup. It is getting to 1 or 2% and then gives the error and starts looping
  14. C

    TPU's F@H Team

    Yup, already did that as well. This is very frustrating since it worked just fine for the first day and a half and now is completely screwed up :banghead:
  15. C

    TPU's F@H Team

    Yes I have extended the desktop to the 2nd card, but I do not have a dummy plug. The machine id's are both different per the settings in actual F@H clients themselves. And you mean where you create a shortcut on the desktop to the client and you add -gpu 0 and -gpu 1 to the target and start...
Top