• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Recent content by paintufast

  1. P

    BIOS mod FAIL (episode 2). Please help!

    Thank you. My issue is still unresolved.
  2. P

    Mining BIOS repository

    I have an rx 580 armor OC that is also stuck hashing at 21 and I can’t figure it out. If you find a solution let me know. Do you have original or flashed bios on your cards right now? Maybe try shutting down and running one card at a time and see if you cAn isolate which one isn’t working...
  3. P

    Mining BIOS repository

    Have you tried running DDU? And starting over with fresh Radeon drivers downloaded from their website?
  4. P

    Mining BIOS repository

    yeah I would suggest the following right now. Again, not an expert. But this is what works for me so far. I would suggest you run DDU, then start fresh reinstall the newest drivers from Radeon. And see what that gets ya.
  5. P

    Mining BIOS repository

    I’m no expert on this stuff so someone else please speak up. Is this the latest version of Radeon drivers? I know the GPU workload is relatively new (like last 6 months). What version of Windows?
  6. P

    BIOS mod FAIL (episode 2). Please help!

    I don’t see my exact bios in that thread sadly. And I’m not 100% sure it even is my bios causing me this trouble now. The folks commenting above saying the blank “p/n” values doesn’t matter makes me wonder. Based on things I’m reading it’s almost like the card won’t accept being put into...
  7. P

    Mining BIOS repository

    Silly question. Are you in “compute” mode in your Radeon settings? That should help speed it up for starters if not.
  8. P

    BIOS mod FAIL (episode 2). Please help!

    It doesn’t have a PN and it also in GPUZ says that board ID is “n/a” (see details and photos in my original post) The only reason I wonder if this is related to my problem is because this was also happening with my other GPU and when I got it working, these values are now filled in. I am...
  9. P

    BIOS mod FAIL (episode 2). Please help!

    Yes. The card works. It’s visible in all settings. But it’s not working at the right speeds and I cannot edit speeds etc (I can change them, it it won’t affect hashrate)
  10. P

    BIOS mod FAIL (episode 2). Please help!

    I’m not sure you got all of my details in my post. I am able to flash successfully. I have used both of the bios listed as stock bios matching my card and memory. (Photos show some of my successful flashes). The issue is that even after flashing, it’s still missing some information it seems...
  11. P

    BIOS mod FAIL (episode 2). Please help!

    I’m not sure what link your referring to? The one in your last post led me to a mining bios repository on here and helped me find this location to post my new post/question in. And to make sure I understand your suggestion properly. You think that the ati flash in CMD like I am doing is not...
  12. P

    BIOS mod FAIL (episode 2). Please help!

    Hello again. You may know me from a recent saga about a modded bios. Short version, I saved my bios through GPUZ which set me up for failure. When I modded then reflashed I bricked ( but finally recovered my card with the gracious help of many kind souls on this forum). Link...
  13. P

    Bios Mod Fail... Help!

    So I haven’t wrapped this post up and for that I apologize guys. Here is kind of a summary... I messed with the 1-8 pin reset. There are two identical chips on the back of my card and I’m not sure which is my bios chip. I tried multiple attempts at this and assuming different arrangements of...
  14. P

    Bios Mod Fail... Help!

    I expected an answer similar to this. What I learned is that mistakes are costly and difficult and annoying as hell and there is a lot of risk involved. Which is why I am asking about doing things right. Sir, (and other sirs) I GREATLY appreciate all of your help. I would not have solved...
  15. P

    Bios Mod Fail... Help!

    I did another flash to another backup (I had several in diff places because I had emailed them and moved between two HDD's) and the new flash DOES have device ID, that didn't fix it yet. Pic coming shortly I BELIEVE my card is either Hynix or Samsung, but I can't be certain now. I took a lot of...
Top