• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Recent content by RoflJoker

  1. R

    Jacks aren't working

    Sorry for reposting, it ended up kind of being a motherboard problem so I came here instead. Sorry though won't happen again. I got kinda depserate to aha. Sorry though :)
  2. R

    Jacks aren't working

    I might just have to grab another headset with only a USB. Starting to look like that's my only option, or get buy a soundcard that isnt built in to my motherboard :/
  3. R

    Jacks aren't working

    I'm not to sure, don't have many headsets with jacks to test, it never use to though. I tried a different audio device though.
  4. R

    Jacks aren't working

    They didn't even show up, might be because they are old though. Seems like there's a problem with the jacks, but the register with Audio manager. Soo weird :S
  5. R

    Jacks aren't working

    Well USB headsets work fine, but I was using a jack headset in my front panel about one weak ago and it was working. Wierd :/
  6. R

    Jacks aren't working

    I tried to it has the playback options but not recording device settings :/
  7. R

    Jacks aren't working

    Hmmm alot of them things aren't on mine when I open them tabs. Should I have the HD Audio or the AC97 plugged in the motherboard?
  8. R

    Jacks aren't working

    Alright did all that and still not working. This is what I got now Thanks so much for the help, I appreciate it. And thought I would let you know in the tool bar of my computer it keeps letting me know that a device has been plugged in then it will say plugged out and repeat this. Not...
  9. R

    Jacks aren't working

    Thanks for all the replys! Ok so, I have the latest Audio and USB Drivers. I downloaded the Drivers and didn't use the CD. Well you can see how there plugged in with this screenshot. All the highlighted ones. If you want a real picture just let me know Thanks for the help guys! EDIT: Oh...
  10. R

    Jacks aren't working

    I have set them to default, if they are even the right ones they like show up and go away repeatedly.
  11. R

    Jacks aren't working

    They are on the Rear. Sorry forgot about specs somehow aha :P Motherboard: Asrock Z68 Extreme3 Gen3 Graphics Card: Gigabyte, Nvidia GTX 560 2G Headset I'm trying to use: Roccat Kave 4gb of RAM If you need anything else let me know.
  12. R

    Jacks aren't working

    Hey, I just bought a new headset and found that it wasn't working. I tested other headsets and speakers that use Jacks and was sad to find that they all don't work. USB Headsets do though. I'm not sure why they aren't, they were working only a week ago. Any help would be very appreciated!
  13. R

    Roccat Kave not working =.

    Anyone got any other ideas?
  14. R

    Roccat Kave not working =.

    Yeah, Gotta get it working first, Thanks though :)
  15. R

    Roccat Kave not working =.

    There is nothing plugged in my front panel and the USB is plugged in. Still nothing :/
Top