• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Recent content by scamps

  1. S

    Palit GeForce GTX 670 JetStream 2048 MB

    @W1zzard Great as always! Just one note: You put the wrong pic (GTX680) on page no. 1 ;)
  2. S

    Push overdrive limits over the top!

    Nice tool for my 6950! I have the shaders unlocked and afterwards (by RBE) the GPU-voltage set to 1,15. RaceX did it´s job either and I am running at 1000 MHz (liquid cooling). The one and only "fault" is the voltage in idle. It is 1,0 V instead of 0,9 V. Perhaps Low3D instead of 2D-voltage...
  3. S

    5850 Fan control?

    Did some further investigations, but was not really successfull. Ramp function does not work at all. The driver seems to smash down any change inside bios, keeps active only the Tmax setting. Hysteresis works, but with strange behaviour, too. Found my best settings at the moment - together...
  4. S

    5850 Fan control?

    First of all: I haven´t found a solution either. I am working on a semi-passive cooling-solution for my 5850 and did some investigations in 5850´s fan behaviour. Can anybody confirm the following: @stock-bios and newest ATI-driver the fan seems not to be working on an expected linear curve...
  5. S

    I will be leaving TPU!

    @W1zzard :eek: :cry: Don´t do it!
  6. S

    RBE v1.25 just saw the light of day!

    Though already 1.24 beta was able to handle my 5850: great to see you still working hard on RBE :toast:
  7. S

    RBE bug reports

    it is no bug, but already mentioned several times that method 1 (hash) doesn´t work with 58X0 ... :rolleyes:
  8. S

    Open beta test: 4770/4890/5850/5870/5970 owners

    it´s 0x17 for 5850 (0x18 for 5870) and only change the clocks at clock info 00 (with multimonitor setups change the ram clocks of clock infos 04 & 05 to the same value as in clock info 00)
  9. S

    Open beta test: 4770/4890/5850/5870/5970 owners

    Zoork did post a link to a new Sapphire-5850-Bios (of January) and reported his success in tweaking and flashing: http://www.hardwareluxx.de/community/showpost.php?p=13960935&postcount=901 Did the same: voltage to 1,225 V, clocks to 1000/1300 and clocks max settings to 1104 and 1406 with...
  10. S

    Open beta test: 4770/4890/5850/5870/5970 owners

    Actually I read of some Powercolor LCS (5870), Sapphire (5850+5870) and even one Gigabyte 5870 card where the flash did not work (clocks or voltages were not changed). But all those had no problems to flash back to their original bios. So try it - the risk is not so high.
  11. S

    Open beta test: 4770/4890/5850/5870/5970 owners

    :confused: öhm, but I already did it :confused: this bios is modified in this way: http://www.speedshare.org/download.php?id=6515D99811 original data is this one: http://www.techpowerup.com/vgabios/65298/ATI.HD5850.1024.091211.html not only put the gpu-voltage to 1,225 V, the clock...
  12. S

    RBE v1.24 published

    :roll: :toast: teuton infiltration of techpowerup ;)
  13. S

    RBE v1.24 published

    so called artifacts could be e. g. pixel with wrong colour or pixel on the wrong place, sometimes complete lines with wrong pixels etc. it depends on the reason of those artifacts, have a look at this
  14. S

    RBE v1.24 published

    Problem could be caused by driver, mb or energy saving settings of Windows, too ;) Check the energy settings first, afterwards check S3-stat in your motherboards bios, try reinstalling the driver and test another 5870-bios (in this order)
  15. S

    Open beta test: 4770/4890/5850/5870/5970 owners

    Gerne! ;) If you need other tests let me know - I have to play with my liquid cooling now :D
Top