• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Recent content by stevorob

  1. stevorob

    Crunchers Helping Crunchers

    That would be perfect
  2. stevorob

    Crunchers Helping Crunchers

    @Radical_Edward I could use one those 500gb (doesn't matter which) if any are still available - I've got spare parts to put another dedicated cruncher together, just need a drive and a PSU. Btw, if anyone has any spare psu's lying around that would power an old Xeon x3440 (~i7 860...
  3. stevorob

    TechpowerUp's Fall WarmUP! 2018 WCG Challenge (10/18 thru 10/25/2018)- crunch/fold with TPU and WIN!!!

    Getting cooler, so turned another heater on - bringing in about another 8k ppd.
  4. stevorob

    TPU's WCG/BOINC Team

    :respect::respect:
  5. stevorob

    TPU's WCG/BOINC Team

    Huge thanks to the legend @Norton for sending a hard drive over. Got the FX rig back crunching away!
  6. stevorob

    TPU's WCG/BOINC Team

    Yep, ran crystaldiskinfo on it. Reported a 'caution' with the only warning showing as pending sector count. Not technically a bad sector, so I didn't think anything of it, but I guess that it really was on it's way out. It was an old drive too, and got alot of use.
  7. stevorob

    TPU's WCG/BOINC Team

    Thanks for the offer but @Norton has already PMd me and has a spare drive that he is going to be sending over. He's the man :rockout:
  8. stevorob

    TPU's WCG/BOINC Team

    Just a regular ol' sata hdd, nothing fancy.
  9. stevorob

    TPU's WCG/BOINC Team

    So things did not go smoothly - I guess there is an issue with the drive. New install took FOREVER. Swapped drives out, everything appears to be working now. Did have to pull the drive from the FX rig for the time being, looks like I'll be looking for a replacement.
  10. stevorob

    TPU's WCG/BOINC Team

    If it turns out to be a bad drive (coincidentally, I also have a WD laptop drive in that rig) I may take you up on that offer. Going to spend some time messing with it later after work. I didn't get much time last night to troubleshoot, it was nearly midnight when I noticed the rig was powered...
  11. stevorob

    TPU's WCG/BOINC Team

    That was one of the first things I did - reset everything in the BIOS back to default... still same issue. The different errors were very odd... some errors after looking them up seemed to indicate the HDD going bad, saw a kernel panic error a few times (but couldn't find a definitive reason to...
  12. stevorob

    TPU's WCG/BOINC Team

    Having an issue with one of my Ubuntu installs... sometime yesterday the 3930k rig shut down, and everytime I reboot it it throws up an error when it tries to load the OS. I've seen several different errors so I'm honestly not sure what exactly the problem is. Going to try to reinstall...
  13. stevorob

    TPU's WCG/BOINC Team

    Same as all you - been noticing my stats bouncing between 0 and their actual values for the past few weeks of data.
  14. stevorob

    TPU's WCG/BOINC Team

    I don't really mind a little extra power usage :)
Top