• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. E

    Colorful Unveils GeForce GTX 660 Ti World Cyber Games Edition Graphics Card

    at least theyre detachable I suppose.
  2. E

    Colorful Unveils GeForce GTX 660 Ti World Cyber Games Edition Graphics Card

    GTX 660 ti - Child Edition come on, drop the whole paint thing, its lame. I mean the overkill heatsinks are overkill but they're bearable at least.
  3. E

    new card >><<

    the main let down for me personally with the 660Ti is the 192bit bus - its not a huge issue with current games but when i buy graphics cards i like them to last as long as possible to play games in the years to come. This is why I am personally debating between Asus DC2/Gigabyte windforce...
  4. E

    Max Payne 3 - Low FPS

    also, you probably should check your tesselation settings in CCC, makign sure its not switched to something crazy like 64x, might as well leave it on amd optimised if its not already. while ur there check ur AA settings, you may have selected edge detect or something similar, change it to box...
  5. E

    The graphics card with the hottest looks!

    This, without any question :) I WANT x2
  6. E

    New videocard

    Not sure, but i'd probably even wait till you have the 600+W decent brand named PSU before overclocking the cpu. Not too much point in stressing that PSU out until the juice is clean and has plenty to go around.
  7. E

    A10-5800K Cracks 7.30 GHz in Overclocking Feat

    Nice to see theyve acbieved this with 2 cores enabled rather than the usual single active cpre oc feat. Good shit, needed an ass load of volts though! Haha
  8. E

    New Build is up and running! Initial thoughts :

    regarding this, heres a quick video showing what these lines look like. hitting "reset" in MSI AB doesn't stop this behaviour, neither does closing MSI AB completely...yet a restart will clear the issue. I can then open MSI AB and browse the net no problem, but as soon as Iapply my OC profile...
  9. E

    New Build is up and running! Initial thoughts :

    RE5 saw a reasonable boost also :)
  10. E

    New Build is up and running! Initial thoughts :

    and heres the latest 3dmark 11 :)
  11. E

    New Build is up and running! Initial thoughts :

    heres my latest Vantage run with gpus now clocked at 950/1175 Funny thing tho, I used to run these clocks with the amd system and have no issue what so ever. While this is benching fine and sees so far stable, while browsing, or even the desktop...when moving the mouse or just every...
  12. E

    New Build is up and running! Initial thoughts :

    got a couple of comparison benchies for ya from my old system. All of the below 3570k runs were done at 4.6Ghz :) AMD@3.6 3dmark11 3570K@4.6 3dmark11 also, broke 28K in vantage P score, still havent upped the gpus yet :) AMD run with a default heaven run 3570K run - not...
  13. E

    New Build is up and running! Initial thoughts :

    Ok so here's my update. currently have 4.6Ghz stable @1.320v I tried to get 4.7Ghz but it wasn't stable even with 1.360v so thought i'd hold off on that one for now. but 4.6 is stable at 1.320v One thing I did notice when trying to get 4.7 stable was that the voltage in cpu-z was...
  14. E

    New Build is up and running! Initial thoughts :

    the tweaking has started :) ive gone to bios and changed the voltage to manual ( i was told to put it on manual while im sussing out my max oc and then once im satisfied change it to offset) so here i am at roughly the same oc, but this was achieved via the bios where i haven't moved the...
  15. E

    New Build is up and running! Initial thoughts :

    Thanks man! Much appreciated. Still not sure what ill do for a gpu upgrade yet, depends on how soon i get the funds :) thinking either 7950 crossfire or 660ti sli at this stage with current pricing. Ideally? If i could id got for 670 sli so lets hope theres more price cuts
  16. E

    New Build is up and running! Initial thoughts :

    Howsit TPU Well my new rig is finally all built up (although still running my old gpus for now) and initial thoughts are yes, i'm well impressed with how this system runs. I had a few issues initially getting this up and running but that was because my SSD needed secure erasing, but got that...
  17. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    Just to let u guys know, the bootable ocz toolbox worked a charm! Excellent option and i recommend it to all. Ive installed windows now and going through driver installations and whatnot. Will make a thread later with my initial thoughts and eventually some benchies comparing the p2 system...
  18. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    all good man, i appreciate your help thus far :) i'll keep messing with it, or i might just try the other linux suggestion
  19. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    son of a bitch! lol, ok so heres the error i got with parted magic, tried booting in both default mode, and the graphical mode. same error both times. Maybe i got the wrong version though. http://partedmagic.com/doku.php?id=downloads i just grabbed the top one ( 2012_09_12.iso ) my cpu...
  20. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    Thanks elemelek, if i have no luck with parted magic ill gice that a whirl :)
  21. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    Thanks man im giving parted magic a try right now, wish me luck!
  22. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    Thanks man, ill look into that, im also reading up on parted magic, which may work too
  23. E

    HELP! trying to secure erase my OCZ SSD but ocz toolbox will not detect drive.

    hey guys, i've got a ocz vertex 2 ssd and I need to secure erase it before transferring it to my new build to start fresh. since this vertex2 is a system drive I cannot perform this from within windows on my old rig. I have no other hard drives with windows installed on it other than my...
  24. E

    Sexy Hardware Close-Up Pic Clubhouse.

    This is where my new build is at so far, still need PSU and gfx :) And yes, part way through this photo shoot I realised I hadn't peeled the plastic off the chipset heatsink lol.. EDIT : Hey, in the second to last pic, does anyone know what that connector is for on the side of the...
  25. E

    TechPowerUp & PowerColor "Pimp my Rig" 2012 - Details and Goodies for our Readers

    hmm, think i've got an old nvidia mx440 out theres somewhere? lol...