• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. N

    Problem with ASRock x58 extreme and G.Skill memory

    Interesting. 2.3 was posted 4-14 (after I received my 2nd MB) and lists this exact problem as the reason for the BIOS update. http://www.asrock.com/mb/download.asp?Model=X58%20Extreme&o=BIOS
  2. N

    Problem with ASRock x58 extreme and G.Skill memory

    UPDATE 4-13-2010! Received new motherboard via RMA today. New motherboard boots and recognizes all 6GB of RAM. No other system components were changed. Conclusion: Motherboard problem.
  3. N

    Problem with ASRock x58 extreme and G.Skill memory

    This is the exact same problem and sequence of events that I went through. I have RMA'ed the motherboard and will get another one to try next week.
  4. N

    Problem with ASRock x58 extreme and G.Skill memory

    I tried re-setting the CPU and running at slower RAM speeds did not help at all. I was using a new 920 for what it's worth. If the second MB does not help I will try to RMA the CPU as well the 2nd time. I've relinquished myself to being patient with this system.
  5. N

    Problem with ASRock x58 extreme and G.Skill memory

    I'm not familiar with vvt, but yes I set the memory frequency/CAS timing/voltages to the memory spec, as well as below the memory spec. Unfortunately, newegg's RMA policy is return for the exact same item only. I'm going to try to be patient and give a second motherboard a try. If it has...
  6. N

    Problem with ASRock x58 extreme and G.Skill memory

    Most of the 1-star reviews on newegg are for memory problems. Examples:
  7. N

    Problem with ASRock x58 extreme and G.Skill memory

    I've already boxed my motherboard up for replacement, but I'm worried that it won't make any difference when others have the same problem. I'll pull it out again if someone has a potential fix before Monday. Can anyone check the BIOS to see if there are options to disable memory errors like...
  8. N

    Problem with ASRock x58 extreme and G.Skill memory

    They have a BIOS release with a TITLE called "OCZ3G1600LV6GK", the specific memory I am using (version 2.1). I patched to version 2.2 and it did not help (unfortunately, I forgot to verify the version I was running with by default). I don't understand the manual entry that steve is referring...
  9. N

    Problem with ASRock x58 extreme and G.Skill memory

    I powered up with a single DIMM and set all RAM timing and voltages according to OCZ's recommendation, then booted up with 2/3 and it still fails. It also fails if I try to lower the memory speed below the spec. As I said in my first post--I went out and bought another memory kit (Kingston)...
  10. N

    Problem with ASRock x58 extreme and G.Skill memory

    For me, any ram stick works in any white slot with 1 DIMM installed. With two dimms or three dimms I get the errors. I don't think there's a problem of me putting them in the wrong slot.
  11. N

    Problem with ASRock x58 extreme and G.Skill memory

    I have exactly the same problem and I have tried two different sets of memory: OCZ3G1600LV6GK KHX1600CD8D3K3/6GX I have also tried re-setting the CPU in the socket. At this point I assume the problem is the motherboard itself which I received yesterday, April 2 from newegg. With two sticks...