• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Search results

  1. StanMen

    Need advise in regards of Memory, Gigabyte x99 G7 Wifi 32Gb populating one side due the sapce?

    Oh just almost forgot to ask, but running mem in this config do affect system using it in long term ? As I already did decided to change the case to NZTX H500 and that case have bit more room on top to move rad up, but second decision i made is buying new Corsair Hydro 100i RGB Platinum, or...
  2. StanMen

    Need advise in regards of Memory, Gigabyte x99 G7 Wifi 32Gb populating one side due the sapce?

    Well Thanks mate!! I actually just realised that what you said in regards of "pull" fan your right! And as you said kinda ghetto but still will be effective and do the needed job, will probably do this tomorrow and see how it will work :) or next weekend due the day job, but thanks for advice
  3. StanMen

    Need advise in regards of Memory, Gigabyte x99 G7 Wifi 32Gb populating one side due the sapce?

    Hi All, Good Evening guys and I'm back this time with much powerful rig that I had back in 2016/17, now all running smooth and mega nice :peace: my only query is due the populating one side of my memory slots on my x99 board due not having enough space as my H75 with push n pull config take all...
  4. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Hey mate! So did all that crap and I still had that Q-Cod 40 that is clear an S4 state it means pc recovered from sleep, but the only question I have is wtf? well today I did play once more Forza Horizon 3 for about an Hour and bam opening menu in game all just stops and on my Board Q-Code...
  5. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Well yha I going to do an CMOS reset and then see how it go, also my first 8Gb ram stick was used one and don't know why my friend had it on non used state but the one I got my self was directly from corsair website an kit of 16GB brand new, anyway will try that all play around for day or two...
  6. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Check this page 46 and look at the cods you see there 0x40 somthing about S4 sleepstate
  7. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Yes buddy, you are correct Sir
  8. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Also can be my system affected by using 3 sticks of ram instead of using dual channel, I had originally one 8Gb stick that I got from my friend he had one stick left from his system so I got it and is good solid ram 3000Mhz DDR4 Corsair Dominator Platinum, I did used it and in time I got for my...
  9. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Nop mate I did updated from 3007 Bios version that was updated like 2 or 3 moths a goo, and this update I did it like two days a goo. But why?
  10. StanMen

    Hero Motherboard Q-Code 40 FIXed.

    Hi guys, Just wondering why is this happening? As I have fresh windows 10 pro 64 installed two weeks a goo and is a bit strange as all is fine temps and gaming no problems but at some point when I play Forza Horizon 3 on pc its the only game when I running it happens to me my PC gets a Q-Code...
  11. StanMen

    i7 2600 + 1070 @ 1080P avg 50FPS in GTA V normal?

    Another fast explanation to OP of this topic, you my friend have here the test at TPU. Check this link: https://www.techpowerup.com/222732/nvidia-geforce-gtx-1070-faster-than-gtx-titan-x here the test reviled take a look : there you go mate! So with all this said once more, and I did some...
  12. StanMen

    i7 2600 + 1070 @ 1080P avg 50FPS in GTA V normal?

    Only one word bottleneck and this GTX1070 and trust me I have tested so much the 1070 and I had long time to play with it, and now I have another one 1070 and this is faster than Titan X! Me and my friend we did tested in many benchmarks and situations the GTX 1070 founders beats up the titan...
  13. StanMen

    Thermal Pad Replace EVGA GTX 1070 SC help

    Well my friend, I have now second 1070 from EVGA, the first one i have is EVGA 1070 founders edition and now it seats in my brothers rig, last Friday I got my second card from EVGA GTX 1070 FTW, lucky my card is good I mean I did buy it at Amazon UK and they send me already updated version of...
  14. StanMen

    GPU usage drops EVGA GTX 1070 FE Help !

    Hi guys I would like to have some help or ideas on what this can be HDD or PCE 8pin cable or psu is not enough for this system ? as I have 650i corsair modular thank you all
  15. StanMen

    Here and there always Intel and Nvidia with me!

    Here and there always Intel and Nvidia with me!
  16. StanMen

    1070 Founders fan always 5000 rpm

    I'm with you bro!! Hehe same gpu 1070 FE but from EVGA I always had EVGA brand since 570 special edition and then with 680SSC Plus EVGA then EVGA 980 and now my baby girl 1070!! Amazing card solid build beautiful card specially Founders Edition its just monster card eat on lunch my friends...
  17. StanMen

    GPU usage drops EVGA GTX 1070 FE Help !

    Hi all and first of all wish you all great Holidays and Marry Christmas and Happy New Year!! Now to what interesting, guys is this normal or not ? I have latest parts in PC and I just have big question is this gpu load drop normal when I belive this happens the picture change or in case of...
  18. StanMen

    i7 6700k show always 4.2Ghz when using XMP profile for RAM

    Hey guys! This is why I love this community and forum! You always get help and I know so much opinion but still is always up to us to decide, thank you so so much boys for help and I'm glad to be member of this big family Now I did left all on auto in bios as far as cpu, now ram is running...
  19. StanMen

    i7 6700k show always 4.2Ghz when using XMP profile for RAM

    Hey mate! Thank you so much! Now I would like to know do you see my last pic of bios where say min and max cpu cache ratio I set that to 40= 4000Ghz ? Should I leave that or not ? And also pics about bios now I did change the settings like that cpu cache ratio I set it back to auto and cpu...
  20. StanMen

    i7 6700k show always 4.2Ghz when using XMP profile for RAM

    Hello guys, So will be fast, my problem is due the fact that I did this many times but always afraid to keep this like that, when I do activate my XMP profile so my ram run at stock speed of 3000Mhz and 1.35v my cpu automatic set up a speed of 4.1Ghz and in cpu-z it show that is running at...
  21. StanMen

    CPU Intel i7 6700k voltage and stock speeds configuration.

    So I will have a look at this setting spread spectrum I don't think I mess up with that. PS: Oh no mate I don't mess with that my is set at auto, is all stock I only set voltage and XMP and ram timings and voltage, that's all I do as I don't want to cause any damage to my system that is pity...
  22. StanMen

    CPU Intel i7 6700k voltage and stock speeds configuration.

    Oh guys I see one thing in CPU-z it's showing me 4.0Ghz but from time to time it drops to 3.999Ghz and Bus Speed do drop from 100 to 99.98 is it normal ? oh and this drops only occur when I set up XMP profile when I turn it off the speeds and all just stay still like 4.0Ghz and turbo go up to...
  23. StanMen

    CPU Intel i7 6700k voltage and stock speeds configuration.

    Well I know mate, just for now there is no reason to OCd now as I'm running on air cooling and as soon I get all done at EK water kit then I will oc this bad boy up. As the kit i have is an EK Extreme and I know it will give me amazing temps and would be able to push it hard :toast: Now I set...
  24. StanMen

    CPU Intel i7 6700k voltage and stock speeds configuration.

    So guys for what I have seen and read the at stock speeds for i7 6700k it have voltage over 1.2v now wile turbo boost go up to 1.3v, now my voltage is set up for 1.245v and its waves between that voltage and 1.232v, I do know more voltage is more heat and decrees life time of chip so I want it...
  25. StanMen

    CPU Intel i7 6700k voltage and stock speeds configuration.

    No mate I know that 1.35v is for ram I set that in ram voltage as I want it to run with 3000Mhz stock and with stock timings and voltage, now my cpu by default if I leave all in auto set voltage at 4.0Ghz at 1.32v or 1.35v, to avoid this I set it like this check my image of CPU-Z: So now...
Top