• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. M

    screwed up my default clock speed.

    y ever tried the trix, restore default in ATI GPU tool? :-)
  2. M

    Need some advice

    I even had Head sink on the memory chips, but i think the problem could be the powercondensators, since it only got a small heatsink, and when it got so hot, i think its just not enough for a small airflow, so maybe add another fan, to blow right at the power condensator heatsink would help?
  3. M

    Need some advice

    Well, i got exactly the same GFX as ur friend, i also buy my own cooler on, and after some time (month) the memory or power condensators just got to hot, eventhough the GPU temp was good (40-60c), so my gfx just started to freeze in games, and when in desktop, my ati would start to freeze...
  4. M

    screwed up my default clock speed.

    Ok, i encountered the same problem i think, though with a nice error message that i dident had enough power? now i think the problem occured when i disabled the "Disable Driver Voltage Transitions", and after a while where i was changing fan speed, and core speed, i got following error from ati...
  5. M

    screwed up my default clock speed.

    There meight also be another way around, try login as another user, or create another user, it defaults the overclock i made.
  6. M

    screwed up my default clock speed.

    AMD made a tool for adjusting clock, but i dont think it will save the settings? but that is the only other tool other than ATITool that i know off. http://www.techpowerup.com/downloads/536/AMD_GPU_Clock_Tool_v0.7.html EDIT: Do not try to push Restore Default Clocks with ATITool running in...
  7. M

    Atitool Monitoring is displaying wrong temps.

    Hello. Im just trying out ur Atitool 0.27.2, and found some display bugs. I have an Asus HD 2900XT , and running Winxp SP2, with latest Drivers (CAT 7.9). As you can see on above picture, Atitool Temperature Monitoring Setting, is able to read the Min/Max/Avg Temps , But fails to insert the...