• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. H

    Huawei E585 Mifi Port Forwarding?

    Does anyone know any guides on how to port forward one of these. I try the obvious things in the router panel but it doesn't seem to work. Thanks Karl
  2. H

    Mini DP - DVI Active

    What is the best quality Mini DP - DVI active adapter. Suitable for ATI eyefinity with a 6950.
  3. H

    Eyefinity Setup... Issues.

    You need at least 1 Active mini DP to DVI or HDMI adapter somewhere in there. Two if you want to have 4 monitors.
  4. H

    X6 1090t 4.0 oc

    Current CPU voltage is 1.450V
  5. H

    X6 1090t 4.0 oc

    Now you asking. I'm out of the house at the moment, I'll post it up when I get home and check the bios.
  6. H

    X6 1090t 4.0 oc

    I've managed to push my 1090T to 3.9 with just a single voltage increase and it's nice and stable, thing is it doesn't seem to want to go to the 4.0GHZ mark. I'm very new to adjusting voltages (never needed to on my previous OC) Is it safe with my cooling to push the volts up some more...
  7. H

    120mm fans .. push pull on quad rad...

    I've replaced the stock corsair fan that came with my H50 with an akasa Viper, very quiet with plenty of air flow.
  8. H

    [WIP] New Gaming rig in time for Skyrim

    If you want near silence cooling get a corsair H50. Might be a little more expensive than an air cooler, but it'll also run everything nice and cold.
  9. H

    Installed Corsair H50 PC dead?

    I hadn't actually done anything to kill the first board. Just turned it on one day and it started the blue screening and random crashes. In fairness the second one could have been my fault. I honestly don't know. The fact it worked for a time after I'd put the cooler on makes me doubt it was me.
  10. H

    Installed Corsair H50 PC dead?

    Thanks for all the help guys ended up getting a Gigabyte GA-890GPA-UD3H. Nice board and the rig, along with the H50 is running really well. Thanks all.
  11. H

    Installed Corsair H50 PC dead?

    Cheap at retail no. Cheap at manufacturing yes. They cost £100 a throw over here in the UK. I don't quite think I can stretch to £170 for the Forumla IV. Something around the £100 mark. With regards to re-seating the CPU yes, I've had it out the socket and put it back in. And have reseated...
  12. H

    Installed Corsair H50 PC dead?

    I thought that the first time this happened with the other one of these boards I've had. I've had both of my 5770s in separately, and tried the on board but with no luck.
  13. H

    Installed Corsair H50 PC dead?

    I've had the board out of the case and still the same issue. Can anyone recommend a good socket AM3 board, Needs to be compatible with everything in my specs.
  14. H

    Installed Corsair H50 PC dead?

    Tried with the aircooler, and have reseated the CPU. Board still dead. This is the second time this has happened with this model of motherboard. I'll RMA and get one from a different manufacture.
  15. H

    Installed Corsair H50 PC dead?

    I haven't tried the aircooler. And I don't think I tightened them to tight. Only three turns as per the instructions.
  16. H

    Installed Corsair H50 PC dead?

    Well I got my corsair H50 today. Installed it as per the instructions. So I boot up into windows, and the fun begins. Random blue screens, screens go funny colours then PC shutsdown. So I take the whole thing out, and put it back in double checking the instructions each step of the way. So...
  17. H

    [HELP]upgrading my pc for pc gaming

    I'd recommend getting yourself another matched pair of RAM sticks. And a 3.5Ghz X4 or the 3.2Ghz X6. Don't waste money on the 3.3Ghz X6. My 3.2 is happily running at 3.7 with a simple overclock.
  18. H

    [HELP]upgrading my pc for pc gaming

    It's almost certainly a RAM issue. COD Black ops never ran well for me on a PC with 2GB of RAM. Get another matched pair and you should be fine. Though looking at the minimum requirements it appears they recommend at least an X3. Though I would try the extra ram first. Though if you really...
  19. H

    *** F@H Tech Assistance Thread ***

    Is it just because of server loads that my WUs never seem to want to send after 23:00 GMT+1? Then tend to keep retrying till 01:00?
  20. H

    Folding Pie and Milestones!!

    Thank you to all the guys in the tech assistance thread for getting both my cards working. That's the only reason I hit 10K so soon. Thanks guys. :toast:
  21. H

    *** F@H Tech Assistance Thread ***

    In fairness I always thought you couldn't fold with Xfire on, and was most surprised when it actually worked.
  22. H

    *** F@H Tech Assistance Thread ***

    Done all the environmental variables. Looking at DC stats I've definitely uploaded two work units today, so both cards are now submitting. Turned Xfire off and only 1 card would fold even after a reboot. So now back in xfire.
  23. H

    *** F@H Tech Assistance Thread ***

    Environmental variables? What are those? In regards to using an old version. It's the version I've always used it's always worked fine apart from now. I don't fancy changing what isn't broken. Both cards are running in xfire, no dummy plug used and it seems to work. Thanks Karl
  24. H

    *** F@H Tech Assistance Thread ***

    Sorted well at least I think it is. Score has jumped from 7k to 8k which fits with me completing 2 work units. thanks to both of you.
  25. H

    *** F@H Tech Assistance Thread ***

    ok quick update. One thing I forgot to mention was that the work units where always failing 4 or 5 times to upload before they finally went through. After adding the -local flag they have gone through first time. I've also staggered one card about 6 minutes behind the other to see if that...