• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. K

    Lucid Virtu MVP Trial over ?

    Hi all, i have an 2600k which i use in d-mode with external gtx570 as primary display and the hd3000 from the 2600k as a little boost in games... now i recently update my bios to v1.10.. and now whenever i login WIN i get the popup message saying disabled license ??? I looked at lucid site...
  2. K

    overclocking xms3 1333 16gb to 1866mhz

    alright i started overclocking my memory sticks to 1600 mhz which works fine, no problems at all, i am currently running them at 10-10-10-30-1 at 1.66v im using maxmemm v1.99 to compare results when im adjusting mem timmings. But im trying to get them to 1866mhz.. but so far no luck on that...
  3. K

    xms3 1333mhz to 1600mhz ?

    As u can see in my sig, i have 16 gigs of ddr3 1333 (these http://www.corsair.com/en/memory-by-product-family/xms-classic/xms3-16gb-dual-channel-ddr3-memory-kit-cmx16gx3m2a1333c9.html to be exact), they run fine as it is, im not having any performance or other issues anymore after i did some...
  4. K

    Updating z77a-gd55 bios.

    hi, i wanted to update my bios of my z77a-gd55 but im a bit nervous cuz for the last 4 months i've had 4 different motherboards which includes the z77. I first had a p67a-gd65 b3 which died a sad death:ohwell: after a bios flash via live update 5. so i RMA the board and bought myself a p8h77-v...
  5. K

    Multiplier locked or not ???

    hi all, i currently have an asus p8h77-v le, im still waiting for my z68a-gd80 b3 to return from rma so i bought this board as a temporary replacement, and according to the bios i can't change the multiplier past 34. which seems weird to me because i have an i7 2600k which is unlocked. so that...
  6. K

    P67A-GD65(b3) RMA

    hi all i lost lost my original cpu mounting bracket, i need it because i need to rma my msi p67a-gd65 b3 board. i bought a new msi board, the p8h77-v le and i noticed that it is almost the same as the bracket from the p67a-gd65 only diffrence is the bracket from the p8h is made by foxconn and...
  7. K

    Black Screen

    hi all, i have win8 enterprise n installed, so far, im pretty happy about it but now, whenever i boot and the loading splash screen passes then the screen goes black and won't come back on, no signal bla bla bla, right before you login... at that point it goes black. i've tried the build in...
  8. K

    Windows Update keeps failing!

    Hi all, for some reason i can't update my win7 anymore... it downloads and instals perfectly but then when i reboot and its configuring updates @ startup it says fail to configure microsoft windows update bla bla bla.... i've tried the following solutions which don't work. 1. selecting and...
  9. K

    BF3/BC2 connection issue.

    hi all, whenever i play bf or bc2 for about 30 to 45 min the game loses connection.. i just installed bc2 and bf3 via origin. i updated with pbsetup so both bf3 & bc2 are uptodate. i've tried to disable nod32 SS5 and my 3th party firewall, although i allowed both bf3 and bc2 in the win firewall...
  10. K

    240gb unusable!!!

    hi all i reinstalled win7 recently, but somehow there is 240gb unalocated space i tried to format it in win7 and in dos, but it won't format no matter what i do... normally i would backup everything and format the entire disk, but i just don't have that much backup space available anyone know a...
  11. K

    GFX Broke ??

    hi all, i downloaded & installed msi live update 5 to update my gfx & mobo drivers.. i updated the me driver, chip driver, sound driver and updated mobo bios. next i wanted to update the gfx bios, it then asked me if i wanted to do it in dos or win, i assumed it was safe too update in Win...
  12. K

    Resonating noise ??

    hi all, i have a msi gtx 570 twin frozr III PE, and it starts to make a resonating noise when the fan is reaching 55 % rpm thats around 2600 rpm and it only makes that noise when its cooling down not when heating up... i've applied new cooling paste a few weeks ago but this problem started...
  13. K

    Win 7 only showing 15 gb!

    Hi all, yesterday i reseted the bios to optimized defaults cuz i wanted to start over (ocing). but when i booted into windows i noticed windows utilizes 15.3 gb instead of 16 its a small diffrence and the performance is the same. but still i find it weird cuz it always displayed the full 16 gb...
  14. K

    vdrop in bios...

    hi all, i have a msi p67a-gd65 b3 motherboard, only problem im having is that i can only select one option in the vdrop optionmenu and thats low vdrop, i've seen ppl have a high vdrop option with almost the same sys specs. is this option directly related to the processor brand/model?. i've...
  15. K

    creepy low temp or Bug ?

    hi i use CPUID Hardware monitor prog and it reports (wich i think is the north/southbrigde) a temp of -54°c yes u read it correctly haha. screenie: i guess this is a bug or something cuz my place does get cold @ night but not -54°c haha can someone confirm this ?
  16. K

    I7 2600K OC Chart + Physics Bench

    I Spend the last 3 days(half of my weekend:D) Overcloking stresstesting and benching my i7 2600k... In short, this chart below are my results of more then 18 hours (combined) screwing around with the i7.. hope you ppl like this, and maybe it's useful to someone... I could not get it stable @ 4.9...
  17. K

    msi gtx570 twin frozr III higher clocks

    Hi all... i've bin playing with my gtx 570 clocks for awhile now.. but i just don't get this card... at the moment i got it stable @ 930/1860/2000 @ 1.125 (maximum i can set in AB) Temps don't exceed 60°c (reported by Realtemp, MSI AB, and gpu-z so i think i can safely say its accurate. but...
  18. K

    msi gtx570 twin frozr III broken ?

    Hi all, i have a gtx570 twin frozr III and i think i have THE most crappy models of all. in gpu-z the texture fillrate is said to be 23.1Gpixels/s, while other gtx570 (any subvendors) are around 30 Gpixels/s with default clocks of 770 /1540/2000. and even with clocks set to 850/1700/2000 it...
  19. K

    Sandy Bridge OC headroom

    Update i got it running now at 4.6 ghz (HT Enabled) @ 1.34v set in Cotrol Center under load thats 1.4v, it looks stable enough although one core reached 73°c while playing battlefield 3 online.. as soon as i saw it on my g15 Keyboard (gift of god btw) i closed bf3 and was faced with a dilemma...
  20. K

    Realtemp Sensor Test...

    Today, i received my TT Frio with 2 x2500 rpm fans, i never had such an amazing *AIR* cooler, but whenever i do the sensor test with realtemp 3.64 i get some weird readings. screen: the 10 tests should be in steps of approximately 10 % at a time, but the first 7 tests it performes it @ 100 %...
  21. K

    i7 2600k 2 Cores faster then 4 ?

    hi all, yesterday i received my joy package:roll: my new hardware... i7 2600k, just 3 words..... F****** awesome cpu haha P67A-GD65 B3 mobo 16 gb corsair xms3 DDR3 antec high current gamer 900w Weird thing is in most games its faster with 2 cores enabled (with HT) while logical thinking...
  22. K

    Upgrade.

    Hi everyone, I want to upgrade my system but im still in doubt here. i narrowed it down to these 2 options: 1.http://www.alternate.nl/html/product/Moederborden_Socket_AM3+/ALTERNATE/Upgrade_Kit_870_Extreme3_R2.0-X6_1100-8GB/580861/?tn=HARDWARE&l1=Upgrade+kits...
  23. K

    wrong vddc readings...

    Hi all, i discovered a bug in gpu-z vddc readings. When ever my gtx570 is on load, gpu-z screen says its on 0.9750 v ( factory voltage) but i set it to 1.1v in msi afterburner, and according to msi graph it is operating on 1.1v on load. so it seems gpu-z does not go any higher then 0.9750 no...
  24. K

    GTX 570 w twin Frozr III cooler OC!

    Okay i got my recently purchased msi gtx 570 twin frozr III with a nice factory clock of 770/1550/2000/(1000). So i started playing with the clocks, i reached 848/1696/2000 without touching voltages. im now at 910//1820/2000 with core v: 1.093 and mem and aux v ontouched. temps are around 65/75...
  25. K

    Weird Gtx260 Fan Issue...

    hi al, its almost summer and that means high ambient temps. now i have a gtx 260 216 with a accelero xtreme gtx pro, 3x90 mm with a maximum give & take 2000 rpm. Now i use rivatuner to check de rpm/temps. and i use everest to confirm that. here comes the f***** up part. it seems my...