• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. K

    AM3+ mobo for 840 Pro

    Mine is an EVO R2.0 not sure if that makes a difference?, what drivers are you using and firmware?
  2. K

    AM3+ mobo for 840 Pro

    OK thanks, anyway :) Just need to know someone who says - "I have a samsung 840 pro with a GA-990FXA-UD3" and it works fine. Or something like that so I can just buy one and get it over with.
  3. K

    AM3+ mobo for 840 Pro

    I have done, already been onto ASUS and Samsung, they are useless... "Thank You for contacting Samsung SSD support regarding your inquiries. Unfortunately there is no way to roll back or revert to older firmware. The only thing we can recommend is to make sure that your system is up to data...
  4. K

    AM3+ mobo for 840 Pro

    Yeah I have tried EVERYTHING (I think) chipset off AMD's website sata drivers from asus website standard microsoft ones only way it works is with Linux, the drives are fine - I have bought 2 of them and tried them in different machines. I swear it's some crazy driver issue with...
  5. K

    AM3+ mobo for 840 Pro

    You think that would be the case however my samsung 840 pro won't work on windows 7/8 on my asus m5a97 see - http://www.techpowerup.com/forums/showthread.php?p=2857604#post2857604 So I am trying to see who has a set-up that works and I will just get that motherboard.
  6. K

    AM3+ mobo for 840 Pro

    Please can anyone with a AM3+ motherboard and an AMD FX-XXX processor who also has a samsung 840 Pro please post your motherboard model? I need to buy another one and want to ensure compatibility with someone who already has one set-up with an 840 Pro all working. Thanks.
  7. K

    SLOW/Faulty 840 Pro 256GB on M5A97 EVO R2.0

    Sorry didn't mean to bump, I will edit in future. Yes exactly, the AM3 is 12MB seq read and the FM2 is working fine - there has to be something strange going on with drivers. As I say Ubuntu works fine, handles the drives also in raid mode however Windows 8 and also Windows 7 simply don't...
  8. K

    SLOW/Faulty 840 Pro 256GB on M5A97 EVO R2.0

    Just put the SSD into another PC, only about a month old. AMD Athlon(tm) X4 750K Quad Core Processor Gigabyte F2A85X-UP4 Northbridge AMD A55/A60M FCH rev. 00 Southbridge AMD A55/A60M rev. 11 BIOS version F2 08/31/2012 Windows 8 x64 Works out of the box no problems on Windows.
  9. K

    SLOW/Faulty 840 Pro 256GB on M5A97 EVO R2.0

    Sorry here are specs: Name AMD FX-8350 Codename Vishera Specification AMD FX(tm)-8350 Eight-Core Processor Package Socket AM3+ (942) model M5A97 EVO R2.0 Northbridge AMD RD9x0 rev. 02 Southbridge AMD SB910/950 rev. 40 vendor American Megatrends Inc. version 1503
  10. K

    SLOW/Faulty 840 Pro 256GB on M5A97 EVO R2.0

    OK, this is strange. I bit the bullet because I was going to RMA my drive and went and bought another 840 Pro from a local retailer. This performed great I was getting approx 500Mb/s read/write out of the box. Thinking that it was just a bad first drive it prompted me to get a a...
  11. K

    SLOW/Faulty 840 Pro 256GB on M5A97 EVO R2.0

    I just bought a 256GB 840 Pro from amazon, It arrived today and I connected it to my 2 week old M5A97 EVO R2.0 however AS SSD bench reports 430MB/write and 3MB/s read - HD Tune Pro reports that I am getting <2MB read speeds and also reports warning in the health status to say the UDMA CRC errors...