• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Search results

  1. M

    Need help with CrossFire issues.

    Try 2 x 5970's in crossfire in BF3 (without vsync that is, it smooths out the FPS if you turn it on but you have horrible input lag). It runs like shit with any of their drivers, serious highs and lows in FPS (drops to the single digits). I've tried every driver from 11.9 and up with various...
  2. M

    Crossfire without CCC?

    Did you create a profile for the game and configure the stuff on the launchers tab? http://www.radeonpro.info/en-US/Manual/32/The-Launcher-tab
  3. M

    Crossfire without CCC?

    RadeonPro will let you enable it and customize what crossfire method you want for individual games etc..
  4. M

    Ati flash 5970

    About the only thing I'd suggest on that is that you try lowering your overclocks of the graphics card down to clock speeds and see if that helps. If it starts working properly you might have either had an unstable overclock or maybe heat is an issue when you are warming up the card...
  5. M

    Ati flash 5970

    Yeah I've modified the BIOS using RBE for both. If you water cool your video cards some people have had to use RBE to bump up the default clock rates just to avoid the cold bug that can happen during boot up. I personally didn't run into the cold bug but I wanted to set my clock rates in the...
  6. M

    Ati flash 5970

    Make sure you aren't doing it from the outer menu... you need to leave your normal boot device order as CD/DVD, Hard Drive etc... It is the "hard drive" boot priority menu where you should be changing the boot order and pushing the USB flash drive to the top. If you aren't seeing the...
  7. M

    Ati flash 5970

    I should also note that this step: Go into the hard disk boot priority and move the USB flash drive to the top. ...should actually show your USB flash drive name as one of the hard drive entries (my Patriot does at least).
  8. M

    Ati flash 5970

    If it is anything like my USB flash drive you need to: Plug the device in Reboot Go into the BIOS Go into the hard disk boot priority and move the USB flash drive to the top. Save and exit the BIOS. I have a similar motherboard as yours and this is the method I use. There was also...
  9. M

    Driver Sweeper, Win7 SP1 and YOU!!

    You are not everyone. Ever hear of corruption? I'm not sure exactly what you are trying to prove here besides making an ass out of yourself.
  10. M

    Driver Sweeper, Win7 SP1 and YOU!!

    Good point. Thanks for this fix by the way, my SFC is now squeaky clean.
  11. M

    Driver Sweeper, Win7 SP1 and YOU!!

    Sounds like someone doesn't have an ATI video card to me.
  12. M

    ATI Catalyst 10.8 Drivers Coming This Afternoon

    Ah ok I get ya now.
  13. M

    ATI Catalyst 10.8 Drivers Coming This Afternoon

    Once you have all of the overclock settings stable and how you want them you set them like that in in your BIOS (see the RBE walkthrough in the RBE section). From that point forward you can simply reset the CCC settings to default and it should use the speeds/voltages etc. from your BIOS. I...
  14. M

    ATI Catalyst 10.8 Drivers Coming This Afternoon

    RBE FTW You can just flash it to whatever you want them to run at and never have to worry about them again.
  15. M

    ATI card flashing

    Try to install a Windows OS using bootcamp and dump the BIOS of the card directly while on the Mac under the Windows OS. Might or might not help but worth a try.
  16. M

    GPU-Z 0.4 doesn't show correct bandwidth for GTX 275!

    ... or you could stop whining about a tool that you've paid *NOTHING* for and suggesting that the maker of said tool do things how YOU want them to. Thanks for all of the effort thus far W1zzard!
  17. M

    RBE with Sapphire HD5970

    Well, unless your pump(s) are on a delay you really don't have anything to worry about at boot up with the RBE overclocked cards. Hell, even with pumps that are on a delay it is very doubtful that the liquid would heat up enough to allow your card to overheat in such a short period of time...
  18. M

    HD5970 Overclocking Temps

    High 80's is nothing to worry about. Leave it as is. Also, Furmark is pretty much the worst case scenario you will ever get on heat with your VRMs so you are fine.
  19. M

    New Catalyst 10.3 Application Profile

    Certainly not complaining about the framerates I'm betting since 10.3 but I got my hopes up that it was going to be an insane increase and.. well.. it just about stayed the same. :D
  20. M

    New Catalyst 10.3 Application Profile

    Well it made zero difference for my setup (lost a couple fps) after a completely fresh install between 10.3a and 10.3a + profile update. Running 2 x 5970's My full specs: i7 975 EE @4.27GHZ / 2 x HD5970 @980MHZ/1300MHZ eVGA X58 Classified 3 x SLI / 6GB Kingston DDR3 2000MHZ RAM 1500...
  21. M

    New Catalyst 10.3 Application Profile

    I'll tell ya. I had the 10.3a installed from a few days ago (Did a complete uninstall with driver sweeper etc.) and installed the profile update today. In BF2 I'm getting a few FPS less than I was before. So either A: I need to do something else/confirm something else or B: It isn't...
  22. M

    Reviews on water blocks for HD 5970 ???

    Celsius. :twitch: To be fair, I use their Mosfet/Vreg blocks on my mobo and they work great. They need to re-evaluate their HD5970 blocks though. :)
  23. M

    Reviews on water blocks for HD 5970 ???

    Well I still have to two blocks sitting in boxes. I really loved the looks of the blocks but after reseating them twice and going with/without thermal paste it didn't seem to make much of a difference. I ended up ordering the EK Nickel/Acetal which brought me way down on temps. Even with...
  24. M

    Reviews on water blocks for HD 5970 ???

    I initially used Koolance blocks on both of my 5970's but the VREG temperatures sucked. I switched to EK Nickel/Acetals and it is like night and day.
  25. M

    Can't Overvolt 5870 Over 1.125v With RBE

    Are you by chance making sure that you are using the same version of RBE that you used on your friends card? Maybe ensure you are on the same version of RBE and have your friend dump the BIOS from his card using GPU-Z and see if you can flash that one and get the correct results.
Top