• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Search results

  1. B

    HyperSLI (Enabling SLI on non-sli motherboards)

    older driver http://www.gamefront.com/files/25077330/nvlddmkm3 http://www.techpowerup.com/forums/threads/hypersli-enabling-sli-on-non-sli-motherboards.153046/page-98#post-3315686
  2. B

    HyperSLI (Enabling SLI on non-sli motherboards)

    im having a very unlucky experience. i've been uninstalling and installing all day. I can't make this thing work. every time i go to hit Maximize 3D performance, the system blue screens . i'm running driver 355.60 with your patch involved. I'm out of ideas, just about to give it up. The closest...
  3. B

    HyperSLI (Enabling SLI on non-sli motherboards)

    Actually once I started playing actual games both GPUs were being used, not both 100% but one at 45 and another at 25.
  4. B

    HyperSLI (Enabling SLI on non-sli motherboards)

    I think you're right. What I waste I had two GPUs in here for a year thinking that I could have used them.
  5. B

    HyperSLI (Enabling SLI on non-sli motherboards)

    Hi, this is obsolete information and the profile export tool does not work with the latest drivers. Google search of 'enable sli msi kombustor' gives all results from 2010 and 2011. However with some digging I found a plausible solution that I'm willing to try and report back. Edit: Well there...
  6. B

    HyperSLI (Enabling SLI on non-sli motherboards)

    Hey there thank for the work in the community. I've just installed the 355.60 and applied your updated patch. What's going on is I have enabled SLI and restarted, but when I use MSI Kombustor on my two 560ti only one GPU gets used, the other stays at 0% ... any ideas here ?
  7. B

    MAXXMEM Benchmark Results Thread

    Hi guys, here's mine. My bios settings are definately not optimized. I'm thinking about creating a small, micro-xp installation with some small benchmark/cpu burn utilities.
  8. B

    hd 5870 crossfire problem

    If you're playing DIRT2, (which comes with the sapphire 5870, rite ? ) there is a patch for crossfire. http://support.amd.com/us/kbarticles/Pages/GPU41-Hotfix-to-improve-Dirt2-performance.aspx
  9. B

    help with 4890; can't overclock and overvolt at once

    Thank you for your reply, Dyno. I'm disagreeing with you, that it would indeed take benchmarks to confirm that the clock speeds are indeed locked when I adjust the voltage. I plan to re-flash my GPU with the ASUS bios version, and start again first of all with the voltage modification.
  10. B

    help with 4890; can't overclock and overvolt at once

    There is this strange problem that I am experiencing. I have saved a stable bios of 970/1048 with the default voltage setting. But, when I want to change it to 1.375 or 1.4V vcore, the clock's claim to run at these in gputool and msiafterburner, but in sensors both are at the stock speeds but...
  11. B

    Can't Overvolt 5870 Over 1.125v With RBE

    i'm getting the exact same problem. using XFX 5870 XXX edition, and flashed with asus bios as well, no change.
Top