• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    the onboard one is active.. I have tried using it and with only the two GPUs on it... but I really like to be able to use the soundcard. it is not possible for my PCIe 2.0 x16 slots to run as x8/x8 I suppose?
  2. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    I can activate my SLI by having my BIOS turn off the lanes for the two PCIe 2.0 x 1.0 slots so my other PCIe 2.0 x 16 will be running at x4. If I take out my soundcard and reboot it.. while having SLI.. will I be able to operate my soundcard if I put it back on a PCIe slot especially since the...
  3. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    The integrated chip is disabled in my BIOS... however I found something interesting. There's an option to change my PCIe lanes or something.. it was set at x2. I switched to x4 and I could SLI my cards but my CPU didn't recognize my sound card which is inserted in one of my PCI slots. so I...
  4. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    I have an Asus Xonar Essence STX in one of the x1 slots.
  5. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    Thanks but I am not the one having BSODs.. my cards doesn't SLI at all though :/
  6. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    I have switched my cards but nothing have changed (I still can't enable SLI). I don't understand the part on X8/X8, I apologize for not being good with computers.
  7. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    I have no idea why it is running on x2... am pretty bad with computers
  8. M

    HyperSLI (Enabling SLI on non-sli motherboards)

    Hi all, Here is my problem: So I installed my two GTX 560Ti, SLI bridge, using NVIDIA drivers 306.97, Windows UAC disabled, Virtualization Technology enabled in BIOS, installed and booted HyperSLI 0.96 on Windows 7 x64 HyperSLI. I however don't have the option to enable SLI on the NVIDIA...