• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. H

    Blue Screen keeps showing up - details inside

    Hi TC-man, I thing you got the point! I've downloaded again all drivers from Intel website and after many restarts and few BSODs, the pop-up window showed up saying that OCZ Vertex Driver was installed - that could be it! Now I am trying to restarting again and again to try if it crashes or...
  2. H

    Blue Screen keeps showing up - details inside

    Hi BbigTree, thank you, I'll take a look on that... Important thing is that I have a source of the problem, I ran the WinDebugger on Dumpfile and here is what have I've found.. It seems to be an I/O Error: Microsoft (R) Windows Debugger Version 6.11.0001.404 X86 Copyright (c) Microsoft...
  3. H

    Blue Screen keeps showing up - details inside

    Please help, guys, I'm trying everything, it still keeps crashing.. :( Do you need anything else to crack it out?
  4. H

    Blue Screen keeps showing up - details inside

    Ok, I ran dxdiag 64bit, here is system specs: ------------------ System Information ------------------ Time of this report: 12/7/2012, 13:03:01 Machine name: HEROICA Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)...
  5. H

    Blue Screen keeps showing up - details inside

    Thanks for your input Evan, I've downloaded Driver Robot Tool and this is the result: Sound: 1 Critical Update High Definition Audio Device (I have ASUS Xonar Essence STX Audio Device bought later) System: 3 Critical Updates PCI Bus Intel 82801 PCI Bridge - 244E High Precision event timer...
  6. H

    Blue Screen keeps showing up - details inside

    ok, I gladly will, can you tell me from where and how please? I will not make a pro of myself, I'm not computer mage :) Thanks
  7. H

    Blue Screen keeps showing up - details inside

    Right now the computer crashed after I wanted delete a file.. It stoped responding, all except my browser disappears and then boom = BSOD.. Never happened before.. I feel like more updates I get, more problems come.. It starts to crash everytime after SP1 is installed form Windows Update...
  8. H

    Blue Screen keeps showing up - details inside

    actually I ran before memtest in windows.. different one.. the second was more accurate in my point of view.. I'm wide open for any help :) so thank you for your questions
  9. H

    Blue Screen keeps showing up - details inside

    after reboot from CD
  10. H

    Blue Screen keeps showing up - details inside

    I just ran Memory Test x86 after reboot.. 2 passes = no errors.. so I assume it is not memory issue. Another thing is the problem has started occuring diferently. Now the applications start to behave strangely. Some elements stop to appear (icons and taskbar disappear, chrome plugins stop...
  11. H

    Blue Screen keeps showing up - details inside

    Hi guys, sorry that I wasn't so responsive last days, I was busy enough.. Thank you all for opinions.. I ran the memtest according to all of you downloaded from here http://hcidesign.com/memtest/download.html Result = 0 errors.. If you have any better application to run memory test please...
  12. H

    Blue Screen keeps showing up - details inside

    Hello guys, thank you for your help in advance. I have a problem my computer keeps crashing with BSOD. No special moment, it happens almost randomly in matter of seconds. I reinstalled my OS (Win7 64bit ultimate) several times, I see the problem after installing SP1... I put here last occurence...
  13. H

    My new build won't start, please help!

    Yes! All in, all works! I'm in BIOS! so it was my BIG BIG BAD... Thank you guys, with your help, I understood more things and got to Builder lvl 2 :)
  14. H

    My new build won't start, please help!

    Ok, I think I got it... it is the FAN... there are two internal FANs in the case - front and rear.. both are powered up through molexes.. but than there goes from PSU a smaller voltage input and I put it in the front fan! I got confused by manual (...
  15. H

    My new build won't start, please help!

    now the info panel says E9, so it means I'm able to get to BIOS setup! Whohoo!! Thanks guys :) I'm not sure what was it, but it seems to me it was loose FAN CPU cable.. I'll try to add one by one component until I connect monitor..
  16. H

    My new build won't start, please help!

    It worked! I've connected CPU FAN and HDD, the whole computer started up, info numbers and LED lights went crazy and after several seconds it stopped on value 5A.. it was beeping in that time.. I turned it off, which was mistake maybe, so I'll RESET it and than turn it on again and wait until...
  17. H

    My new build won't start, please help!

    It did something different! I pressed the Power button and the fan started to rotate for the time the button was pressed.. blue LED light up too in the info panel, but after 1 sec max it all died again... I did it again to locate the blue LED and it is HDD.. I'm pretty sure VR LED lid too...
  18. H

    My new build won't start, please help!

    Well, the problem is I can't do that.. the cooler is just too big :) There is no other blue bracket left then the one on the end.. But I tried to start the system with only one DIMM and it does the same.. the fan moves a little and dies..
  19. H

    My new build won't start, please help!

    Same for only 1 RAM, now there is missing HDD, ODD, GPU... only MOBO, 1 DIMM and Front panel left..
  20. H

    My new build won't start, please help!

    didn't want to show up, so here are the links... http://postimage.org/image/mvgkwzdij/ http://postimage.org/image/tv85ad3lv/
  21. H

    My new build won't start, please help!

    Hi, I read in the manual for fewer than 4 DIMMs insert in the blue brackets... so I did as on the pics down.. The GPU card was inserted how you say, the CPU is still inserted 4+4..
  22. H

    My new build won't start, please help!

    Ok, I made some pictures, adding it in few moments... Ikafura: Thanks for cheering me up :) The codes didn't help, all that happens is the red LED front light goes blink and dies... For sure much less than 0.5 secs..
  23. H

    My new build won't start, please help!

    I unplugged them all, tried to start the MOBO with the start button and the same story happened :( We discussed the PSU before, this one should be okay..
  24. H

    My new build won't start, please help!

    That's what I did exactly, so it seems solution lies elsewhere... Could it be that PSU is overloaded or something?
  25. H

    My new build won't start, please help!

    Ok that didn't help.. the GPU is well placed now.. the CPU doesn't have any other options too... my friend is not a retard (thank god).. so I'm going to sleep, continue tomorrow maybe removing the GPU card and try it without how TC-man said.. Thanks for help :)