• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. J

    GPU-Z 0.7.5 causing crashes on load up

    Hmm, I'm not sure exactly what to say now. I think it might not solely be Lightboost. Lightboost appears to be difficult to turn off, so although I had it disabled and not starting, I think it may have been running the entire time during my testing. However, whilst it was removed from my start...
  2. J

    GPU-Z 0.7.5 causing crashes on load up

    Well I've had no crashes so far with it off, I'll keep you posted over the next few days just to make sure. Thanks for your time, and great program by the way.
  3. J

    GPU-Z 0.7.5 causing crashes on load up

    No crashes so far with Lightboost disabled. I'll be turning it back on at some point though as it's too beneficial to just leave off. I guess I'll just have to turn it off again if I ever want to open up GPU-z
  4. J

    GPU-Z 0.7.5 causing crashes on load up

    Ok, I'll switch off Lightboost for the time being and I'll report back if I get any crashes
  5. J

    GPU-Z 0.7.5 causing crashes on load up

    Hi W1zzard, I almost always have MSI Afterburner open when I open up GPU-z. It crashed just then when I had Heaven Benchmark 4.0 open. When it has crashed previously, I think it was most likely whilst I had a game running in Steam and I alt+tabbed out to see how hot my card was running. Just...
  6. J

    GPU-Z 0.7.5 causing crashes on load up

    Hi guys, The 0.7.5 version crashes my computer to a black screen on load up occasionally. It seems to happen when I have several applications running at the same time. I'm running a 7870 LE with a i5-2500k (both overclocked but otherwise stable) in Windows 7 64bit. Let me know if I can provide...