• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. P

    SLI with different cards

    Man I think this should be placed in FIRST POST. Best procedure ever! Thanks man. DifferentSLI worked with latest 340.52 too! So good. Puni's rig _.->*new³D*<-._ PRIME STABLE OC - CLICK HERE: Cooler Master HAF X NVIDIA EDITION Asus M4A89TD PRO/USB3 + AMD FX-8350 @210x21=4,42Ghz blue voltages...
  2. P

    SLI with different cards

    Tried with my config. that is perfect with NVIDIA 335.XX (HyperSLI) but no go with 337.88. Thats' what happens with DifferentSLI: - Run the patch (it gives me some sector 4 warning but then SUCCESFUL) - then run the .cmd. Success. Reboot -> No video\monitor drivers. Windows 7 X64 SP1. Please...
  3. P

    HyperSLI (Enabling SLI on non-sli motherboards)

    Tried with my config. that is perfect with NVIDIA 335.XX (HyperSLI) but no go with 337.88. Thats' what happens with DifferentSLI: - Run the patch (it gives me some sector 4 warning but then SUCCESFUL) - then run the .cmd. Success. Reboot -> No video\monitor drivers. Windows 7 X64 SP1. Please...
  4. P

    Multi Core PI @ LINPACK

    NP! I think none was using it to send scores because of that bug? :D Tonight I will test it :).
  5. P

    Multi Core PI @ LINPACK

    It doesn't work at all here. It always tells me that I have to do the right benchmark to send it to HWBot but I AM DOING THE RIGHT DAMN ONE. No screenshot, no datafile... really confused (result @output is ok)!
  6. P

    HyperSLI (Enabling SLI on non-sli motherboards)

    HyperSLI working flawlessly on AMD 890FX. Thanks!
  7. P

    HyperSLI (Enabling SLI on non-sli motherboards)

    Thanks for your great work and effort!
  8. P

    HyperSLI (Enabling SLI on non-sli motherboards)

    Nice to hear that. HyperSLI hardware mode right?
  9. P

    HyperSLI (Enabling SLI on non-sli motherboards)

    Hi guys! Nice to see this thread is still so active. I have few questions for you (yes, I have read almost the whole thread but I would like to be sure). My hardware configuration is: Puni's DAILY - CLICK HERE: Cooler Master HAF X NVIDIA EDITION Asus M4A89TD PRO/USB3 + Phenom X6 1075T...
  10. P

    ASIC quality?

    I have just downloaded it but I can't find at all the "ASIC quality" test on my GTX580. Where do I have to click?
  11. P

    [suggestion] GPU-Z easy implementation

    What about an option to show temperature on GPU-Z icon on tray?
  12. P

    NVIDIA BIOS Editor (NiBiTor) v3.3 Software Released

    LOL the news is from March... well... please try to lower voltage if you want!!!
  13. P

    Lowering 8800GTX voltage with Nibitor!!!

    I really would like to lower my 8800GTX voltage to lower temps.. Nibitor (latest) let me edit through the BIOS to change both 2D and 3D voltages but I don'r think it works. I have edited, saved and flashed the bios... the flash was perfect but... (to no repeat myself, copy\paste) I tried...
  14. P

    NVIDIA BIOS Editor (NiBiTor) v3.3 Software Released

    I tried to lower the voltage on my EVGA but I don't think it works... in fact I manage to reach the same frequecies and I got the same temp. ... anyone with more luck?
  15. P

    GPU-Z v0.1.1 ONLY - BUGS ONLY

    I confirm random SYSTEM HARD FREEZEs when you try to open GPU-Z with other CPU-Zs opened DFI Ultra-D (NF4) Toledo 4200X2 8800GTX XP SP2 Please fix it, really annoying!
  16. P

    GPU-Z v0.1.0 ONLY - BUGS ONLY

    I confirm the bug I reported with version 0.9.0: Just happened another time... I don't know if it is linked but it happens always when: - I open CPU-Z - I change resolution (from 1024 to 1280 for example) - I try to open GPU-Z => HARD-SYSTEM FREEZE (this time I had stopped the Prime95...
  17. P

    GPU-Z v0.0.9 ONLY - BUGS ONLY

    Sometimes it HARD-FREEZED my rock solid PC when other Hardware monitoring software opened (I had CoreTemp + 3 CPU-Z + Orthos Running).
  18. P

    6800LE artifact scanning!!! HELP!

    I don't think pipes are bad... and for one artifact every about 10 minutes I can't send the card to RMA... (with old scanning method no one).
  19. P

    6800LE artifact scanning!!! HELP!

    Nope... artifact testing works with NVIDIA Card too. Solved it with Wizzard. Just a problem of the new scanning method. With old no errors.
  20. P

    6800LE artifact scanning!!! HELP!

    Hi! I have an AOpen 6800LE 128 MB DDR1 with latest forceware beta by NVIDIA. I use ATI Tool to scan for artifacts but it finds "one" artifact every about 10 minutes even @ default (with all driver settings). I have tried "Artifact Tester" and it doesn't find any artifact. I tried to...