• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. H

    GPU Z not showing PerfCap reading with GTX 970

    I finally found the answer at another forum. We have to install GPU Z and run the installed version for this to work. Right click on the top of your standalone GPU Z, select launch gpuz installer, and install it. Now run the installed copy of GPUZ and it should work.
  2. H

    GPU Z not showing PerfCap reading with GTX 970

    The card I'm using is Gigabyte GTX 970 G1 Gaming rev. 1.1 Driver 344.16 Windows 7 64-bit In GPUZ 0.7.9, there was no any PerfCap reading under sensor tab which I saw in other screenshots of the 970 cards. I tried using the latest GPUZ 0.8.0, still same result Here's a screen shot of my GPU Z...
  3. H

    GPU-Z with GTX 680 results a Red Screen

    Thanks for sharing your experience here. I think I'll try using EVGA Precision X instead and see how it goes.
  4. H

    GPU-Z with GTX 680 results a Red Screen

    Thanks for the reply. Unfortunately I can't be 100% certain. What I do is I would launch it, set a clock speed, and exit the program. It doesn't minimize to the taskbar or anything like that. About the access, I just realize that I am running a free version of CPUID HWMonitor to monitor...
  5. H

    GPU-Z with GTX 680 results a Red Screen

    Hi, just wanted to share that I've just experienced this so called red screen of death too. Its completely random, GPUZ was running as usual, I was watching a video on youtube, and all of a sudden my screen goes red. Asus GTX680 DCU2 TOP (custom design version, not sure if it matters though)...