• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. D

    ASUS Launches The World's First PCI-E Xonar D2X Audio Card

    Am I seeing a fan on a sound card?
  2. D

    Windows Vista SP1 Beta Confirmed

    Or maybe not!
  3. D

    GigaByte DS3/Ds4/DQ6 CPU Fan Control

    DS4 and CPU fan speed. Noticed that the CPU fan only runs at 50% if the bios fan control is set to anything other than disabled. If Easytune is configured to run the fan at full speed in the Smart Fan page then the fan still only runs at 50% on boot up until Easytune is first run...
  4. D

    AquaMark 3 competition

    Another one to stick in the pile. 7900 GTO 700/800
  5. D

    Windows Vista Build 5456 Released

    Read the first line again. Are you a 'Vista for technical beta testers' ? "you do not have permission to view it"
  6. D

    reviews for sata 939??

    Well, with a little effort and searching you will find the following review on THIS site. Done by Wizzard himself a while back. http://www.techpowerup.com/reviews/ASRock/939Dual-SATA2/ I have one running an Opteron 146 @ 2.75Mhz.
  7. D

    how to keep ram settings with asrock 939

    Yes, update your bios. The latest official Asrock v1.50 bios (amongst others) has the 1T/2T setting. http://www.asrock.com/support/Download/dl_939Dual-SATA2.htm
  8. D

    ASROCK 939Dual-SATA II Won't Boot into XP

    I've just had a play with my settings. If Cool & Quiet is enabled in the bios and I set a voltage above default (I set 1.5v and 1.550 to test) and I boot into the bios then the hardware page shows the correct increased voltage. If I then boot into Windows the voltage has beed reduced to my...
  9. D

    ASROCK 939Dual-SATA II Won't Boot into XP

    Which VID did you bridge and what do you set for the voltage in your bios to obtain an increased voltage ?
  10. D

    ASROCK 939Dual-SATA II Won't Boot into XP

    Yep. With my Opteron CPU's (1.40v default) if I bridge VID 4 :- In the bios - 1.075v gives 1.475v 1.100v gives 1.500v 1.125v gives 1.525v 1.150v gives 1.550v 1.175v gives 1.175v 1.2v gives 1.20v 1.225v gives 1.225v 1.250v gives 1.250v 1.30v gives 1.30v 1.325v gives 1.325v...
  11. D

    ASROCK 939Dual-SATA II Won't Boot into XP

    Try booting into Windows at default volts. 1.45v for your chip ? ? ? Then try booting at the next setting up. Repeat until you find the voltage that it WON'T boot into Windows. Report back on the max. I think that the volt mod hasn't taken.
  12. D

    Asrock 939 Dual Sata M/B Temp?

    Don't know what's happpening with your system but if that 6oºc is accurate you have a problem somewhere. My Asrock 939 Dual Sata2 Temps. Opteron 146 @ 2.8Ghz
  13. D

    Need some help with connecting system panel header

    What do you want to know ? From your description I think you need to read the manual/get some help. Does the PC actually work or have you 'let some of the smoke out' ?
  14. D

    Socket 754 vs 939?

    Asrock 939 Dual-SATA2 http://www.asrock.com/product/product_939Dual-SATA2.htm http://www.asrockamerica.com/Products/939DSATA2.htm Google it, there are some very large threads on some forums. AGP and PCI-e slots. For Socket 939 AMD Athlon 64FX and Athlon 64, Sempron processors FSB...
  15. D

    DDR3200 Running at 333mhz

    And what does CPU-z say that you memory sticks are ? What does it say on the CPU-z SPD tab for each stick ?
  16. D

    Device ID.

    My NON Pro AGP X800 12 pipes 256Mb card is 554D in AtiTool.
  17. D

    athlon cpu @100%

    Wot ? What was/is the EXACT name of the process that was causing you problems ? You don't really want it to be called Winsystem32 http://www.superadblocker.com/definition/winsystem32/ http://securityresponse.symantec.com/avcenter/venc/data/vbs.ddv.html...
  18. D

    athlon cpu @100%

    How are you checking this ? Is it just the System Idle Process that is at or near 100% ? Right click the task bar and then click Task Manager, then click the Processes tab. Whick program(s) in that list show high % for usage ?
  19. D

    Connect3D X800 GTO crashing on Aquamark3????

    Erhhhhhhhhhh, no it doesn't. But there is a patch for x64 Athlon system though, that is supposed to help some users.
  20. D

    Ati 9600 Pro Tv Out ( Pal / Ntsc ) ???

    Any help ? http://tvtool.info/english/cablefaq3_e.htm
  21. D

    You think you know about hardware?

    Yeah, You can spell some of the harest words but not the simple ones. LOL **intentional**
  22. D

    You think you know about hardware?

    I hate you because your a demon quick typist.
  23. D

    You think you know about hardware?

    Oh no, Mr Demon Typist. Now you know the answers AND can type too fast. :nutkick:
  24. D

    Any idea how to fix 2 X800GTO showing up?

    That's exactly how it's supposed to be shown in Device Manager.
  25. D

    You think you know about hardware?

    The novelty value soon wears off this great idea.