• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Search results

  1. E

    ATiTool not detecting errors I can see on screen

    I have similar problem. 8800GT. Ati tool doesnt report artifacts that are visible on the screen. I have tried 0.26 and 0.27b4. I have moved the artifact detection slider to the left (most sensible it should be) - but ati tool still doesnt report artifacts that I clearly see. There is something...
  2. E

    atitool 0.26 dont find any artifact for inno3d 8800gtx

    try older version of ati tool ... 0.25 beta 14 - it worked for me
  3. E

    ATITool 0.26 Artifact Detection on G71 cores

    i testet older versions of ati tool so far: 0.26 and 0.25.beta15 does NOT detect artifacts properly 0.25.beta10 and 0.25.beta14 detect artifacts properly, but displaying wrong mem clock (real divided by two ... for example my real is 900mhz (1800ddr) ati tool shows it as 450mhz, but that is...
  4. E

    atitool 0.26 dont find any artifact for inno3d 8800gtx

    yeah ... i am having similar problem with 7900gs.. artifacts remaining undetected even when moved the slieder for detectection to max "sensitivity"... i thing there is generally something wrong with artefact detection of ati tool 0.26
  5. E

    ATITool 0.26 Artifact Detection on G71 cores

    i have the same problem - 7900GS and i clearly see artefacts but ati tool continues to riase up the mem clock. may be it is releated to my os - win2003 x64 and 93.71 official drivers from nvidia