• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Search results

  1. Y

    HyperSLI (Enabling SLI on non-sli motherboards)

    I did a 3D mark 11 bench under standard "performance" mode : P6329 On the result page it indicate that my result seems low compared to similar configuration. Also it indicate that my drivers can't be validated and so my results won't be recorded... I can't run 3D mark Vantage there is a lot...
  2. Y

    HyperSLI (Enabling SLI on non-sli motherboards)

    Does it correct your Gpu-Z to show PhysX checked?
  3. Y

    HyperSLI (Enabling SLI on non-sli motherboards)

    I recommend you let "Automatic" for PhysX in Nvidia control panel, otherwise one of your card will be dedicated to this...
  4. Y

    HyperSLI (Enabling SLI on non-sli motherboards)

    I can't perform the test now, I'm at work, will do it in the evening and post it here...
  5. Y

    HyperSLI (Enabling SLI on non-sli motherboards)

    Thanks for your help, Sorry for not giving those details, I was considering such point as standard... I use a SLI bridge between the two cards and they are located on Slot 1 and 3 to benefit from 2x 16x slots. I also use the last version of driver from Nvidia : 285.62 and HyperSLI 0.7...
  6. Y

    HyperSLI (Enabling SLI on non-sli motherboards)

    Hello, First thanks for your awesome work! I think everything is configured well however I get lower/same FPS while using SLI mode than on a Single GPU. (Even if both are loaded and warm up during benches) I have tried with integrated benchmark of F1 2011 and Dirt 3... Do you have an...