• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    3570k @ 4.5ghz Gigabyte Z77-D3H motherboard 2x BFG 9600GT's in SLI (I have a 560 Ti as my main GPU, I have the 9600's to test SLI on my board) 8GB Corsair DDR3-1600 (2x4GB) Samsung 830 series 128GB SSD boot drive WD Caviar Black 1TB storage drive Windows Vista 64-bit SP2
  2. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    Thanks for the reply. What do you mean by "my config?" System specs?
  3. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    Alright, here is the shot-
  4. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    If someone stated that it's possible to SLI with a GTX 460 and a 460 SE, they're wrong. The cards have to have the same number of cores and same be the same basic part to work together in SLI. I'm sorry to have to inform you that it won't work on any board.
  5. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    The 65nm/55nm GTX 260 SLI scenario is nothing like the GTX 460/460 SE situation. The 55nm and 65nm 260-216 cards had the same number of cores. The GTX 460 and SE don't. That would be like trying to SLI a GTX 580 with a 570. You just can't do it.
  6. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    You won't be able to SLI with those cards. A GTX 460 and a GTX 460 SE are different GPUs. The GTX 460 has 336 cores and the SE has 288.
  7. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    The BSOD is only onscreen for a split second and then the computer restarts. I don't know how I can take a shot of it.
  8. H

    HyperSLI (Enabling SLI on non-sli motherboards)

    I'm having some major issues with Hyper SLI 0.96 and Nvidia 310.90 drivers. I had the same issue with 306.9something (former version) as well. When I reboot my computer and try to boot into HyperSLI mode, I get a BSOD and my computer restarts. Here are my specs- 3570k @ 4.5ghz Gigabyte...