• We've upgraded our forums. Please post any issues/requests in this thread.

Search results

  1. jsfitz54

    CORSAIR Opens Port to ex-EKWB Top Management

    I don't know who has the manufacturing arm at Corsair for these AIO's but could they contract with EKWB in the future?
  2. jsfitz54

    Forum upgrade complete

    There seems to be excess wasted space now when including pictures or screenshots. I don't know the cause but here is an example: https://www.techpowerup.com/forums/threads/the-filthy-rotten-nasty-helpdesk-nightmare-picture-clubhouse.145287/page-53 SEE POST #: 1325, 1321 I've seen this in other...
  3. jsfitz54

    Forum upgrade complete

    FROM PC:
  4. jsfitz54

    Forum upgrade complete

    1) Error 500 when trying this page. 2) Highlighting of stickies, rules, etc.. was there and now it's gone.? https://www.techpowerup.com/forums/forums/buy-sell-trade-giveaway-forum.43/
  5. jsfitz54

    Forum upgrade complete

    @W1zzard , THIS IS LOOKING SWEET!!! THANK YOU!:lovetpu:
  6. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    Congrats! :clap: I've been checking back to see how this goes. I noticed that there is a Bios v1.1 and newest is v1.A and what shows on your screenshot is v1.10, so I am confused by the MSI number scheme, or at least by how it is displayed. Was there anything you had to do with the ZIP...
  7. jsfitz54

    Forum upgrade complete

    See post #99 page 4. My first thought was that those areas should be set apart in a "Banner" area, so the later edit was to clarify my meaning, and either go back to highlighting or put those items in their own box in some sort of header.
  8. jsfitz54

    Forum upgrade complete

    @W1zzard With regards to Forum topics, Buy, Sell, Trade... etc., the top links which were Rules and other TPU internal areas are no longer highlighted in yellow. What is happening with that? If they are not going to be highlighted then can they be set apart some how, (banner area?) ? EDIT...
  9. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    A hush falls over the crowd, then... Do it, Do it, Do it, Do it, Do it, Do it, Do it!
  10. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    Is this what we are talking about? http://www.embeddedcomputers.net/software/
  11. jsfitz54

    Unable to boot from old ssd after installing M.2

    Learn to read your manual before you make a post. LAZY!
  12. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    @Sasqui So what's the verdict?
  13. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    So have you contacted MSI so you can get the correct bios when the FlashCat arrives? (save time) EDIT: Also, like I said previously, try a lower version Bios nearer to the top, if there is a mismatch on MSI website regarding ver. 1.A.
  14. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    @Sasqui , Read this entire post: https://forum-en.msi.com/index.php?topic=180978.0 USB stick should be formatted FAT32 and be under 32GB in size. Some drives are finicky so maybe try different ones.
  15. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    Keyboard usb or din plug? If you have a old keyboard with DIN, use that.
  16. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    So when you use the MSIHQ tool to create a bootable USB drive, when the tool opens, you have to add the .bin file(or whatever the .extension file is) and run the program. It incorporates the Bios into the program and makes a bootable USB drive. The Master USB ports are the ones nearest the...
  17. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    See these instructions: https://forum-en.msi.com/index.php?topic=184066.msg1323020#msg1323020 That's blind flashing, you don't get a screen at all but the disk will restore the factory bios. The manual should have instructions.
  18. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    You prepare the usb stick put it in the back slot and boot tapping the F2 key to get a prompt Do you have the CD that came with the motherboard. Often there is a Bios restore utility on the disk.
  19. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    Do you have another BLANK USB drive to try blind flashing another ver bios nearest the top but not 1.A. Also, are you using the correct USB port on the back of the MB?? EDIT: That MSIHQ DOS Flash Utility saved my ass.
  20. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    What ver bios did you flash? I thought ver 1.4 was newest then found ver 1.6 here: http://drivers.softpedia.com/get/BIOS/Msi/MSI-Z97-U3-PLUS-BIOS-1-6.shtml EDIT: This page shows 1.A as newest: https://us.msi.com/Motherboard/support/Z97-U3-PLUS#down-bios Look at ver 1.8 notes regarding Intel...
  21. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    So if you have the wrong bios, why did it not say there was a mismatch and say you have the wrong version and can't proceed?
  22. jsfitz54

    The Death Of NEXTPOWERUP

    http://www.nextpowerup.com/news/39802/nextpowerup-to-cease-operations/ Wow, I read this nearly every day and found it very useful and informative. I had been getting a lot of 502 bad gateway errors of late but I assumed it was going to be fixed. Sorry to see it go.
  23. jsfitz54

    [FS][US] CPU's, Motherboards and more!

    It would be helpful if next to the [FS] you added [US] or [EU]. EDIT: WOHOO! How about filling out "system specs".
  24. jsfitz54

    Time for a new mouse?

    The internals might be dirty, full of dust and other things. You could try opening it up and cleaning it, if you are so inclined. I'll leave a new mouse recommendation to others as I have an older Logitech G9.
  25. jsfitz54

    I think I killed my MSI Z97 U3 PLUS Motherboard!!!

    I made an edit above: https://forum-en.msi.com/faq/article/printer/user-guide-for-msi-hq-forum-flash-tool I used this flash tool on a MSI Z68A-GD65 (G3) had to search MSI Forums for updated Bios due to B3 error when trying an external GTX1050, it only wanted to use the iGPU. It would not boot...