• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Search results

  1. S

    I have an unusual, and frustrating problem

    Tested the video card in my coworker's PC and it worked just fine with his Crossfire HX1050. Thanks to everyone that provided advice.
  2. S

    I have an unusual, and frustrating problem

    Yes I might upgrade it a little later. When I've put more time since my $700ish PC payment behind me.
  3. S

    I have an unusual, and frustrating problem

    I wouldn't even consider this friend if I didn't think he/his PC couldn't handle it. But thank you for the caution anyway.
  4. S

    I have an unusual, and frustrating problem

    I inserted 2 of the remaining 3 chips and managed to get my RAM up to 20GB with windows telling me 16 of it is useable.
  5. S

    I have an unusual, and frustrating problem

    No one that I live with has a desktop. But I might be able to get a friend from work to try it out for me.
  6. S

    I have an unusual, and frustrating problem

    So does this seem like a PSU issue, concerning my GTX580 over the 9800GTX?
  7. S

    I have an unusual, and frustrating problem

    The 12GB I currently have installed are working.
  8. S

    I have an unusual, and frustrating problem

    Starting up the game now. My PC did not restart once in-game with the 9800GTX
  9. S

    I have an unusual, and frustrating problem

    Shows 12GB as well. And... Computer still restarted once in-game graphics loaded ##Edit## Reinstalled the 9800 and reinstalling the drivers
  10. S

    I have an unusual, and frustrating problem

    I don't overclock, haven't felt the need to. With one RAM chip in each of the tan slots the BIOS shows 12 GB of useable RAM
  11. S

    I have an unusual, and frustrating problem

    I'm in the process of testing each slot one by one with the same chip. So far the tan ones have worked but the brown ones haven't. ##Edit## Tested all 6 slots. All of the brown ones (ABC 1) have not worked. Only the tan (ABC 2) have worked.
  12. S

    I have an unusual, and frustrating problem

    I am and have been using the stock fan. I've taken half of the RAM out (meaning 12GB still installed) and it still only shows 8GB. I removed an old wifi card I wasn't using and my PC is still rebooting when the in-game graphics load. Also it seems that without a RAM chip in the 4th slot (some...
  13. S

    I have an unusual, and frustrating problem

    PSU is Thermaltake TR2 RX 750W CPU is i7 2.93GHz
  14. S

    I have an unusual, and frustrating problem

    I recently purchased new RAM and video card to improve my PC's gaming performance. Before the upgrade I had 6GB (3x2GB) of RAM installed into my Sabertooth x58 motherboard, but my system was showing only 4GB usable. I purchased a 24GB (6x4GB) package with the hopes of not needing to upgrade my...
Top