• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

1 long and 4 short beeps

2V3X

New Member
Joined
Dec 31, 2012
Messages
27 (0.01/day)
That first beep is BIOS saying everything's ok. Those other beeps are from something else. OP, try pulling your GPU and see what happens. I'm thinking that you have a PSU problem.
ok i'm gonna try tomorrow to pull gpu
though it works fine memory and cpu too
 

HammerON

The Watchful Moderator
Staff member
Joined
Mar 2, 2009
Messages
7,909 (2.01/day)
Location
Up North
System Name Cruncher
Processor E5 2683 v3
Motherboard ASRock X99 Extreme4/3.1
Cooling EK Supremacy
Memory G.Skill Trident Z 32 GB 3200
Video Card(s) EVGA 980 Ti Classified
Storage Samsung 960 Pro 512 GB + Mushkin Reactor 1 TB / OCZ Vertex 4 256 GB
Display(s) Dell UltraSharp U3011 30"
Case TT Core V51
Audio Device(s) On-board
Power Supply Corsair AX1200
Software Win 10 Pro
Benchmark Scores Always changing~
Thread moved.
 

2V3X

New Member
Joined
Dec 31, 2012
Messages
27 (0.01/day)
so guys i tried booting it without graphics card,results are same but when i plugged graphics card back in it ONLY did 1normal and 2 short beeps
i think theres problem with my speaker or something because sometimes it does 4 sometimes 3,2 and etc...
 
Joined
May 9, 2011
Messages
1,941 (0.62/day)
Location
Mainland Britain
System Name H2o Box
Processor Intel(R) Xeon e5-2690 v2 Stock 3.0 GHz @ 3.530
Motherboard MSI X79A-G43 Plus (MS-7760) v3
Cooling CPU EK Block & Phobya G-Changer 360 V2.0 RAD H2o VGA "AlphaCool M18" Hybrid
Memory Gskill TridentX 16Gb 8-9-9-24 2T @ 1866Mhz [locked]
Video Card(s) Zotac GTX 1080ti AMP EXTREME
Storage HyperX Fury 120GB & Savage 480GB SSD, Seagate 250GB,250GB 7200rpm Kingston 64GB SSD
Display(s) Panasonic GT30 46'' 1080p 3D HDTV [Custom Resolution 4096*2304]
Case Corsair O-800D
Audio Device(s) Creative Sound Blaster X-Fi Titanium Fatal1ty Pro
Power Supply Be Quiet! [Dark Power Pro 11] 1200W CM replaced [7-4-2017]
Mouse Zelotes T-90
Keyboard Microsoft Digital Media 1.0A
Software Win 10 Pro 64Bit v 1903 / OS [build 18362.388]
Hi

so guys i tried booting it without graphics card,results are same but when i plugged graphics card back in it ONLY did 1normal and 2 short beeps
i think theres problem with my speaker or something because sometimes it does 4 sometimes 3,2 and etc...
All of the above codes point to a bad IC
2 short Memory parity error [A memory parity error has occurred in the first 64K of RAM. The RAM IC is probably bad]
3 short Base 64K memory failure [A memory failure has occurred in the first 64K of RAM. The RAM IC is probably bad]
4 short System timer failure [The system clock/timer IC has failed or there is a memory error in the first bank of memory]
Source - here

have swapped out RAM to check? [If have spare stick of RAM to test or borrow one from a friend if possible]

atb

Law-II
 

2V3X

New Member
Joined
Dec 31, 2012
Messages
27 (0.01/day)
Hi



All of the above codes point to a bad IC
2 short Memory parity error [A memory parity error has occurred in the first 64K of RAM. The RAM IC is probably bad]
3 short Base 64K memory failure [A memory failure has occurred in the first 64K of RAM. The RAM IC is probably bad]
4 short System timer failure [The system clock/timer IC has failed or there is a memory error in the first bank of memory]
Source - here

have swapped out RAM to check? [If have spare stick of RAM to test or borrow one from a friend if possible]

atb

Law-II
no i don't have any ill borrow,test it out and report here
thanks for help
 
Joined
Jul 2, 2008
Messages
7,363 (1.76/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Is this a system that sat for a while without being used or having power connected to it?
 
Joined
Jan 25, 2014
Messages
1,796 (0.84/day)
System Name AMD Black Widow
Processor AMD FX-6100 3.3GHz
Motherboard GIGABYTE GA-780T-D3L (rev. 4.0)
Cooling Cooler master hyper 212 EVO
Memory Kingston HyperX DDR3 2x4GB 1600MHz KHX1600C9D3B1K2/8GX
Video Card(s) AMD Radeon R9 280x 3GB Asus
Storage WESTERN DIGITAL 1TB 64MB 7k SATA600 Blue WD10EZEX, Samsung 850 EVO 256 GB SSD
Display(s) LG W2453SQ-PF
Case MS Cyclops IV
Power Supply LC Power LC600H-12 600 W
Software Windows 10 64bit
This might sound stupid but it's easy to rule out, try turning it on but first unplug the keyboard and mouse. If that doesn't work unplug and reconnect all you cables from the motherboard. Dont connect case fans and optical drives just whats necessary like the 24 pin the 8 or 4 pin for the CPU the hard drive sata cable. I guess the audio and front panel you don't have to unplug
 
Joined
Jul 2, 2008
Messages
7,363 (1.76/day)
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
I had a system that would boot-cycle because of a shorted USB port. Maybe time to take this naked and start from there.
 
Top