• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

100% CPU usage with only 45% GPU usage

Zesty

New Member
Joined
Jul 23, 2021
Messages
9 (0.14/day)
I've been trying to play Black Ops 3 but I'm getting horrible fps drops where my fps will drop from 144 to 80 and stay like that for a few seconds before jumping back up. When this happens I get 100% CPU usage. While I was monitoring my hardware I noticed my GPU usage is pretty low, between 25 and 45%. I have an 8700k running at 4.8ghz on all cores with a 3060ti so I don't think my CPU should be bottlenecking my GPU. The app is set in high performance mode in Nvidia control panel and I've tried removing my CPU overclock but that didn't help. It's not a ram issue either, I have 16gb of DDR4 @3000mhz, the game doesn't use more than 7gb at a time. Does anyone have any ideas?
 
Joined
Dec 25, 2019
Messages
141 (0.22/day)
System Name Mirkwood
Processor AMD RYZEN 7 3800X
Motherboard ASUS ROG Crosshair VII Hero (Wi-Fi) AM4 AMD X470
Cooling Noctua D15S with additional Noctua NF-A12x25 FLX fan
Memory G.SKILL Flare X Series CL16 3200Mhz 16GB (4 x 8GB)
Video Card(s) GIGABYTE Radeon RX 570 DirectX 12 GV-RX570GAMING-4GD 4GB
Storage Crucial MX500 M.2 2280 500GB SATA III; WD Black 1TB Performance Desktop Hard Disk Drive
Display(s) Philips 246E9QDSB 24" Frameless Monitor, Full HD IPS, 129% sRGB, 75Hz, FreeSync
Case Corsair Graphite Series 780T
Audio Device(s) Klipsch R-41PM powered monitors and SVS SB-2000 sub
Power Supply Corsair HX650
Mouse Logitech Wireless Performance Mouse MX
Keyboard Old Logitech keyboard
Software Windows 10 Pro 64Bit
Do you have other apps working in the background using CPU resources? Are you hitting thermal or power limits with CPU and/or GPU? Can you grab HWInfo screenshots? Task Manager screenshots when this happens to see what software is suddenly eating up CPU cycles that you may not notice if you are not gaming? We require detailed information to help diagnose issues.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,251 (6.20/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
I've been trying to play Black Ops 3 but I'm getting horrible fps drops where my fps will drop from 144 to 80 and stay like that for a few seconds before jumping back up. When this happens I get 100% CPU usage. While I was monitoring my hardware I noticed my GPU usage is pretty low, between 25 and 45%. I have an 8700k running at 4.8ghz on all cores with a 3060ti so I don't think my CPU should be bottlenecking my GPU. The app is set in high performance mode in Nvidia control panel and I've tried removing my CPU overclock but that didn't help. It's not a ram issue either, I have 16gb of DDR4 @3000mhz, the game doesn't use more than 7gb at a time. Does anyone have any ideas?
Drop the cpu to stock
 
Joined
Sep 10, 2018
Messages
2,136 (1.92/day)
Location
California
System Name His & Hers
Processor R7 5800X/ R9 5950X Stock
Motherboard X570 Aorus Master/ROG Crosshair VIII Hero
Cooling Corsair h150 elite/ Corsair h115i Platinum
Memory 32 GB 4x8GB 4000CL15 Trident Z Royal/ 32 GB 3200 CL14 @3800 CL16 Team T Force Nighthawk
Video Card(s) Evga FTW 3 Ultra 3080ti/Asus Rog Strix 2080ti.
Storage lots of SSD.
Display(s) LG 27GN850/ MSI 27 inch VA panel.
Case 011 Dynamic XL/ Phanteks Evolv X
Audio Device(s) Arctis Pro + gaming Dac/ Corsair sp 2500/ Logitech Z 625
Power Supply Seasonic Ultra Prime Titanium 850w x2
Mouse Logitech G502 Lightspeed/ Logitech G Pro Hero.
Keyboard Corsair K95 RGB Platinum/ Logitech G Pro
It's may just not be very optimized. Have you tried Warzone by any chance? Curious if it exhibits the same behavior.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
50,956 (8.22/day)
Location
Oystralia
System Name Rainbow Sparkles
Processor Ryzen R7 5800X (EK Quantum Velocity block) (PBO tweaked, 4.4-5.05GHz)
Motherboard Asus x570 Gaming-F
Cooling Custom EK loop, 360mm top exhaust rad 280mm front intake rad
Memory 64GB DDR4 3600 Corsair Vengeance RGB @ 3800 C16
Video Card(s) Galax RTX 3090 SG 24GB - EK Quantum ARGB block w/ active backplate 1750MHz 737mv | 10950MHz VRAM
Storage 2TB WD SN850 NVME + 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000P NVME
Display(s) Gigabyte G32QC + Phillips 328m6fjrmb (2x 32" 1440p 165Hz/144Hz curved )
Case Fractal Design R6
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + Steelseries Prisma XL
Keyboard Razer Huntsman TE
VR HMD Oculus Rift S
Software Windows 10 pro x64 (all systems)
Benchmark Scores Lots of RGB, so you know it's fast.
Motherboard VRMS near the CPU socket could be overheating, when that happens the CPU will downclock, which means the usage will show as higher (50% of 2GHz vs 100% of 1GHz, you get the idea)

Every new member should fill out their System Specs (look at other users for what is relevant)
TechPowerUp Forums< Click that
 
Top