• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

1080ti stucked 139mhz and 405mhz

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
I tell you that I bought a second-hand gpu that seems to be faulty, I have been looking for thousands of solutions in this and other forums, I have seen that many people have run into this problem but none find the solution. The problem is that the core clock remains capped at 139mhz and the memory clock does not exceed 810mhz and the performance in games and beanchmarks are really bad, 12 FPS in Furmark
I have already done different tests such as putting high performance mode in Windows and in the Nvidia panel, using DDU, reinstalling drivers, a clean installation of windows, using MSI Afterburner, Asus GPUTweekII, after trying various things I was forced to try flashing a BIOS taken from Techpowerup, but it didn't solve anything.

So far the only thing I have found is that in GPU-Z the Power Draw Board is +400w and PCIe Slot Power +390w DOING NOTHING, simply on the desktop, a Perfcap reason: Pwr, and a continuous green line. It also strikes me that the voltage is constantly 0.65v (I don't know what the normal voltage is).
Captura de pantalla (2).png
Captura de pantalla (3).png


I am currently using an Aerocool Cylon 600w 80+ bronze PSU, I know it is a bit fair but the previous owner told me that he tested it with an 850w 80+ source, so we could rule out a power issue from the PSU, already that in neither of the two systems has worked well.

I hope you can help me, and thank you very much in advance !!

AMD Ryzen 5 2600x
Asrock b450m Steel legend
2x8GB RAM Corsair vengeance
 
Joined
May 19, 2019
Messages
20 (0.03/day)
Location
canada
Processor 3800xt--3600x--2600
Motherboard Asus b550f--x470 pro--b450 aorus pro wifi
Cooling Evga Clc 280--stock-stock
Memory 2x8 gskill trident z 3600cl15@3800mhz 14-14-12-28-42
Video Card(s) Red devil 5700xt-rx590 se--gtx760
Storage Sx8200pro nvme samsung 860 crucial mx500---wd black nvme---wd black nvme
Display(s) Gigabyte g32qc 1440p 165mhz--samsung(white) 32--
Case Matrexx 70
Power Supply Evga 650 g3-evga 550 g2--evga 550 g3
Mouse Logitech g502
Keyboard Reddragon
Software Win10
Try it with a good psu if you can, aerocool are made with cheap chinese parts.
 

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
Try it with a good psu if you can, aerocool are made with cheap chinese parts.
But as I have commented, the gpu was also tested with an 850w one, also the aerocool PSU would have to be more than enough to move the graphics card. Looking at the photos I think the problem goes beyond the PSU, drivers or temperatures
 
Joined
May 15, 2020
Messages
523 (1.42/day)
Location
Here, writing yet another low grade comment.
But as I have commented, the gpu was also tested with an 850w one, also the aerocool PSU would have to be more than enough to move the graphics card. Looking at the photos I think the problem goes beyond the PSU, drivers or temperatures
Tried the card in a friends machine?
 
Joined
Sep 2, 2020
Messages
789 (3.05/day)
System Name Whonock
Processor Amd 3200g
Motherboard A320m-h
Cooling Wraith Stealth
Memory 2x 8g ddr4 2666mz
Video Card(s) Msi Gaming x 1060 6g
Storage 5.5 tb hd 220 g ssd
Display(s) Normal moniter
Case Deepcool smater
was it like shunt modded?
 
Joined
Feb 6, 2021
Messages
354 (3.47/day)
Location
Germany
Processor Intel Core i9 10900KF 5.1 Ghz /4.9 GHz Cache (and a LOT of other CPUs)
Motherboard ASUS Z590 STRIX-F
Cooling Noctua NH-D15 Chromax. Black
Memory G.Skill Trident Z Neo 3600 Mhz CL16 (2x16GB)
Video Card(s) 6900XT Nitro + & Merc 319, RTX 3090 Gaming X Trio + all Ampere,Turing,Pascal and some AMD Cards.
Storage Corsair MP600 1TB, Samsung 970 Evo Plus 500GB, 2x Samsung 870 QVO 4TB
Display(s) Samsung Odyssey G7 32"
Case Fractal Design Meshify S2 White TG / Noctua NF-A14 iPPC-3000RPM Fans
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 running through a SoundblasterX G6
Power Supply bequiet! Dark Power Pro 12 1200w Titanium
Mouse Glorious PC Gaming Race Model O, G903 Hero, G502 Hero SE, Deathadder V2, EC2-A
Keyboard ASUS ROG Strix Scope TKL DLX, Corsair K95, Logitech G815
VR HMD Oculus Rift S
this card has a problem with it's power delivery or the shunts.
the card is stuck in a safe mode because it has no idea what is going on.
 
Joined
Jan 11, 2005
Messages
82 (0.01/day)
Try it with a good psu if you can, aerocool are made with cheap chinese parts.

This has absolutely nothing to do with the PSU. Please don't make people throw away money for your own guessing and experiments. Not everyone on these forums is filthy rich.

The card is damaged or defective. Either a shunt mod that went wrong, or something otherwise physically or electrically damaged on the card. The 8 pin power connectors seem to be reporting properly at least.
Might want to very carefully examine the card for any evidence of tampering or modding, replaced shunt resistors, solder bridges shorting something, anything of that sort.

There was a user with a brand new retail 3080 who had the exact same problem. Card was simply defective out of the box and had to be RMA'd.
 
Joined
Aug 11, 2014
Messages
759 (0.31/day)
Processor ryzen 5 5600x
Motherboard AB350m Pro4 with B450M Pro4-F bios
Cooling custom loop
Memory TEAMGROUP T-Force TXKD416G3600HC18ADC01 16gbs XMP
Video Card(s) HP GTX1650 super 4gb
Storage MZVLB256HBHQ-000H1 PM981a (256GB)/3TB HDD
Display(s) Nitro XF243Y Pbmiiprx
Case Rosewill CULLINAN
Audio Device(s) onboard
Power Supply Corsair 750w
Mouse Best Buy Insignia
Keyboard Best Buy Insignia
Software Win 10 pro
can you provide a picture of the card?
 

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
This has absolutely nothing to do with the PSU. Please don't make people throw away money for your own guessing and experiments. Not everyone on these forums is filthy rich.

The card is damaged or defective. Either a shunt mod that went wrong, or something otherwise physically or electrically damaged on the card. The 8 pin power connectors seem to be reporting properly at least.
Might want to very carefully examine the card for any evidence of tampering or modding, replaced shunt resistors, solder bridges shorting something, anything of that sort.

There was a user with a brand new retail 3080 who had the exact same problem. Card was simply defective out of the box and had to be RMA'd.
Thanks for understand!! I have examined the gpu and it seems that everything is fine, there are no signs of having been modified or attempts to shunt mod and there appear to be no damaged capacitors. I have noticed a very slight but VERY SLIGHT "corrosion", although I don´t know if it is corrosion, they are slight stains, could this be the problem? As I told you, I do not know if it reaches the point of classifying corrosion because they are almost invisible.

As you know I cannot have RMA

can you provide a picture of the card?
 

Attachments

  • IMG_20210505_022604982.jpg
    IMG_20210505_022604982.jpg
    3.2 MB · Views: 50
Joined
Dec 12, 2020
Messages
116 (0.73/day)
To see if the card was improperly shunt-modded it would be necessary to take it apart -- at least partially. Do you trust the previous owner?
 

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
To see if the card was improperly shunt-modded it would be necessary to take it apart -- at least partially. Do you trust the previous owner?
I don't trust him haha.
I completely disassembled it and I don't see anything strange
 
Joined
May 8, 2016
Messages
1,206 (0.66/day)
System Name BOX
Processor Xeon E5-1680 v2 @ 4,3GHz
Motherboard Sabertooth X79 (BIOS 4801 + NVMe mod + uCode update)
Cooling Thermalright Venomous-X (w/LGA 2011 kit) + 2x Delta PWM Push-Pull
Memory 8x A-Data Xtreme 2000X 2GB (1868MHz CL8.9.8.24 CR2T @ 1,65V)
Video Card(s) ASUS GTX 1080 (FE)
Storage Samsung SM961 256GB NVMe, RAID0 2x WD10EZEX (1TB), HGST HUS726060ALE610 (6TB)
Display(s) Samsung T240
Case NZXT Tempest (Nanoflux/PWM fans only, some w/LEDs)
Audio Device(s) ASUS Essence ST Deluxe 7.1
Power Supply Seasonic X-760 (760W)
Mouse Roccat Savu
Keyboard Logitech UltraXPremium
Software Windows 10 Pro x64
Benchmark Scores https://www.passmark.com/baselines/V9/display.php?id=108080818886
GPU-z clearly indicates you pull 400W out of PCI-e slot (which is impossible, hence card's turbo got confused).
Because of this, I think shunt on your PCI-e port may be dead or damaged (replacement may be needed).
 
Joined
Feb 25, 2016
Messages
252 (0.13/day)
System Name 11/2018
Processor I9-9900k 5ghz all cores
Motherboard Gigabyte Z390 I Aorus pro wifi
Cooling Custom 240mm cooling (for CPU) with noctua nfa12x25 fans
Memory 32gb Gskill 3200 CL14
Video Card(s) RTX 3060 gigabyte gaming OC 12GB
Storage 1tb samsung 850 pro + 4tb samsung evo basic + (waiting on m2 intel 3dxpoint gen 2 alder lake)
Display(s) 2x AOC curved VA 24" 1080p
Case Ncase m1 v6.1
Audio Device(s) Steelseries arctis pro wireless + Shure SM7b with Steinberg UR
Power Supply Corsair SF750 Platinum (waiting on Seasonic STX 800)
Mouse Logitech G600 (when can we expect a G903 with more buttons Logitech pls?)
Keyboard Sharkoon purewriter (still waiting on Ducky blade...)
Software windows 10
Benchmark Scores Over 9000 !
I have the same problem with the same card (Asus strix 1080ti) it's a hardware problem but i can't find the source of it, i am not an expert. I am looking for a professional to examine the board but it's hard to find someone with those skills in Switzerland.

I have a corsair AXi1500, i can garantee you that's not a psu issue.

this card has a problem with it's power delivery or the shunts.
the card is stuck in a safe mode because it has no idea what is going on.

That's also what i think it is.
 
Last edited:
Joined
May 20, 2020
Messages
152 (0.42/day)
If nothing else, Asus was known to not put any heatsinks on RAM of their Kepler, Maxwell and Pascal cards. And RAM is being fed power through PCIe connector. So something must have gone haywire there...
Is there any discoloration or brownness around any power supply components (slightly burned PCB)?
 
Last edited:
Joined
Nov 26, 2008
Messages
458 (0.10/day)
Location
Bangalore, India
System Name Project [E]
Processor AMD Ryzen 3500x @ 4.2 Ghz
Motherboard Gigabyte B550 Aurous Pro
Cooling Air cooled
Memory 16 Gb Crucial Ballstix @ 3600 Mhz
Video Card(s) MSI RTX 3060
Storage 500 GB Crucial NVME, 500 GB Crucial Bx500
Display(s) 27" Acer 1440p
Case Caselabs
Audio Device(s) Onboard
Power Supply 1000 Watt Cooler Master Gold
Mouse Logitech
Keyboard TT Esports Mechanical
Software Windows 10
I had the same issue with a 1070ti from MSI, a few months ago. I sent it in for RMA/repairs and they told me the card was dead. I would suggest you RMA it if possible.
 

FireFox

The Power Of Intel
Joined
Feb 19, 2014
Messages
6,820 (2.58/day)
Location
Germany
System Name BlackWidow
Processor Intel i7 10700K
Motherboard Asus ROG Maximus XII Hero
Cooling Custom Loop
Memory 32GB G.SKILL Trident Z RGB 3600Hz
Video Card(s) EVGA GEFORCE RTX 3080 XC3 Ultra
Storage Samsung 970 EVO PLUS 500GB - WD Blue SN550 1TB - 2 X WD Blue 1TB - 3 X WD Black 1TB
Display(s) Asus ROG PG278QR 2560x1440 144Hz (Overclocked 165Hz )/ Samsung
Case Corsair Obsidian 1000D
Audio Device(s) I prefer Gaming-Headset
Power Supply Enermax MaxTytan 1250W 80+ Titanium
Mouse Logitech G502 spectrum
Keyboard Virtuis Advanced Gaming Keyboard
Software Windows 10 Enterprise
Benchmark Scores My PC runs FiFA

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
If nothing else, Asus was known to not put any heatsinks on RAM of their Kepler, Maxwell and Pascal cards. And RAM is being fed power through PCIe connector. So something must have gone haywire there...
Is there any discoloration or brownness around any power supply components (slightly burned PCB)?
No sign of anything like that

I have the same problem with the same card (Asus strix 1080ti) it's a hardware problem but i can't find the source of it, i am not an expert. I am looking for a professional to examine the board but it's hard to find someone with those skills in Switzerland.

I have a corsair AXi1500, i can garantee you that's not a psu issue.



That's also what i think it is.
I think that maybe with an volimeter we can find the problem and replace

I had the same issue with a 1070ti from MSI, a few months ago. I sent it in for RMA/repairs and they told me the card was dead. I would suggest you RMA it if possible.
Surely the card have a slighly fault that can be repaired, apparently the card is fine, but there must be a small flaw in the pci connectors
 
Joined
Nov 26, 2008
Messages
458 (0.10/day)
Location
Bangalore, India
System Name Project [E]
Processor AMD Ryzen 3500x @ 4.2 Ghz
Motherboard Gigabyte B550 Aurous Pro
Cooling Air cooled
Memory 16 Gb Crucial Ballstix @ 3600 Mhz
Video Card(s) MSI RTX 3060
Storage 500 GB Crucial NVME, 500 GB Crucial Bx500
Display(s) 27" Acer 1440p
Case Caselabs
Audio Device(s) Onboard
Power Supply 1000 Watt Cooler Master Gold
Mouse Logitech
Keyboard TT Esports Mechanical
Software Windows 10
No sign of anything like that


I think that maybe with an volimeter we can find the problem and replace


Surely the card have a slighly fault that can be repaired, apparently the card is fine, but there must be a small flaw in the pci connectors
Since my card had a few days of warranty left, I didnt want to open the heatsink and do any work myself. Sinceww you dont have any warranty left, you can remove the heatsink to see if there is anything wrong, any signs of burn etc.
 

FireFox

The Power Of Intel
Joined
Feb 19, 2014
Messages
6,820 (2.58/day)
Location
Germany
System Name BlackWidow
Processor Intel i7 10700K
Motherboard Asus ROG Maximus XII Hero
Cooling Custom Loop
Memory 32GB G.SKILL Trident Z RGB 3600Hz
Video Card(s) EVGA GEFORCE RTX 3080 XC3 Ultra
Storage Samsung 970 EVO PLUS 500GB - WD Blue SN550 1TB - 2 X WD Blue 1TB - 3 X WD Black 1TB
Display(s) Asus ROG PG278QR 2560x1440 144Hz (Overclocked 165Hz )/ Samsung
Case Corsair Obsidian 1000D
Audio Device(s) I prefer Gaming-Headset
Power Supply Enermax MaxTytan 1250W 80+ Titanium
Mouse Logitech G502 spectrum
Keyboard Virtuis Advanced Gaming Keyboard
Software Windows 10 Enterprise
Benchmark Scores My PC runs FiFA
Joined
Oct 8, 2009
Messages
2,007 (0.47/day)
Location
Republic of Texas
Processor R9 5950x
Motherboard Asus x570 Crosshair VIII Formula
Cooling EK 360mm AIO D-RGB
Memory G.Skill Trident Z Neo 2x16gb (CL16@3800MHz)
Video Card(s) PNY GeForce RTX 3090 24GB
Storage Samsung 970 EVO Plus 1TB NVMe | Intel 660p 2TB NVMe
Display(s) Acer Predator X34 Curved IPS 3440x1440 G-Sync | Oculus Rift
Case Corsair 5000D Airflow
Audio Device(s) Objective2 Amp/DAC | AKG K612PRO | Beyerdynamic DT880 (600-ohm) | Blue Yeti Mic
Power Supply Corsair AX 850w
Mouse Razer DeathAdder Elite V2
Keyboard Corsair K95 Platinum RGB "Cherry MX Brown"
Software Win 10 pro
am i missing something here? theirs no GPU load run a benchmark and check the clock
 

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
am i missing something here? theirs no GPU load run a benchmark and check the clock
As I said in the post, I have already tried games and beanchmarks, the clocks are stuck at that frequency and it has a terrible performance.
GPU-Z marks a consumption of 400w and Furmark also, there is the problem
 
Joined
Jan 11, 2005
Messages
82 (0.01/day)
As I said in the post, I have already tried games and beanchmarks, the clocks are stuck at that frequency and it has a terrible performance.
GPU-Z marks a consumption of 400w and Furmark also, there is the problem

Can you post clear, high resolution pictures of the PCB of the disassembled card, both front and backside? Especially the areas around the shunt resistors.
 

alesiomaso

New Member
Joined
May 4, 2021
Messages
17 (1.21/day)
Can you post clear, high resolution pictures of the PCB of the disassembled card, both front and backside? Especially the areas around the shunt resistors.
 

Attachments

  • IMG_20210505_143544262.jpg
    IMG_20210505_143544262.jpg
    2.1 MB · Views: 33
  • IMG_20210505_143552925.jpg
    IMG_20210505_143552925.jpg
    2.1 MB · Views: 31
  • IMG_20210505_143605522.jpg
    IMG_20210505_143605522.jpg
    3.9 MB · Views: 28
  • IMG_20210505_144009904.jpg
    IMG_20210505_144009904.jpg
    2.6 MB · Views: 30
  • IMG_20210505_144220560.jpg
    IMG_20210505_144220560.jpg
    2.3 MB · Views: 33
  • IMG_20210505_143924656.jpg
    IMG_20210505_143924656.jpg
    1.7 MB · Views: 32
  • IMG_20210505_143642334.jpg
    IMG_20210505_143642334.jpg
    5 MB · Views: 34
  • IMG_20210505_143654351.jpg
    IMG_20210505_143654351.jpg
    4.3 MB · Views: 34
  • IMG_20210505_143846131.jpg
    IMG_20210505_143846131.jpg
    2 MB · Views: 35
  • IMG_20210505_143909024.jpg
    IMG_20210505_143909024.jpg
    1.6 MB · Views: 34
  • IMG_20210505_144027719_BURST000_COVER_TOP.jpg
    IMG_20210505_144027719_BURST000_COVER_TOP.jpg
    2.4 MB · Views: 30
  • IMG_20210505_144157881.jpg
    IMG_20210505_144157881.jpg
    2.2 MB · Views: 36
Joined
Nov 16, 2020
Messages
70 (0.38/day)
Location
USA
Processor i9-10900x / i5-8600k/Ryzen 5 2400g/ FX 6100
Motherboard Evga x299 Dark/ Evga x299 FTW-K / z370 ITX/ x570 Extreme 4/ B350 tomahawk/ a320-M/Gigabyte AM3+
Cooling EK-AIO 240 D-RGB / Noctua NH-D15S /Noctua Low Profile AM4/Shadow Rock 3/Random tower cooler
Memory LPX 4x8 2666 / 2x16 Crucial 3200 Mhz
Video Card(s) NVIDIA GeForce RTX 2080 Super Founders / Windforce R9 270x
Storage 500 GB WD SN750/ 1TB WD Blue M.2/ 850 Evo 500 GB/ HDDs Everywhere
Display(s) Alienware 34 aw3418dw / ROG Swift pg27q
Case Lian Li o11 dynamic / NZXT 210/ DIY case/Open Air test Benches
Power Supply Seasonic Focus Plus Platinum 750w / Evga 600w Gold GD
Mouse Model O/ Logitech G203
Keyboard Frozen Llama Ducky One 2 Mini MX Silvers / Ducky One 2 Mini MX Reds
PCB looks fine. No signs of modding from what i can tell?
 
Top