• We've upgraded our forums. Please post any issues/requests in this thread.

2D clocks stuck when flash in background

Joined
Oct 15, 2008
Messages
74 (0.02/day)
Likes
5
Processor E8400 3.6
Motherboard ASUS P5Q
Cooling Thermalright extreme ultra black
Memory OCZ Reaper DDR2 PC2-6400
Video Card(s) MSI R5850-PM2D1G-OC
Storage WD Caviar Black 500GB
Display(s) Samsung P2350 23" / NEC 90GX2 19"
Case Antec 300
Power Supply Corsair VX 550
#1
I have 2 monitors. I had flash video streaming on one screen and 3D game on other. Now while flash video in the background, my clocks set to 400/900, and they stay like this even when in fullscreen 3D game. Kinda sux...
 
Joined
Apr 21, 2005
Messages
6,885 (1.49/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
#2
No it doesn't, lol. All you do is stream or play games. Better yet, I think you can disable that from CCC. I think you uncheck "Enable Smooth Video Playback".