• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3080 Ti Suprim X Dual Bios Problem

SixXss

New Member
Joined
Aug 16, 2021
Messages
2 (0.06/day)
Hello, i have a problem with the Dual Bios in Gaming mode from the Card just mentioned above.
The thing is that in Silent mode the card works fine but reaching temps around 80-84c which i believe is lot,
Gaming mode isn't working just got a black screen cant flash it neither.
I've seem couple of video doing a comparison about the silent and gaming and the gaming bios isn't even touching 70c in 100% load.
i tried to contact with msi but got no support from them.
 
Joined
Nov 8, 2020
Messages
275 (0.87/day)
System Name Dusty
Processor 8700k - delid - 5Ghz
Motherboard ASUS Maximus X Hero
Cooling Noctua NH-D15
Memory Corsair Vengence LPX 32GB
Video Card(s) MSI RTX 3070 Gaming X
Storage yes
Case Fractal Design Define R6
Power Supply EVGA SuperNOVA 750w
VR HMD Oculus CV1

It's only a few degrees warmer than the review on here, so it seems fine for what silent mode aims for.

How long have you been waiting for MSI to respond?
 
Joined
Dec 18, 2012
Messages
357 (0.11/day)
Processor Ryzen 5 2600 @ 4,2Ghz, 1,337vcore
Motherboard MSI X470 GAMING PLUS
Cooling 1x1080TI Custom loop
Memory Patriot Viper Steel DDR4-3600 16GB @ 3133mhz cl14
Video Card(s) EVGA 1080 Ti
Storage Raid0 4 x Sasmsung 850 EVo
Display(s) ASUS Swift
Case Test Bench
Power Supply Be quiet! 850 P10
Mouse G403
Keyboard Old USB Dell Keyboard x2
Software Windows 10
Hello, i have a problem with the Dual Bios in Gaming mode from the Card just mentioned above.
The thing is that in Silent mode the card works fine but reaching temps around 80-84c which i believe is lot,
Gaming mode isn't working just got a black screen cant flash it neither.
I've seem couple of video doing a comparison about the silent and gaming and the gaming bios isn't even touching 70c in 100% load.
i tried to contact with msi but got no support from them.
Boot your pc with your silent bios enabled, once you are in windows switch the switch to the other bios, it should be selected then, back up that bios try to flash the same gaming bios again. https://www.techpowerup.com/vgabios/233955/msi-rtx3080ti-12288-210511-1 <-- bios link.
You can also use MSI Afterburner to set you own costume fan curve to keep your card cooler.
 

the54thvoid

Moderator
Staff member
Joined
Dec 14, 2009
Messages
9,534 (2.22/day)
Location
Glasgow - home of formal profanity
System Name Newer Ho'Ryzen
Processor Ryzen 3700X
Motherboard Asus Crosshair VI Hero
Cooling TR Le Grand Macho
Memory 16Gb G.Skill 3200 RGB
Video Card(s) RTX 2080ti MSI Duke @2Ghz ish
Storage Samsumg 960 Pro m2. 512Gb
Display(s) LG 32" 165Hz 1440p GSYNC
Case Lian Li PC-V33WX
Audio Device(s) On Board
Power Supply Seasonic Prime TItanium 850
Software W10
Benchmark Scores Look, it's a Ryzen on air........ What's the point?
Please fill out your system specs. This will help knowledgeable TPU members (not me!) to find any issues. Your PSU might be insufficient but without specs, it's impossible to know.
 

SixXss

New Member
Joined
Aug 16, 2021
Messages
2 (0.06/day)

It's only a few degrees warmer than the review on here, so it seems fine for what silent mode aims for.

How long have you been waiting for MSI to respond?
i have seen another ones ad its like never gets over 69 degree it might be wrong also cannot say cause i cant try, they have replied me, this:

Content:
Dear Sir:
Thanks for choosing MSI!
Glad to be of service.
Regarding your concern,

1. Please try to uninstall the graphics card driver, and then reinstall the latest version of the graphics card driver.
2. Please try to reinstall the operating system to see if it can be resolved.
3. Please try to plug the graphics card into another PC to see if the same phenomenon occurs.

Best Regards
Have a nice day.

i have tried the 1st and 2nd step but nothing.



i Dont have how to try the 3rd

Boot your pc with your silent bios enabled, once you are in windows switch the switch to the other bios, it should be selected then, back up that bios try to flash the same gaming bios again. https://www.techpowerup.com/vgabios/233955/msi-rtx3080ti-12288-210511-1 <-- bios link.
You can also use MSI Afterburner to set you own costume fan curve to keep your card cooler.
hello man, i did this but the problem is once i try to flash it, the monitor just blinks and appears an error saying it cannot recognize my GPU,

also cause im using a ryzen 7 3700x i tried to switch to gaming and enter with a teamviewr to give a try that way but still the same, also in that Bios GPU-Z doesnt recognize neither my bios saying "UNKNOW" and in the device Manager just with a Symbol saying that the device have some problems, then just change back to silent restart and everything fine

Please fill out your system specs. This will help knowledgeable TPU members (not me!) to find any issues. Your PSU might be insufficient but without specs, it's impossible to know.
Sorry man,

MSI MPG b550 Gaming Carbon WIFi
AMD Ryzen 7 3700x
Crucial ballistix DDR4 3200 MHZ 16GB
Msi Suprim X 3080 Ti
Samsung SSD 870 QVO 1TB
Corsair 850RMX Gold
OS WIndows 10 home
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,196 (6.20/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Hello, i have a problem with the Dual Bios in Gaming mode from the Card just mentioned above.
The thing is that in Silent mode the card works fine but reaching temps around 80-84c which i believe is lot,
Gaming mode isn't working just got a black screen cant flash it neither.
I've seem couple of video doing a comparison about the silent and gaming and the gaming bios isn't even touching 70c in 100% load.
i tried to contact with msi but got no support from them.

Did you buy the card new?
 
Joined
Sep 15, 2021
Messages
1 (0.20/day)
System Name Ordinateur
Processor i9 10900k
Motherboard asus z 490 gaming E
Cooling watercooling aio nzxt z73
Memory 4x8 g g-skill 4300 mhz
Video Card(s) MSI 3080ti suprim x
Storage ssd m.2 Samsung 970 PRO 1 To
Display(s) asus 32" 175hz 1440p g sync
Case bose
Power Supply asus rog1200 w
Mouse roccat
Keyboard corsair k95
Software w10
bonjour j'ai exactement le meme problème en mode gaming écran noir et ma carte mère m'indique un problème vga
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,196 (6.20/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
bonjour j'ai exactement le meme problème en mode gaming écran noir et ma carte mère m'indique un problème vga
English only
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,196 (6.20/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
32,196 (6.20/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
This will take months to replace GPU, cause nobody will repair it...
Well nvidia/msi put out a product that is non functioning as advertised
 
Top