• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3DMark score problem!

Track

New Member
Joined
Sep 27, 2006
Messages
312 (0.08/day)
Likes
0
Location
Israel
Processor Intel Pentium 4 (prescott) 3.0Ghz 1M L2 cache 800Mhz FSB w/HT
Motherboard Asus P4GD1
Cooling Zalman VF900, Zalman 7700, 1x AC 80nm
Memory 1024 MB DDR400 PC3200
Video Card(s) X1900XT (512Mb) @ 745/1660
Storage 1x WD 80GB 8M cache 7200 RPM, 1x WD 250GB 8M cache 7200RPM
Display(s) Viewsonic VA712 LCD 17"
Power Supply 500W
Software Windows XP SP2 Gold Edition
#1
While running 3DMark 2001SE on both my PCs, the scores are tottaly wierd.

Computer #1:
-P4 prescott 3.0Ghz 1M 800FSB
-1024 DDR400
-FX 5200 128MB

score = 3800

Computer #2:
-P4 2.4Ghz 512KB 533FSB
-256MB DDR333
-Geforce MX 440 128MB

score = 5000


Is it just me or is there a serious problem here? My first setup is scoring wayy to low.
Help needed!!
 

ARTOSOFT

New Member
Joined
Oct 21, 2004
Messages
369 (0.08/day)
Likes
3
Location
Singapore
#2
Newer card will happy and give higher score with the newer benchmark. Try 3Dmark05 or 3dmark06 for sure.

Don't worry, my 9500pro score is slightly below x1600pro score for 3Dmark01SE too.

Regards,
Arto.
 

Track

New Member
Joined
Sep 27, 2006
Messages
312 (0.08/day)
Likes
0
Location
Israel
Processor Intel Pentium 4 (prescott) 3.0Ghz 1M L2 cache 800Mhz FSB w/HT
Motherboard Asus P4GD1
Cooling Zalman VF900, Zalman 7700, 1x AC 80nm
Memory 1024 MB DDR400 PC3200
Video Card(s) X1900XT (512Mb) @ 745/1660
Storage 1x WD 80GB 8M cache 7200 RPM, 1x WD 250GB 8M cache 7200RPM
Display(s) Viewsonic VA712 LCD 17"
Power Supply 500W
Software Windows XP SP2 Gold Edition
#3
Newer card will happy and give higher score with the newer benchmark. Try 3Dmark05 or 3dmark06 for sure.

Don't worry, my 9500pro score is slightly below x1600pro score for 3Dmark01SE too.

Regards,
Arto.
How can that be?
 
Joined
Feb 7, 2006
Messages
1,838 (0.42/day)
Likes
7
Location
Boston
Processor AMD X2 AM2+
Memory 2GB DDR2
Video Card(s) 7900gto
Storage 80GB+120GB 7200RPM IDE + 250GB SATA2 + 500GB SATA2
Display(s) 26" 1920x1200
Case Antec Nine Hundred
Audio Device(s) OnBoard
Power Supply Ultra 600W with X-Connect
Software Vista Ultimate
#4
While running 3DMark 2001SE on both my PCs, the scores are tottaly wierd.

Computer #1:
-P4 prescott 3.0Ghz 1M 800FSB
-1024 DDR400
-FX 5200 128MB

score = 3800

Computer #2:
-P4 2.4Ghz 512KB 533FSB
-256MB DDR333
-Geforce MX 440 128MB

score = 5000


Is it just me or is there a serious problem here? My first setup is scoring wayy to low.
Help needed!!
no, that makes no sense at all

i wouldn't be surprised if you were using a kvm switch and got confused, cuz mx440 aint close to any fx series.

my gf has a 5200go in her dell lappy and it scores ~4000 in 01 (it's a 2.8ghz w/ 512mb ram)

so maybe you're 5200 is a little wankered and your mx440 you are adding a power of 10?

run it again and take screenies
 

Track

New Member
Joined
Sep 27, 2006
Messages
312 (0.08/day)
Likes
0
Location
Israel
Processor Intel Pentium 4 (prescott) 3.0Ghz 1M L2 cache 800Mhz FSB w/HT
Motherboard Asus P4GD1
Cooling Zalman VF900, Zalman 7700, 1x AC 80nm
Memory 1024 MB DDR400 PC3200
Video Card(s) X1900XT (512Mb) @ 745/1660
Storage 1x WD 80GB 8M cache 7200 RPM, 1x WD 250GB 8M cache 7200RPM
Display(s) Viewsonic VA712 LCD 17"
Power Supply 500W
Software Windows XP SP2 Gold Edition
#5
I ran it 3 times for each PC. Now its even higher for the second PC, at 5400.

This really does make no sence. What abt what the guy above u said abt older cards running better on older versions of 3DMark?
 
Joined
Mar 2, 2006
Messages
5,289 (1.22/day)
Likes
19
Processor AMD Athlon 64 3200+
Motherboard DFI LanParty nf4 Ultra-D
Cooling Thermaltake Big Typhoon
Memory 2x512MB GeIL
Video Card(s) ATI Radeon X800XL
Storage 2x80GB Western Digital
Display(s) HP vs17
Case SuperTalent
Audio Device(s) Soundblaster
Power Supply Ultra X-Finity 500 Watt
#6
Try something like 03 or 05, which are less dependant on CPU and other things, and mainly dependant on the GPU.
 

Track

New Member
Joined
Sep 27, 2006
Messages
312 (0.08/day)
Likes
0
Location
Israel
Processor Intel Pentium 4 (prescott) 3.0Ghz 1M L2 cache 800Mhz FSB w/HT
Motherboard Asus P4GD1
Cooling Zalman VF900, Zalman 7700, 1x AC 80nm
Memory 1024 MB DDR400 PC3200
Video Card(s) X1900XT (512Mb) @ 745/1660
Storage 1x WD 80GB 8M cache 7200 RPM, 1x WD 250GB 8M cache 7200RPM
Display(s) Viewsonic VA712 LCD 17"
Power Supply 500W
Software Windows XP SP2 Gold Edition
#7
Try something like 03 or 05, which are less dependant on CPU and other things, and mainly dependant on the GPU.
But thats the thing - EVERYTHING on the first system is better and newer.
I just dont get this!
 
Joined
Mar 2, 2006
Messages
5,289 (1.22/day)
Likes
19
Processor AMD Athlon 64 3200+
Motherboard DFI LanParty nf4 Ultra-D
Cooling Thermaltake Big Typhoon
Memory 2x512MB GeIL
Video Card(s) ATI Radeon X800XL
Storage 2x80GB Western Digital
Display(s) HP vs17
Case SuperTalent
Audio Device(s) Soundblaster
Power Supply Ultra X-Finity 500 Watt
#8
Yeah, I know what you mean.

Are there other programs in the background?
 

Track607

New Member
Joined
Oct 17, 2006
Messages
16 (0.00/day)
Likes
0
#9
Yeah, I know what you mean.

Are there other programs in the background?
Had to change account - we have bad mods in the forum.. never thought id see this on techpowerup.

Anyway, the PC that is supposed to suck DOES have programs in the background while the good one dosent.

However, ive learned that the FX 5200 is worse than the MX 440, while asking at TomsHardware, so I guess i feel better.
Thnx for trying to help me. If i was already rich, id give u something.