• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

4 series cards, crossfire issues in left 4 dead

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,206 (9.52/day)
Likes
13,693
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + Corsair Void RGB
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#1
This is just a "help" thread for people with this issue.
The issue is caused by going into sleep mode with crossfire, and then playing left4dead.


http://www.youtube.com/watch?v=3tDEEMvarPY

Watch the video and you'll see the nasty flickering, there is three solutions to 'fix' it:

1. Disable crossfire
2. Disable catalyst AI (which also disables crossfire, but doesnt make your desktop icons reset at least)
3. Reboot the machine.


I suggest anyone else with crossfire and left4dead fill out the form on the link below, to make ATI fix this in the 8.5 driver update.
http://ati.amd.com/online/cccwelcome/feedback.html