• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

4770k weird issue

rawadinozor

New Member
Joined
Mar 11, 2019
Messages
20 (0.08/day)
Hello

i have been having a problem that sometimes when i turn on my pc the CPU temp is on 99 and i hear the radiator (corsair H100) fans spinning on maximum, i turn off the pc and turn it on couple of times then all is ok, i can stress the cpu with intelburntest and there will be no issues.
i tried also to replace the heat paste and remount the cpu radiator nothing changed, any idea what could be the reason?

thanks
 
Joined
Nov 13, 2007
Messages
7,652 (1.75/day)
Location
Austin Texas
System Name _
Processor 8700K @ 5.1 Ghz
Motherboard MSI Z370-A PRO
Cooling 120mm Custom Liquid
Memory 32 GB 3600 Mhz DDR4 16-16-16-36-380 trfc - 2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC 1905MHz)
Storage 3x1TB SSDs
Display(s) Alienware 34" 3440x1440 120hz, G-Sync
Case Jonsbo U4
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse silent click gaming mouse
Keyboard tenkeyless
Software Windows 10 64 Bit
  1. pump is dying / not starting.
  2. your CPU temp sensor is reporting crazy values.

I would try a different cooler if to see if it is #1.

Did this just start or was it always like this?
 

rawadinozor

New Member
Joined
Mar 11, 2019
Messages
20 (0.08/day)
  1. pump is dying / not starting.
  2. your CPU temp sensor is reporting crazy values.

I would try a different cooler if to see if it is #1.

Did this just start or was it always like this?

hello

it started like couple of months ago, really weird behavior, does the cpu really get so hot in couple of seconds turning on the pc even if cooler did not start working properly?
 
Joined
Nov 13, 2007
Messages
7,652 (1.75/day)
Location
Austin Texas
System Name _
Processor 8700K @ 5.1 Ghz
Motherboard MSI Z370-A PRO
Cooling 120mm Custom Liquid
Memory 32 GB 3600 Mhz DDR4 16-16-16-36-380 trfc - 2T
Video Card(s) Gigabyte GTX 2080 Ti Windforce (Undervolted OC 1905MHz)
Storage 3x1TB SSDs
Display(s) Alienware 34" 3440x1440 120hz, G-Sync
Case Jonsbo U4
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse silent click gaming mouse
Keyboard tenkeyless
Software Windows 10 64 Bit
hello

it started like couple of months ago, really weird behavior, does the cpu really get so hot in couple of seconds turning on the pc even if cooler did not start working properly?
Depends - it's possible, but it does usually take longer than that. Might be a bad temp sensor. Did you update the BIOS at all?
 
Joined
Aug 11, 2014
Messages
569 (0.30/day)
Processor ryzen 5 1600x
Motherboard b450m pro4
Cooling LEPA Exllusion360
Memory Corsair Vengeance LPX
Video Card(s) saphire pulse rx560 4gb
Storage Mushkin Enhanced Triactor 128gb ssd/3TB HDD
Display(s) Lenovo 21.5'' 1920x1080p ips
Case Rosewill CULLINAN
Audio Device(s) onboard
Power Supply corsair 750w
Mouse Best Buy Insignia
Keyboard Best Buy Insignia
Software Win 10 pro
pump is failing. how old is it?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
27,846 (6.16/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
Joined
Mar 14, 2008
Messages
401 (0.09/day)
Location
DK
System Name Main setup
Processor I7 5930K
Motherboard Asus X99 Deluxe
Cooling Water
Memory Kingston 16GB 2400 DDR4
Video Card(s) Asus GTX 1080TI STRIX OC
Storage Samsung 960EVO, Crucial MX300 750GB Limited edition, Kingston SSDnow V+ Samsung 850 EVO
Display(s) ASUS PB287Q 4K
Audio Device(s) Logitech G933
Power Supply Corsair RX750M
Mouse MMO 800000button thing that i cant remember the name of.
Keyboard Logitech G19
Software W10
a CPU under water cooling gets hot super quick when the pump is not running/working correctly.
 
Joined
May 31, 2016
Messages
1,251 (0.99/day)
System Name Bro2
Processor Ryzen 2700X
Motherboard MSI X470 Gaming Carbon
Cooling Corsair h115i pro rgb
Memory G.Skill Flare X 3200 CL14
Video Card(s) RX Vega 64 Red Devil
Storage M.2 Samsung Evo 970 250MB/ Samsung 860 Evo 1TB
Display(s) LG 27UD69 UHD
Case Fractal Design G
Audio Device(s) realtec 5.1
Power Supply Corsair AXi 760W
Mouse Logitech G402
Keyboard Logitech slim
Software Windows 10 64 bit
Is the water block firmly mounted? Maybe it has gotten loose a bit? If the CPU gets so hot after switching on the PC may not be the pump. The liquid will need some time to get so hot even if the pump is not working and OP said the computer switches on and in windows 99 degrees straight from the start. Although the pump might have an issue as well.
 
Joined
Aug 11, 2014
Messages
569 (0.30/day)
Processor ryzen 5 1600x
Motherboard b450m pro4
Cooling LEPA Exllusion360
Memory Corsair Vengeance LPX
Video Card(s) saphire pulse rx560 4gb
Storage Mushkin Enhanced Triactor 128gb ssd/3TB HDD
Display(s) Lenovo 21.5'' 1920x1080p ips
Case Rosewill CULLINAN
Audio Device(s) onboard
Power Supply corsair 750w
Mouse Best Buy Insignia
Keyboard Best Buy Insignia
Software Win 10 pro
Is the water block firmly mounted? Maybe it has gotten loose a bit? If the CPU gets so hot after switching on the PC may not be the pump. The liquid will need some time to get so hot even if the pump is not working and OP said the computer switches on and in windows 99 degrees straight from the start. Although the pump might have an issue as well.

Hello

i have been having a problem that sometimes when i turn on my pc the CPU temp is on 99 and i hear the radiator (corsair H100) fans spinning on maximum, i turn off the pc and turn it on couple of times then all is ok, i can stress the cpu with intelburntest and there will be no issues.
i tried also to replace the heat paste and remount the cpu radiator nothing changed, any idea what could be the reason?

thanks
i highlighted some info you may have missed.
 
Joined
May 31, 2016
Messages
1,251 (0.99/day)
System Name Bro2
Processor Ryzen 2700X
Motherboard MSI X470 Gaming Carbon
Cooling Corsair h115i pro rgb
Memory G.Skill Flare X 3200 CL14
Video Card(s) RX Vega 64 Red Devil
Storage M.2 Samsung Evo 970 250MB/ Samsung 860 Evo 1TB
Display(s) LG 27UD69 UHD
Case Fractal Design G
Audio Device(s) realtec 5.1
Power Supply Corsair AXi 760W
Mouse Logitech G402
Keyboard Logitech slim
Software Windows 10 64 bit
i highlighted some info you may have missed.
Oh. So you have tried with the water block. Sorry I've missed it. Maybe it is the pump. Can you hear it working? With my Corsair H115i i can hear it.
 
Joined
Nov 30, 2007
Messages
157 (0.04/day)
Location
Croatia
System Name Cabal
Processor intel corei7 8700k @ 4.8ghz 1.28v
Motherboard Asrock z370 fatal1ty gaming k6
Cooling Corsair H115i with 2x Corsair LL140mm rgb fans
Memory Corsair Dominator Platinum 32GB(4x8kit) ddr4 4000mhz
Video Card(s) Msi Gtx1080 Ti Gaming X Trio 11gb +100gpu/+700mem
Storage samsung evo 860 500gb, sandisk 3d ultra 500gb, kingston hyperX ssd 480gb, Seagate Barracuda3TB
Display(s) Asus ROG Swift pg278q G-Sync
Case Corsair 760t Graphite Series with 3x Corsair LL140mm fans
Audio Device(s) Sound Blaster X ae-5
Power Supply Corsair RM850i
Mouse Roccat Tyon
Keyboard Corsair RGB Strafe mechanical keyboard
Software win10pro 64bit
my bet is air bubbles in tubes.. try movin a bit both tubes while the pc is on and observe what happens with tempearture...
 
Joined
Aug 11, 2014
Messages
569 (0.30/day)
Processor ryzen 5 1600x
Motherboard b450m pro4
Cooling LEPA Exllusion360
Memory Corsair Vengeance LPX
Video Card(s) saphire pulse rx560 4gb
Storage Mushkin Enhanced Triactor 128gb ssd/3TB HDD
Display(s) Lenovo 21.5'' 1920x1080p ips
Case Rosewill CULLINAN
Audio Device(s) onboard
Power Supply corsair 750w
Mouse Best Buy Insignia
Keyboard Best Buy Insignia
Software Win 10 pro
Oh. So you have tried with the water block. Sorry I've missed it. Maybe it is the pump. Can you hear it working? With my Corsair H115i i can hear it.
its possible the op may have a dying fan header. most likely its the pump tho. air bubbles are possible if the op recently moved the pc and these problems just started. but what he is describing is classic pump failure. it will work sometimes than it wont. i believe the h100 is almost a 9 year old pump if its a first generation.


speaking of age, how old is it? @rawadinozor
 

rawadinozor

New Member
Joined
Mar 11, 2019
Messages
20 (0.08/day)
thank you guys for the suggestions, it is 6 years old, i will be replacing my pc in the next month or so, i will try to sell my current one for a cheap price, will try to check the pump per your suggestions, will be moving back to air cooling notcua nh-u12a on my next build.
 
Joined
Feb 22, 2019
Messages
705 (2.65/day)
System Name Fatboii
Processor AMD Ryzen 7 3700X @ 4.2 GHz (all cores)
Motherboard ASUS Crosshair VIII Hero WiFI
Cooling Custom water
Memory Patriot Viper Steel 2x8GB @ 3733 15-15-15-34-52-1T
Video Card(s) EVGA GTX 1080 Ti FTW3 under water
Storage Samsung SM951 256GB + 860 EVO 1TB
Display(s) ASUS ROG PG278Q 144Hz
Case Fractal Design R6 Tempered Glass
Audio Device(s) Onboard
Power Supply EVGA SuperNOVA G3 850w
Mouse Logitech G502
Keyboard Cooler Master Pro Keys L
Software Win 10 Pro
Benchmark Scores I only game on this system... built for silence, not absolute max performance. ;)
At six years, the cooler is probably done for.
 
Top