1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

5850 OC. MSI afterburner won't pass 775 core 1125 mem?

Discussion in 'Overclocking & Cooling' started by D007, Apr 24, 2011.

  1. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,788 (0.99/day)
    Thanks Received:
    695
    Location:
    Pompano beach, Florida
    I remember using MSI not to long ago and I could take the core to 1000 and the mem to 1200. now when I redownloaded it, it seems to have locked me into only being able to hit 775/1125. I've been looking in the settings to see if I missed something but I can't see anything that would unlock higher numbers.
    Any ideas? Thanks again. :)

    EDIT: A little research and I see that msi v 1.4 allows for bypassing those limits or I can flash bios.. I think I'll go to the 1.4 but I wonder if flashing the bios would be more stable?
    Also looks like v 2.2 beta won't allow for bypassing the clock specs with the Enableunofficialoverclocking option, it doesn't exist.. Guess it's V 1.5 or 1.4 from the look of it I have to use?
     
    Last edited: Apr 24, 2011
    10 Year Member at TPU
  2. gaximodo

    gaximodo

    Joined:
    Sep 7, 2008
    Messages:
    329 (0.10/day)
    Thanks Received:
    88
    Location:
    Canberra Australia
    you will have to go to your afterburner folder and edit the config file, enable unofficial overclocking and voltage tuning stuff.
     
    D007 says thanks.
  3. Kursah

    Kursah Moderator Staff Member

    Joined:
    Oct 15, 2006
    Messages:
    10,588 (2.67/day)
    Thanks Received:
    4,794
    Location:
    Missoula, MT, USA
    Make sure to enable unofficial overclocking (change 0 to 1) and add this as well:

    http://www.techpowerup.com/forums/showpost.php?p=2245776&postcount=6

     
    D007 says thanks.
    10 Year Member at TPU
  4. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,788 (0.99/day)
    Thanks Received:
    695
    Location:
    Pompano beach, Florida
    Yea thanks guys, looking nice, 950 core 1050 mem @1.25 v. Trying 1000 core or 1100 mem is a fail at this voltage. Likely need 1.3 v at least to hit 1000 core but the temps are getting a bit uncomfortable, even with aftermarket cooling. Passing 70c.
    I'm happy with this increase, very much so. :)
    I'm using version 1.5 of MSI afterburner. Would a later version be better? I know 2.2 beta doesn't have that option to enable in the cfg.
    Still curious though if flashing the bios would make it more stable or allow for better performance/higer oc's.

    EDIT: ahh i see what you mean now Kursah.. That's an odd thing to do, copy and paste that text line.. I'll try it but reverting to 1.5 seems to have worked.. idk.. I guess it's safer to go with the new version and add that line. I'll try that.. But I still don't see the option for enableunofficialoverclocking on the new 2.2 beta.. I see the EULA option though.
    Yep adding that line in the new 2.2 beta allowed me to overvolt and oc properly.
     
    Last edited: Apr 24, 2011
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)