1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

5970 + 5870 Trifire LOG: Micro Stuttering

Discussion in 'AMD / ATI' started by random, Aug 27, 2010.

  1. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,046 (0.96/day)
    Thanks Received:
    688
    Hey guys,

    Just wanted to report this, while alot of people reckon there's a load of stuttering with this kind of setup, I'm glad to say most of those people experiencing bad stuttering are not taking into account other parts of the PC that may cause it.

    So far I ran Crysis Warhead 60fps on 1080p with 4x AA and it was smooth as a baby's butt, the only stutter I experienced was the 0.5 millisecond save pause.

    BUT this doesn't mean I didn't go through hell trying to get this trifire working smoothly. It took me the whole day to figure out that it was my SSD's causing the texture load stutters. When I would walk around, there would be a really bad spike in FPS for 1 second then disappear completely at random times and it happened continuously when I walked around different parts of the level.

    So I did some research and found out that it maybe the write cache flushing being enabled that would cause it.. so I turned it off by ticking both boxes on the policies tab.

    [​IMG]


    And voila no more stutters for me :toast:

    I'm not saying this would fix everyone's problems. Keep in mind everyone has different configurations some people may actually be experiencing bad stutters from the GPU setup itself or from their overclock. But for me, thankfully it was just the SSD's. I hope this info will help some people out there who experienced the same frustrations at the beginning as I did.
     
    grunt_408 says thanks.
  2. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,264 (1.27/day)
    Thanks Received:
    996
    Location:
    Multidimensional
    Hmmm this is good to hear bro, dis might come in handy for me when I grab a couple HD5970's:rockout:
     
  3. cadaveca

    cadaveca My name is Dave

    Joined:
    Apr 10, 2006
    Messages:
    16,195 (3.95/day)
    Thanks Received:
    10,353
    Location:
    Beaumont, Alberta
    Sounds to me like the driver isn't making proper use of it's drive time. Good info tohugh.

    You also have a yellow bang going on there in dev manager...
     
    10 Year Member at TPU
  4. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,046 (0.96/day)
    Thanks Received:
    688
    Ok guys wait,

    It just came to me that while I was twaeking my SSD, I did turn off my MSI Afterburner User defined fan profiles for all GPU's. Now I've read somewhere in the interwebs and on the guide that when the fan changes it does stress the CPU.

    So its highly likely that the SSD wasn't the problem afterall, it seems that whenever the fan speed changed in afterburner during gaming with user defined profiles for all GPU's, it made the game stutter.

    So far I've come up with 3 Culprits for this fix

    1. 5970 Throttling
    2. Afterburner Fan Profiles
    3. SSD

    Now the most likely reason is Afterburner, since when I enable the fan profiles I get the annoying stutters again, this makes much more sense. :toast:
     
  5. copenhagen69

    Joined:
    Jan 27, 2010
    Messages:
    4,027 (1.49/day)
    Thanks Received:
    1,259
    Location:
    USA
    set your fan speed on a certain % ... I run my 5870 on 34% while gaming and never get over 65C


    see if that helps
     
  6. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,046 (0.96/day)
    Thanks Received:
    688
    Well my case is pretty cramped up but yeah I set both my 5870 and 5970 at 70% and never goes past 65 @ 900 core and 1200 mem

    All is well now, I can't notice any stuttering at all :) it plays as if its one card :rockout:
     
  7. mastrdrver

    mastrdrver

    Joined:
    Feb 24, 2009
    Messages:
    3,445 (1.13/day)
    Thanks Received:
    702
    I thought everyone knew this? Even GPU-z does this for me too. That's why I like using Everest.

    Just a quick question, do you have chipset visualization enabled in the bios? I've heard of reports of that fixing people's studdering.
     
  8. douglatins

    douglatins

    Joined:
    May 15, 2008
    Messages:
    2,863 (0.86/day)
    Thanks Received:
    272
    Location:
    Brasil
    Dont run any rivatuner derivative app in tri-fire, i got major stutter. or disable every logs, like temps, fan control everything!
     
    random says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)