• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

8700k Temp Issues

Joined
Sep 18, 2017
Messages
23 (0.06/day)
Likes
15
#1
I left my PC on during the night as I was mining with my GPU. This morning the system restart during the evening. I was not sure why it restarted as I turned off automatic updates in Windows.

I opened Intel XTU to see if there was a system crash and noticed my idle temps were in the 60C range, which seems a little high. I ran a quick Cinebench with the 8700k and my temps are going to 100C and the chip begins to thermal throttle. This was not the case a month ago as I overclocked the CPU to 4.8 and could run the bench with my temps in the low 80s.

I thought that maybe some got inadvertently changed in the bios so I reset the bios to factory defaults and booted back into the system to run another Cinebench. During the run I got the same results at stock settings.

Here are my system specs:

CPU: 8700k
Motherboard: Gigabyte z370 Gaming 7
CPU Cooler: Corsair h115i
RAM: Crucial 2x8gb

PSU: EVGA 1050G

GPU: 1080ti

When I look into corsair link it says my pump is running in performance mode and running around 3000 rpm. Both of my radiator fans are spinning fine. I used Thermal Grizzly Kryonaut thermal paste for the cooler.

The only thing I have done different on this build was with the thermal paste. I have not used the Kryonaut before and instead of using the "pea size" method, I used the applicator that was provided with the past to spread it out on the IHS. But I applied the thermal paste over a month ago and the temps were fine. Nothing has changed since and now my chip is throttling.

Does anyone have any ideas on what troubleshooting steps I should take next? Do you think that my h115i pump died despite that corsair link is saying the pump is working? I really don't want to go buy a new CPU cooler if this one is fine.

Any assistance you guys can provide will be very helpful. Thanks in advance.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,119 (5.61/day)
Likes
7,309
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#2
Its possible, reseat the cooler with fresh compound. If no change get an air cooler or rma your water cooler
 
Joined
Jul 19, 2006
Messages
42,800 (9.57/day)
Likes
18,720
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
#3
I would re-seat the cooler. If that doesn't do it, make sure your bios is up to date and you really need to make sure that your motherboard isn't overvolting your CPU core, VCCSA and/or VCCIO voltages. Seems to be rather common with Gigabyte and z370. It should be resolved by now with a newer bios on it.
 
Joined
Sep 25, 2012
Messages
2,075 (0.94/day)
Likes
871
Location
Jacksonhole Florida
System Name DEVIL'S ABYSS
Processor i7-4790K@4.6 GHz
Motherboard Asus Z97-Deluxe
Cooling Corsair H110 (2 x 140mm)(3 x 140mm case fans)
Memory 16GB Adata XPG V2 2400MHz
Video Card(s) EVGA 780 Ti Classified
Storage Intel 750 Series 400GB (AIC), Plextor M6e 256GB (M.2), 13 TB storage
Display(s) Crossover 27QW (27"@ 2560x1440)
Case Corsair Obsidian 750D Airflow
Audio Device(s) Realtek ALC1150
Power Supply Cooler Master V1000
Mouse Ttsports Talon Blu
Keyboard Logitech G510
Software Windows 10 Pro x64 version 1803
Benchmark Scores Passmark CPU score = 13080
#4
BIOS defaults often overvolt the CPU. Set vcore offset/adaptive manually I Don't trust Corsair Link, I would check temps and fan/pump speeds with AIDA64 stress test. My 2-year-old H110 pump runs at 1500 RPM, and does fine. Your H115i may have a problem - check carefully for leaks, reseat/re-TIM the CPU block and RMA if everything else checks out.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,119 (5.61/day)
Likes
7,309
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#5
BIOS defaults often overvolt the CPU. Set vcore offset/adaptive manually I Don't trust Corsair Link, I would check temps and fan/pump speeds with AIDA64 stress test. My 2-year-old H110 pump runs at 1500 RPM, and does fine. Your H115i may have a problem - check carefully for leaks, reseat/re-TIM the CPU block and RMA if everything else checks out.
Is that for this platform or the entire core i lineup?
 
Joined
Oct 17, 2012
Messages
8,679 (3.96/day)
Likes
10,966
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....
#6
Joined
Sep 25, 2012
Messages
2,075 (0.94/day)
Likes
871
Location
Jacksonhole Florida
System Name DEVIL'S ABYSS
Processor i7-4790K@4.6 GHz
Motherboard Asus Z97-Deluxe
Cooling Corsair H110 (2 x 140mm)(3 x 140mm case fans)
Memory 16GB Adata XPG V2 2400MHz
Video Card(s) EVGA 780 Ti Classified
Storage Intel 750 Series 400GB (AIC), Plextor M6e 256GB (M.2), 13 TB storage
Display(s) Crossover 27QW (27"@ 2560x1440)
Case Corsair Obsidian 750D Airflow
Audio Device(s) Realtek ALC1150
Power Supply Cooler Master V1000
Mouse Ttsports Talon Blu
Keyboard Logitech G510
Software Windows 10 Pro x64 version 1803
Benchmark Scores Passmark CPU score = 13080
#7
Is that for this platform or the entire core i lineup?
It's happened on my Asus Z97 Deluxe before, after flashing a new BIOS. It's acts different with each version,or maybe just when there's a major change.
 
Joined
Jun 29, 2009
Messages
897 (0.26/day)
Likes
470
Location
austria
Processor 2500k
Motherboard ud4
Cooling water
Memory 4gb
Video Card(s) 560ti
Power Supply 300sfx
#8
and dont overtighten the screws from corsair cooler.
 
Joined
Feb 13, 2018
Messages
83 (0.34/day)
Likes
31
Location
Finland
Processor i7 4770K
Motherboard Asus Z87-Expert
Cooling Noctua NH-U12S, &case fans all controlled by Aquaero 6
Memory 2x8GB TeamGroup Xtreem LV 2133MHz
Video Card(s) Vega 64
Storage Samsung 840 Pro + 2x 5GB WD Red@RAID1
Display(s) Dell U3014
Case Lian Li PC-A71B
Audio Device(s) Sound Blaster ZxR, Objective2 (2x), AKG K702&712, Beyerdynamic DT990
Power Supply Seasonic Prime Titanium 650 (+Eaton 5P 1550 as "backup power")
Mouse Logitech G700
Keyboard Logitech G810
#9
When I look into corsair link it says my pump is running in performance mode and running around 3000 rpm.
Shaft speed might be that but that helps only if impeller is also rotating or not churning some air...
Did you try piping if it was any hot?
Because with those CPU temp liquid and hence pipes should be really really warm if liquid is still circulating.
 

deadend

New Member
Joined
May 23, 2018
Messages
5 (0.03/day)
Likes
0
Location
Bucharest, Romania
Processor i5 8600k@4.7GHz
Motherboard MSI Z370 Krait Gaming
Cooling Arctic Cooling Liquid Freezer 120
Memory 4x4GB Kingston 2666 CL13 1.35V
Video Card(s) Gigabyte GTX 1060 6GB Aorus Extreme
Storage Samsung 850 EVO 500GB + WD Black 640GB + HGST 7K6000 2TB
Display(s) LG 23 inch FHD IPS 60hz
Case Cooler Master MB500
Power Supply Antec Earthwatts 750W (9 years old)
Mouse Razer Lancehead TE
Keyboard Corsair Strafe RGB MX Silent
#10
Top