• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

970 evo plus 1tb RND4K performance

Joined
Dec 5, 2015
Messages
46 (0.02/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Hello i ve just got a 970 evo plus 1 tb for my pc and used crystaldiskmark for the performances. But my RND4K performance shows low i think. When i looked on net i saw 1871 / 2050 on RND4K where mine is only 663/578. I wud be happy if u tell me what cause this plz, thanks.

970evop.png
 
Joined
Feb 20, 2020
Messages
1,498 (4.01/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & Q9550 Old timer
Processor 9940x with optimus sigV2 & 10900k with optimus foundation & Q9550 with EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & 4x2gb crucial
Video Card(s) Titan Xp & 1080ti ftw3 & evga 980ti
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply evga 1200P2 & 1000P2 with APC AX1500 & 850P2 & CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G910 & G710+x2
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Hi,
I wouldn't worry about it you're exceeding read/ write spec's
 
Joined
Dec 5, 2015
Messages
46 (0.02/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Hi,
I wouldn't worry about it you're exceeding read/ write spec's
I had microsoft driver installled. This is after installing samsung driver, still low tho.
970evop2.png
 
Joined
Feb 20, 2020
Messages
1,498 (4.01/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & Q9550 Old timer
Processor 9940x with optimus sigV2 & 10900k with optimus foundation & Q9550 with EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & 4x2gb crucial
Video Card(s) Titan Xp & 1080ti ftw3 & evga 980ti
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply evga 1200P2 & 1000P2 with APC AX1500 & 850P2 & CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G910 & G710+x2
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Hi,
First test you posted settings are different
Second is on default settings testing 1GiB not 16Gib.
 
Joined
Dec 5, 2015
Messages
46 (0.02/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Hi,
First test you posted settings are different
Second is on default settings testing 1GiB not 16Gib.
When i benchmarked it the same version 7.0.0 i saw on net it s close numbers now. only difference is it was writing Q32T1 on the first one under RND4K and this one it writes Q32T16 , dont know the difference tho.
Untitled.png
 
Joined
Feb 20, 2020
Messages
1,498 (4.01/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & Q9550 Old timer
Processor 9940x with optimus sigV2 & 10900k with optimus foundation & Q9550 with EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & 4x2gb crucial
Video Card(s) Titan Xp & 1080ti ftw3 & evga 980ti
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply evga 1200P2 & 1000P2 with APC AX1500 & 850P2 & CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G910 & G710+x2
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Hi,
All I test and verify is the main read/ write speeds, if it exceeds 3500/ 3300 in this case I'm happy because not a lot of ssd's can do that :)
 
Joined
Dec 5, 2015
Messages
46 (0.02/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
My 5 days ago SEQ1M Q1T1 Write benchmark is 3060s but now the belowe picture is it s about 1600s mh/s. Disk was empty on first benchmark and it s %25 full on second. Shows something wrong with ssd? Also on the first picture left from crystaldiskinfo it says ''number of error information log entries'' raw values 22. That write speed decrease is something to do with this? I wud be happy if u help plz, thanks.

xx2323.png
 

odiebugs66

New Member
Joined
Jan 23, 2021
Messages
16 (0.44/day)

dassan,​

What does windows see, run ( winsat diskformal ) in admin powershell, just wondering.

Are you assuming that q32t1 is iops, and think you should see the iops for it, ?.
 
Last edited:
Joined
Apr 9, 2018
Messages
526 (0.50/day)
Processor AMD Ryzen 5 5600X
Motherboard Asus B550-F Gaming (Wi-Fi)
Cooling Noctua NH-U9S
Memory 32GB G.Skill Ripjaws V 3600MHz CL18
Video Card(s) Asus GTX 1060 Dual 6GB
Storage 1TB Samsung 970 Evo M.2 NVMe
Display(s) Asus VS248H 1080p
Case Antec Three Hundred U3
Power Supply Be Quiet! Straight Power 11 650W Platinum
Mouse JSCO JNL-101k
Keyboard Logitech G710+
My 5 days ago SEQ1M Q1T1 Write benchmark is 3060s but now the belowe picture is it s about 1600s mh/s. Disk was empty on first benchmark and it s %25 full on second. Shows something wrong with ssd? Also on the first picture left from crystaldiskinfo it says ''number of error information log entries'' raw values 22. That write speed decrease is something to do with this? I wud be happy if u help plz, thanks.

View attachment 186559

Your drive was well within spec when it was empty, so why worry about it? That's when all SSDs perform at their peak, so it's doing just fine. I don't take CrystalDiskMark results on a used SSD as gospel mainly because they're so highly inconsistent. If you re-run the SEQ1M tests you'll find they can fluctuate hundreds of MB/s even if you're doing back-to-back runs.

I filled up my 1TB 970 Evo is around 65% full right now (it has two partitions hence the 195GiB capacity) and the RND4K speeds are a fraction of what you're getting. Nothing out of the ordinary.

1612220907045.png
 
Joined
Dec 5, 2015
Messages
46 (0.02/day)
Processor Intel Core i5 4690 @3.5 GHz
Motherboard Asus H97 Plus
Memory Gskill 2x4Gb DDR3 1600 mhz cl9 dual kit ram
Video Card(s) Sapphire R9 390 NITRO TRI-X OC
Storage Samsung 840 evo 250gb SSD WD Cavier Black 1TB 7200 rpm HDD
Display(s) Samsung S27A950D
Case Zalman Z3 Plus MidT
Audio Device(s) CREATIVE SB AUDIGY VALUE 7.1
Power Supply Cooler Master G750M
Mouse Logitech G502
Your drive was well within spec when it was empty, so why worry about it? That's when all SSDs perform at their peak, so it's doing just fine. I don't take CrystalDiskMark results on a used SSD as gospel mainly because they're so highly inconsistent. If you re-run the SEQ1M tests you'll find they can fluctuate hundreds of MB/s even if you're doing back-to-back runs.

I filled up my 1TB 970 Evo is around 65% full right now (it has two partitions hence the 195GiB capacity) and the RND4K speeds are a fraction of what you're getting. Nothing out of the ordinary.

View attachment 186562

The first picture i showed on left from crystaldiskinfo it says ''number of error information log entries'' raw values 22. It s not normal right? Tho i made a full diagnostic scan on samsung magician it didnt show anything bad.
 
Joined
Feb 20, 2020
Messages
1,498 (4.01/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & Q9550 Old timer
Processor 9940x with optimus sigV2 & 10900k with optimus foundation & Q9550 with EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & 4x2gb crucial
Video Card(s) Titan Xp & 1080ti ftw3 & evga 980ti
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply evga 1200P2 & 1000P2 with APC AX1500 & 850P2 & CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G910 & G710+x2
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Top