• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

A warning to anyone buying Auzentech products.

Joined
Apr 14, 2010
Messages
1,498 (0.53/day)
Likes
481
Location
canada
System Name INTEL/AMD
Processor I7 4790k stock / 1100T@3.8GHZ(on air)
Motherboard GIGABYTE GAMING 5 / GIGABYTE GA-990FXA-UD3
Cooling Noctua NH-D15 / zalmen 9900
Memory 4x4 GB 1600 / 4x4gb 1600
Video Card(s) GTX670 x2 / ATI 5870 x2
Storage 2xcorsair ssd 120gb raid0 /2x adata ssd 120gb
Display(s) 55Iinch LCD / 22inch acer
Case CM 690 II Advanced (USB 3) / Anteck 900
Power Supply Enermax 800EWT / 750 zalman
Software Win 10
#26
Well after trying this it looks like i will have to email them again about rma because it looks like my card has the SUBSYS_54310010 problem. Thz for all the replys maby if i show them this thread they will reply to my rma requests.
 
Joined
Nov 26, 2004
Messages
4,419 (0.92/day)
Likes
1,538
Location
Canuck in Norway
System Name Hellbox 3.0(same case new guts)
Processor i7 4790K
Motherboard Asus Z97 Sabertooth Mark 1
Cooling TT Kandalf L.C.S.(Water/Air)AC Cuplex Kryos CPU Block/Noctua
Memory 2x8GB Corsair Vengance Pro 2400
Video Card(s) Sapphire Tri-X Fury (Unlocked to Fury X)
Storage WD Caviar Black SATA 3 1TB x2 RAID 0 2xSamsung 850 Evo 500GB RAID 0 1TB WD Blue
Display(s) ASUS MG279Q 1440 IPS 144Hz FreeSync
Case TT Kandalf L.C.S.
Audio Device(s) Soundblaster ZX/Logitech Z906 5.1
Power Supply Seasonic X-1050W 80+ Gold
Mouse G502 Proteus Spectrum
Keyboard G19s
Software Win 10 Pro x64
#27
Well after trying this it looks like i will have to email them again about rma because it looks like my card has the SUBSYS_54310010 problem. Thz for all the replys maby if i show them this thread they will reply to my rma requests.
Crappy..:shadedshu

Good Luck:)
 
Joined
Oct 12, 2008
Messages
5,661 (1.67/day)
Likes
2,609
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#28
That is the dead link im talking about lol i cant open it.
Try here: Firmware Auzentech Auzen X-Fi Bravura 7.1 @ TousLesDrivers.com

The .zip file contains the .ISO file and a .pdf (The firmware programming guide).
I scanned it with KIS 2012, Malwarebytes, Superantispyware, and Emsisoft... all came up clean.

I, also, ran it through Virustotal, it came up clean on 40 out of 41 scanner engines... esafe gave a positive, but, IMO, it is a false positive.

As always, you should scan it yourself, if you download anything.
And, I am giving this info, because I have never used that site for downloads, except for the file you were looking for.

Goodluck :)

Edit:

Darn, looks like I was talking to the neighbor longer than I thought... Should have hit refresh before posting, someone (Fatal1ty39) beat me to posting the file. Oh well!
 
Joined
May 18, 2010
Messages
3,416 (1.22/day)
Likes
1,049
System Name My baby
Processor Athlon II X4 620 @ 3.5GHz, 1.45v, NB @ 2700Mhz, HT @ 2700Mhz - 24hr prime95 stable
Motherboard Asus M4A785TD-V EVO
Cooling Sonic Tower Rev 2 with 120mm Akasa attached, Akasa @ Front, Xilence Red Wing 120mm @ Rear
Memory 16 GB G.Skills 1600Mhz
Video Card(s) ATI ASUS Crossfire 5850
Storage Samsung 1Tb EcoGreen hard drive
Display(s) Hanngs-G 19"
Case Antec VSK 2000 Black Tower Case
Audio Device(s) Onkyo TX-SR309 Receiver, 2x Kef Cresta 1, 1x Kef Center 20c
Power Supply OCZ StealthXstream II 600w, 4x12v/18A, 80% efficiency.
Software Windows Vista X64
#29
Well after trying this it looks like i will have to email them again about rma because it looks like my card has the SUBSYS_54310010 problem. Thz for all the replys maby if i show them this thread they will reply to my rma requests.
How long have you had the card for? You can RMA it via the store within the first 1 year.
 
Joined
Oct 12, 2008
Messages
5,661 (1.67/day)
Likes
2,609
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#30
Something to try if you haven't:

Goto "Device Manager" and under "Sounds" un-install your "hi def audio device" (both, if more than one). *You may need to un-install the driver software when it asks.
With out re-booting try installing the Auzentech driver package.
When that finishes, reboot and check "device manager" to see if your auzentech is present.
 
Joined
Apr 14, 2010
Messages
1,498 (0.53/day)
Likes
481
Location
canada
System Name INTEL/AMD
Processor I7 4790k stock / 1100T@3.8GHZ(on air)
Motherboard GIGABYTE GAMING 5 / GIGABYTE GA-990FXA-UD3
Cooling Noctua NH-D15 / zalmen 9900
Memory 4x4 GB 1600 / 4x4gb 1600
Video Card(s) GTX670 x2 / ATI 5870 x2
Storage 2xcorsair ssd 120gb raid0 /2x adata ssd 120gb
Display(s) 55Iinch LCD / 22inch acer
Case CM 690 II Advanced (USB 3) / Anteck 900
Power Supply Enermax 800EWT / 750 zalman
Software Win 10
#31
No luck. Im just going to wait for a email reply and rma it.
 
Joined
Aug 13, 2009
Messages
1,962 (0.64/day)
Likes
661
Location
Czech republic
Processor Core i7 3770K
Motherboard Gigabyte Z77X-UD3H
Memory 16GB
Video Card(s) Sapphire Radeon Rx 580 Nitro+ 8GB
Display(s) Dell U2415
Audio Device(s) Creative Sound Blaster ZxR
Power Supply Seasonic 550W
Software Windows 7 x64
#32
Catnip, I feel sorry for you. I went through hell trying to RMA my Forte last year. I even posted angry thread here warning people about Auzentech - the shittiest lousy company with nonexistant support where replying to a ticket regularly takes 3-6 months.
When I get new card in some future, I will shit on this and mail it to them I guess.
 
Joined
Jul 14, 2006
Messages
1,896 (0.45/day)
Likes
433
System Name It's just a computer
Processor i7 6700K
Cooling D5, PA140.3, HK Rev. 3.0
Memory G.Skill F4-3600C16D-8GTZ
Video Card(s) eVGA GTX970SSC
Storage 2X Samsung 960 EVO RAID0
Display(s) ViewSonic VX2770
Case Thermaltake Xaser VI
Audio Device(s) Onboard Realtek/Z-5500
Power Supply Corsair AX1200
Mouse Logitech
Keyboard Logitech
Software Win7 Ultimate x64 SP1
#33