• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Accident with vista shell icons...

BXtreme

New Member
Joined
Feb 5, 2007
Messages
1,324 (0.33/day)
Likes
1
Location
Kolkata, India
Processor Intel Core 2 Duo E6400 @ 3.2 ghz|| Core2 T5250
Motherboard Asus P6N Platinum || 965GM
Cooling Air cooling
Memory Kingston 2x1gb DDR2 677mhz || 2x1gb 667mhz
Video Card(s) XFX 8800 GTS 640mb || Geforce 8600GT M
Storage Seagate 500GB Sata || 160gb
Display(s) Samsung 30" HD LCD || 15" lcd (laptop)
Case A not-so-known brand case w/ two fans and some blue lightings
Audio Device(s) Onboard HD
Power Supply Corsair HX620W
Software Mac OS X Leopard, Linux Mint 4.0, and all windoze...geez...
#1
well, I was downloading nVidia wallpapers, and wrongly thought the dektop and theme file. Then, autorunned, told want to apply or not, then said ur running NT 4.0 or smthing and did something bad to my icons, hung up and blam my beautiful vista icons are now Nvidia my comp. icons :p pls any1 remedy to this ?
P.S This is'nt Vista's fault, a minor nVidia fault/ or my fault...
But need to repair vista icon shell, any proggie or remedie ? or i have to get a backup shell from any1 here ?
 
Joined
Aug 30, 2006
Messages
6,377 (1.53/day)
Likes
984
System Name ICE-QUAD // ICE-CRUNCH
Processor Q6600 // 2x Xeon 5472
Memory 2GB DDR // 8GB FB-DIMM
Video Card(s) HD3850-AGP // FireGL 3400
Display(s) 2 x Samsung 204Ts = 3200x1200
Audio Device(s) Audigy 2
Software Windows Server 2003 R2 as a Workstation now migrated to W10 with regrets.
#2
MS official response:

Reinstall Vista? LOL

Or was that... reinstall XP, then apply Vista upgrade. LOL
 

BXtreme

New Member
Joined
Feb 5, 2007
Messages
1,324 (0.33/day)
Likes
1
Location
Kolkata, India
Processor Intel Core 2 Duo E6400 @ 3.2 ghz|| Core2 T5250
Motherboard Asus P6N Platinum || 965GM
Cooling Air cooling
Memory Kingston 2x1gb DDR2 677mhz || 2x1gb 667mhz
Video Card(s) XFX 8800 GTS 640mb || Geforce 8600GT M
Storage Seagate 500GB Sata || 160gb
Display(s) Samsung 30" HD LCD || 15" lcd (laptop)
Case A not-so-known brand case w/ two fans and some blue lightings
Audio Device(s) Onboard HD
Power Supply Corsair HX620W
Software Mac OS X Leopard, Linux Mint 4.0, and all windoze...geez...
#3

tigger

I'm the only one
Joined
Mar 20, 2006
Messages
10,476 (2.42/day)
Likes
1,673
System Name Black to the Core MKIV
Processor Intel I7 6700k
Motherboard Asus Z170 Pro Gaming socket 1151
Cooling NZXT Kraken X61 280mm radiator
Memory 2x8gb Corsair vengeance LPX 2400 DDR4
Video Card(s) XFX Radeon R9 290 4gb ddr5
Storage Patriot Blast 120gb ssd Boot and WD10EADX-22TDHB0 1TB Data
Display(s) Dell 2408WFP 24" 1920x1200
Case Nzxt IS 340
Audio Device(s) Asus xonar dsx pci-e
Power Supply Corsair CX750
Mouse Logitech G502
Software Win 10 Pro x64
#4
is there not a rebuild icons thing anywere?
 

BXtreme

New Member
Joined
Feb 5, 2007
Messages
1,324 (0.33/day)
Likes
1
Location
Kolkata, India
Processor Intel Core 2 Duo E6400 @ 3.2 ghz|| Core2 T5250
Motherboard Asus P6N Platinum || 965GM
Cooling Air cooling
Memory Kingston 2x1gb DDR2 677mhz || 2x1gb 667mhz
Video Card(s) XFX 8800 GTS 640mb || Geforce 8600GT M
Storage Seagate 500GB Sata || 160gb
Display(s) Samsung 30" HD LCD || 15" lcd (laptop)
Case A not-so-known brand case w/ two fans and some blue lightings
Audio Device(s) Onboard HD
Power Supply Corsair HX620W
Software Mac OS X Leopard, Linux Mint 4.0, and all windoze...geez...
#5
didn't see one. trying the tuneup utilities 2007 (supports vista) i had bought b4, it's the last hope. the nvidia icons aren't bad but I like vista originally :)

Edit: nope, tuneup didn't work, wht should i do ...
 
Last edited: