• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Alder Lake Build + RTX 3070ti - Low 0.1% and 1% Lows Framerate?

localhost

New Member
Joined
Dec 8, 2021
Messages
10 (0.02/day)
- 12900K
- 32GB DDR5 @ 4800mhz
- Asus Strix OC RTX 3070ti
- Samsung 980 Pro
- 1000W psu
- Windows 10 Pro


Been benchmarking my GPU with Afterburner/Rivatuner to see if it is performing how it should or if there is something wrong with it. These are the results I am getting:


Heaven Benchmark (1080p) (Ultra/8x Settings):

Average = 150 fps
1% lows = 60 fps
0.1% lows = 18-22 fps


Warzone (1080p) (High Settings) (No DLSS/RT):

Average = 168 fps
1% lows = 60-73 fps
0.1% lows = 15-35 fps



I’m not sure if the 1% lows and 0.1% lows framerates are lower than normal? I seem to be getting very low values and even one digit values. Seems to happen at random times, during a scene change or loading screen and also when alt-tabbed. Not sure why these issues are happening?

Can anybody help me figure out if my gpu is working good or if there is something wrong? Is there any more tests I can do to validate if my gpu is working good or if it’s faulty?



UPDATE: I have included Afterburner graph while playing Warzone. The line in the picture is roughly where the game play starts. Can anyone see anything wrong with my gpu? Or it is performing good? Even though the 0.1% low and 1% low seems to be very low values.

B958C2C4-6CE9-4A71-B922-9AA6A30CADAD.jpeg
 
Last edited:

dgianstefani

TPU Proofreader
Staff member
Joined
Dec 29, 2017
Messages
2,027 (1.09/day)
Location
Swansea, Wales
System Name Silent
Processor Ryzen 5800X3D @ 4.55ghz
Motherboard Asus Strix X570I
Cooling Optimus AMD Raw Copper/Plexi, EK Copper 240/40mm, Utilitube D5, 4x NF-A12x25, Mayhems XTR Nano White
Memory 32 GB Dominator Platinum RGB 3933mhz 14-16-16-30 w/2x NF-A4x10 fan
Video Card(s) Rtx 3080ti Founders (Kryonaut Extreme, 15W/mK pads, Corsair XG7 Waterblock)
Storage Optane DC P1600X 118 GB, Samsung 980 Pro 1 TB
Display(s) 32" 240 Hz 1440p Samsung G7 , 32" 1440p 60 Hz
Case Sliger SM570 Custom 13-Litre
Audio Device(s) Schiit Hel, Vmoda Crossfade M100 Master, Razer Nommo Pro
Power Supply Corsair SF750 Platinum
Mouse Razer Viper Pro V2 Mercury White
Keyboard Razer Huntsman Elite w/Mercury PBT keycaps
DDR5 4800 is pathetically slow.
 
Joined
Jan 24, 2021
Messages
31 (0.04/day)
Location
UK
System Name Cube
Processor R5 3600 @ 4.325
Motherboard MSI B450m Mortar Max
Cooling Arctic Freezer 34 esports duo
Memory 4x8gb Ballistix @ 3733c15
Video Card(s) XFX 6700 XT Merc 319 Black
Storage WD SN750 500gb, Samsung 850 Evo 500gb
Display(s) Gigabyte M27Q
Case Thermaltake Core V21
Audio Device(s) Edifier R1700BT
Power Supply Corsair SF600 Platinum
Mouse Mionix NAOS 7000
Maybe Windows 10 is your problem, I remember reading somewhere that some games have issues with ADL on win10 vs 11. Or you could disable the e-cores to see if that helps
 
Joined
Feb 14, 2012
Messages
1,448 (0.36/day)
Location
Romania
System Name "No name"
Processor Ryzen 2700X 50Th Anniversary Edition
Motherboard B450 Tomahawk MAX
Cooling Noctua U12P
Memory 16GB 3200Mhz
Video Card(s) RX 6600 XT Powercolor Fighter
Storage Adata 512GB SSD, WD30PURX
Display(s) AOC CQ32G1
Case SilentiumPC Signum SG1V EVO TG ARGB
Audio Device(s) ALC Codec + Maudio AV32 and Fiio E10k + Audiotehnica TAD 400
Power Supply Seasonic G650 650W
Mouse Logitech G203
Keyboard Asus Strix MX Brown
Software Windows 10 Pro x64
Or maybe those two apps have bad optimisation. Try your monster rig in other games or apps.
 

localhost

New Member
Joined
Dec 8, 2021
Messages
10 (0.02/day)
Or maybe those two apps have bad optimisation. Try your monster rig in other games or apps.
I doubt it’s the application. I will try another application but if the issue still happens what do you think it is? Is my gpu faulty or something else?
 
Joined
Aug 4, 2020
Messages
1,135 (1.24/day)
Location
::1
if you're just gaming and are worried about 0.1% lows, consider disabling the E-cores (temporarily anyways, until software support gets better/more mature), that may help
 

localhost

New Member
Joined
Dec 8, 2021
Messages
10 (0.02/day)
Maybe Windows 10 is your problem, I remember reading somewhere that some games have issues with ADL on win10 vs 11. Or you could disable the e-cores to see if that helps
Hmmm not sure why the 0.1% low and 1% low keep dropping to a very low value or a one digit value. It seems to happen when I am in the application for a period of time, when a scene in the game changes or loading, and also when alt-tabbing. Not sure what is the cause and if my gpu is faulty or not.

Also how would I disable the E-cores for an Asus motherboard?
 

ir_cow

Staff member
Joined
Sep 4, 2008
Messages
1,776 (0.34/day)
Location
USA
I thought windows 10 with Ader Lake E-cores is broken - no?
 
Joined
May 31, 2016
Messages
3,932 (1.61/day)
Location
Currently Norway
System Name Bro2
Processor Ryzen 5800X
Motherboard Gigabyte X570 Aorus Elite
Cooling Corsair h115i pro rgb
Memory 16GB G.Skill Flare X 3200 CL14 @3800Mhz CL16
Video Card(s) Powercolor 6900 XT Red Devil 1.1v@2400Mhz
Storage M.2 Samsung 970 Evo Plus 500MB/ Samsung 860 Evo 1TB
Display(s) LG 27UD69 UHD / LG 27GN950
Case Fractal Design G
Audio Device(s) Realtec 5.1
Power Supply Seasonic 750W GOLD
Mouse Logitech G402
Keyboard Logitech slim
Software Windows 10 64 bit
Hmmm not sure why the 0.1% low and 1% low keep dropping to a very low value or a one digit value. It seems to happen when I am in the application for a period of time, when a scene in the game changes or loading, and also when alt-tabbing. Not sure what is the cause and if my gpu is faulty or not.

Also how would I disable the E-cores for an Asus motherboard?
Do you see those 1%lows drop to low value during gameplay or when the game is loading? If you dont experience low framerates during gameplay but only when the scene changes or you move to a different area of the game and it has to load data, it is OK.
 
Joined
Jun 14, 2020
Messages
1,099 (1.14/day)
System Name Mean machine
Processor 13900k
Motherboard MSI Unify X
Cooling Noctua U12A
Memory 7600c34
Video Card(s) 4090 Gamerock oc
Storage 980 pro 2tb
Display(s) Samsung crg90
Case Fractal Torent
Audio Device(s) Hifiman Arya / a30 - d30 pro stack
Power Supply Be quiet dark power pro 1200
Mouse Viper ultimate
Keyboard Blackwidow 65%
Happens to me as well with windows 11. There is small stuttering. Sadly, its the ecores, or better yet windoww scheduler sending tasks there, and then the cache down and upclocking based on whether ecores are up or not. Only happens at call of duty though
 
Joined
Aug 29, 2005
Messages
6,490 (1.02/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni.... undecided :/
Cooling Noctua NH-D15 Chromax.Black (Only middle fan)
Memory Dragon is gone :(
Video Card(s) PowerColor RX 6800 XT Red Devil 2400/2000MHz@1.050V | Sapphire Radeon RX 590 Nitro+ Special Edition
Storage OS/Games:Gigabyte M30 1TB|Sabrent Rocket 2TB|Data: 850EVO 1TB, 1xExos 16TB 1, 1xWD 10TB & WD 1TB
Display(s) LG UltraGear 27GP850-B 1440p@165Hz | LG 55UK6100PLB IPS 4K HDR | LG 48CX OLED 4K HDR
Case Fractal Design Meshify 2 Tempered Glass White/Black
Audio Device(s) Steelseries Arctis Pro Wireless
Power Supply Seasonic Prime 1200 watt 80Plus Platinum (Backup Seasonic Focus PX 750W Platinum)
Mouse Logitech G305 Lightspeedy Wireless
Keyboard Razer Blackwidow Chroma X UK
Software Win11 Pro 22H2 UK (Build 22000.832)
Benchmark Scores Not benchmarking anymore only Gaming. GPU-Z: https://www.techpowerup.com/gpuz/details/3dq6f
@localhost are you running your setup without a motherboard? :roll:

Some reviewers like Gamers Nexus and Hardware Unboxed also have some issues on Windows 10 Pro with Intel's Alder lake CPU's so Windows 11 is the best OS for now from what I have read and know.
 
Top