• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

ALFA AWUS036ACS 802.11ac Driver Stupidness [Fixed!!!]

Joined
Nov 28, 2012
Messages
1,708 (0.56/day)
System Name BoX-Server | 775PC
Processor I3 3.5GHZ (3150) | Modded Xeon E5450 (OC @3.60)
Motherboard ASRock B85M-ITX | ASUS P5Q-EM
Cooling stock | 92MM Heatsink RGB
Memory 8GB DDR3 | 8GB DDR2
Video Card(s) AMD 5450 | XFX GTX750Ti 2GB
Storage 120GB SSD 1TB WD | 120GB SSD 1TB Seagate 500GB HDD <<
Display(s) DELL 17" LCD 1280x1024 | ASUS 24" LCD IPS
Case CoolerMaster 110 | RoseWill ZIRCON
Audio Device(s) Onboard
Power Supply Rosewill 610WATT | Rosewill 550WATT
Mouse Input-Director| RoseWill FUSION C40
Keyboard Input-Director | RoseWill FUSION
Software Windows 10 Pro 64-Bit
Hi guy's,

I'm somewht new to Linux and my God when I wanted a USB WiFi Adapter to just *Work with Linux it should but in the Product Info. it states it should but on Ubuntu-Linux MINT it doesn't and I tried the Driver tool thing but still after a restart nothing! What am I doing wrong?!!!

I even tried this Video with no Luck... VIDEO

I even searched and went here but of course as soon as I pasted "sudo make install" it said NO Device found LINK

II even Uninstalled the driver and went back to the Driver install option in MINT. Installed then rebooted and just still WTH

Edit: All FIXED! LINK

20210301_074637.jpg
 
Last edited:
Top