• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Android X86 Club

Joined
Jul 5, 2013
Messages
12,565 (4.42/day)
Location
USA
System Name GPD-Q9
Processor Rockchip RK-3288 1.8ghz quad core
Motherboard GPD Q9_V6_150528
Cooling Passive
Memory 2GB DDR3
Video Card(s) Mali T764
Storage 16GB Samsung NAND
Display(s) IPS 1024x600
I have wait for 1-2 hours for first stage setup runtimes, before then it turned off by itself, when I turn it on, still the same process, before then it turned off again.
Which version are you using?

EDIT:
This is the one I've been playing around with and it seems the more stable version;
 

bpm

New Member
Joined
Apr 7, 2021
Messages
1 (0.10/day)
a bit oft to know my problem and what i tried before i found this board.

i want to run sky go (or sky x) on my chromebook (https://www.amazon.de/gp/product/B08DBDFL9V/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&psc=1)

this was working until december. but sky decided to prevent the app to run on chromeOS. since then i am struggling around.
with much searching i was able to get it running on my rooted phone again (even magisk hide was not enought. but with app manager it is possible)

on my chromebook (everything is tried with qemukvm) i tried this variants:
win 10 => not enought power. got it running but only for a few minutes until it stopped
win 7 => aureo theme needed => not possible to get it running within qemu
win 8.1 => got it running but just a few more minutes then with windows 10
===========================================================
here i changed the way to go, got it running on the rooted phone and thought this have to be possible with android x86 in qemu too.

but it is really hard to get startet.
tried bliss os with gearbox. but not able to install magisk. got "no internet connection" when i hit install magisk in gearbox (if bliss is booted the intrenet within is working fine)

tried a few other android x86 forks but always stuck on any other point.
in some it installes fine, but no input was recogniced on the gui.
other does not even install (error installing grub)

i dont really have linux know-how and so i have no experience with qemu too.
but i am a java developer since 20 years and so i thinik i have a basic it-knowhow ;-)

could anybody show me the right direction?
in best case an android-x86 (or fork) iso with magisk preinstalled.

not possible for me to find something like this by google.
 
Top