• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Anti-aliasing not working for any game on my PC

Status
Not open for further replies.

xquizt

New Member
Joined
Apr 15, 2017
Messages
16 (0.03/day)
Likes
2
#1
Hey I'm praying that someone has some insight into a very troubling issue I have been having for the past 6 months. I suddenly began having an issue where after formatting my PC, I realized that all my games had horrible jaggies and aliasing going on everywhere as if Anti-aliasing from both the game and my pc was simply not working or off. I've tried everything from reformatting, trying different monitors and have now gone as far as buying a completely new PC that has Windows 10 instead of my previous pc which was running windows 7 AND STILL HAVE THE ISSUE. Despite buying a completely new pc, i still have this issue where all of my games simply have no AA at all. No matter how much I try to force it through the nvidia control panel or nvidia inspector, there is simply no AA in any of my games now and jaggies and shimmering are all over. It's mind boggling and has me clueless at this point that I've bought and entirely different and new pc and the issue is still here.


-So basically, all I know is that this problem can't be hardware based because I've purchased and completely new pre-built PC and am still having the issue.
 
Last edited:
Joined
Feb 22, 2009
Messages
623 (0.18/day)
Likes
582
System Name Artas1984
Processor Intel Core i7 5775C
Motherboard Gigabyte GA-Z97X-Gaming 3
Cooling Noctua NH-D14
Memory Crucial Ballistix Tactical 32 GB DDR3 1600 MHz CL8
Video Card(s) Colorful GeForce GTX 1080 V2 TOP
Storage Samsung Evo 850 M.2 500 GB & Western Digital SE 2 TB
Display(s) Dell S2415H
Case Corsair Obsidian 800D
Audio Device(s) Asus Xonar Essence ST
Power Supply Evga 750 GQ
Mouse Razer DeathAdder 2013
Keyboard Roccat Ryos MK Glow
Software Windows 7 Pro 64 BIT
Benchmark Scores i've got a shitload of them
#2
This is, quite frankly, unbelievable.. You bought a new PC just so that you could play with AA and you still can not enable it? What? Can you post pictures in games where there are options of AA? Please update your gaming rig in your profile, we need to see what you have.

Also, if you had this issue for the last 6 months with your old PC, this then can not be "suddenly"... Are you telling me that with the same games but on totally different hardware you can not apply AA? I've never heard anything more absurd that this, although it does not mean that i do not believe that there is a problem in your rig, perhaps you might try to explain this a bit more fluently and with some pictures...
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
15,372 (3.93/day)
Likes
8,984
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K at stock (hits 5 gees+ easily)
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (4 x 4GB Corsair Vengeance DDR3 PC3-12800 C9 1600MHz)
Video Card(s) Zotac GTX 1080 AMP! Extreme Edition
Storage Samsung 850 Pro 256GB | WD Green 4TB
Display(s) BenQ XL2720Z | Asus VG278HE (both 27", 144Hz, 3D Vision 2, 1080p)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair HX 850W v1
Software Windows 10 Pro 64-bit
#3
This is, quite frankly, unbelievable..
Ya, agreed. I don't think our OP is trying to hoodwink us though, he's just very confused. Heck, I've heard stories of people buying a new PC just because their old one got infected with a virus. Seriously.
 
Joined
Oct 17, 2012
Messages
8,647 (4.05/day)
Likes
10,917
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
10,311 (2.80/day)
Likes
14,515
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 500 MX500 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#5
Interesting. This is the second thread this month about AA not working. It looks like it may not be a one-off.
 
Last edited:
Joined
Mar 13, 2014
Messages
3,264 (2.01/day)
Likes
3,939
Processor i7 7700k
Motherboard MSI Z270 SLI Plus
Cooling CM Hyper 212 EVO
Memory 2 x 8 GB Corsair Vengeance
Video Card(s) MSI GTX 980 Ti GAMING (Waiting on 1180 Ti)
Storage Samsung 850 EVO 250 GB and WD Black 4TB
Display(s) ASUS 27 inch 1440p PLS PB278Q (Waiting on 1180 Ti for 4K)
Case Corsair Obsidian 750D Airflow Edition
Audio Device(s) Onboard
Power Supply EVGA SuperNova 850 W Gold
Mouse Logitech G502
Keyboard Logitech G105
Software Windows 10
#6
On the other thread he is saying these are some of his specs

i7 7700k
GTX 1080
Windows 10

And that he's even tried different cables and a different monitor

"I've tried using a different DVI cables and even an HDMI cable with a different monitor and the jaggies / aliasing are still all there. It's really irritating because objects with fine lines in the distance shimmer and move and its distracting. I used to not have this problem and it just suddenly started happening and not even buying a completely new PC has fixed it. Can it be power? electricity? grounding? It sounds far fetched that any of those can cause such a specific problem as the anti aliasing not working at all but i have no clue what to think at this point"

https://www.techpowerup.com/forums/threads/gtx1080-no-anti-aliasing.231661/page-2#post-3638640
Post #31

OP I see you say you got a completely new PC but I'm wondering if you just swapped the
1080 into the new PC?
 
Joined
Oct 17, 2012
Messages
8,647 (4.05/day)
Likes
10,917
Location
Massachusetts
System Name Americas cure is the death of Social Justice & Political Correctness
Processor i5 8600k
Motherboard Asrock Z370 Extreme 4
Cooling Corsair H-110i GTX
Memory 2x 4Gb Crucial Sport LT
Video Card(s) MSI GTX 980 Gaming
Storage Samsung 850 evo 250Gb
Display(s) Dell Ultra Sharp Widescreen 24" 1200P
Case Fractal Design Meshify-C
Power Supply Seasonic Focus+ 750 Gold
Mouse Logitech G502 spectrum
Keyboard AZIO MRGB Kaith Blue
Software Win 10 Professional 64 bit
Benchmark Scores Congrats USA!! on the Travel Ban.....

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
10,311 (2.80/day)
Likes
14,515
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 500 MX500 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#8
its gotta be turned off somewhere in settings. or the first ever anti-aliasing biased system wide glitch :laugh:. "AA'cism" :shadedshu:
Skynet started small.....oh wait, that hasn't happened yet! ;)
 
Joined
Nov 9, 2008
Messages
2,192 (0.61/day)
Likes
1,071
Location
Texas
System Name Behemoth-6700k
Processor i7 6700k @ 4.7Ghz 1.37v
Motherboard Asus Sabertooth Z170 Mark 1
Cooling D5 Vario w/ EK X-Top; EK 240 PE, EK 420 PE; EK RES X3 150; HeatKiller IV Pro
Memory 32Gb (4x8Gb) GSkill Ripjaws 3000Mhz @ 15/16/16/35 1.35v
Video Card(s) Zotac 1080ti Amp Extreme
Storage Crucial M500 240GB; Mushkin 1TB SSD x 2; WD Blue 2TB; WD Black 1TB x2
Display(s) Acer XR341CK 34" 3440x1440; LG 27" 1920x1080
Case Phanteks Enthoo Primo; Phanteks F140SP Fans x 12 (6 x Top Rad); Noctua IPPC-2000 x4 (Bottom Rad)
Power Supply Enermax Platimax 1350
Mouse MS Trackball Optical
Keyboard Corsair K70 RGB; Razer Tartarus Chroma
Software Windows 10 Pro
#9
I'm not being insulting by these questions, just want to cover the basics first. To clarify:

1.) You are using the dedicated graphics and do not have the monitor plugged in to the IGP;
2.) Newest drivers installed after a clean uninstall of the existing drivers?

Again, I know these are remedial questions, but as I do not know you, thought it was appropriate to ask.

JAT
 
Joined
Feb 19, 2006
Messages
6,135 (1.34/day)
Likes
1,764
Location
New York
System Name http://www.heatware.com/eval.php?id=73751
Processor Tracer II 15 VR800 I7 7700HQ/GTX1070 16GB DDR4/2133MHz /ASUS GL553VW GTX 960M 4GB i56300HQ 8GB DDR4
Motherboard i7-920 CO@4.2GHZ/Asus P6T Deluxe Intel X58
Cooling Asetek Liquid CPU Cooling System
Memory CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3 1600
Video Card(s) 2X ATI Radeon HD 4870 X2 2GB DDR5 PCI-Express
Storage (RAID-0) with 4 Identical Hard Drives (1.28TB (320GBx4)
Display(s) LG 50" 50PK550 1080p 600Hz Plasma/37 Inch WestingHouse @1920x1080
Case Thermaltake M9 (I hate it its like trying to live in a 1 inch box)
Power Supply ThermalTake ToughPower 1200 Watt
Software Windows 7 professional 64
#10
I did read somewhere issues with Creators and NVidia.....I think that's why they released 381.65 which said this
New Features

  • Added support for Windows 10 Creators Update.
  • Added DTS X and Dolby Atmos support for 5.1.2 speaker configuration.
  • Added Dolby Vision support for games.
  • Added NVIDIA® AnselTM support for Snake Pass and Kona.
On the other thread he is saying these are some of his specs

i7 7700k
GTX 1080
Windows 10
I however don't have that issue and have yet to update to 381.65 and I'm running Creators but I have a GTX960 and his is a GTX 1080 so you never know.
 
Last edited:

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
10,311 (2.80/day)
Likes
14,515
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 500 MX500 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#11
I think @DRDNA may be on the trail at least...possibly a Pascal combined with Creator's Update of W10, and a certain driver number.

Edited to change Maxwell to Pascal....had a brain fart with @DRDNA mentioning 960.
 
Last edited:
Joined
Oct 2, 2004
Messages
13,501 (2.66/day)
Likes
6,699
Location
Slovenia/Europe
System Name Dark Silence 2
Processor Intel Core i7 5820K @ 4.5 GHz (1.15V)
Motherboard MSI X99A Gaming 7
Cooling CoolerMaster Nepton 120XL
Memory 32 GB DDR4 Kingston HyperX Fury 2400 MHz @ 2666 MHz
Video Card(s) AORUS GeForce GTX 1080Ti 11GB
Storage Samsung 850 Pro 2TB SSD (3D V-NAND)
Display(s) ASUS VG248QE 144Hz 1ms (DisplayPort)
Case Corsair Carbide 330R Titanium
Audio Device(s) Creative Sound BlasterX AE-5 + Altec Lansing MX5021 (HiFi capacitors and OPAMP upgrade)
Power Supply BeQuiet! Dark Power Pro 11 750W
Mouse Logitech G502 Proteus Spectrum
Keyboard Cherry Stream XT Black
Software Windows 10 Pro 64-bit
#12
You guys do realize that 90% of games don't support MSAA anymore, right? It's the rendering method of new engines that prevents this. Basically only DX9 and older games still support it. For new games, you'll have to use FXAA, MLAA or SMAA post-processing methods...
 
Joined
May 25, 2013
Messages
712 (0.37/day)
Likes
207
Location
Kolkata, India
System Name -Finally Complete- :D
Processor Intel I5 4670K - 4GHz @ 1.28V Adaptive
Motherboard Asus Maximus VI Hero
Cooling Swiftech H220 (2 pumps burnt. Saving it for GPU later...), CM Hyper 212X (in push-pull) for CPU
Memory 16GB Corsair Vengeance Dual Channel 1866MHz
Video Card(s) Asus RX 580 4GB Dual
Storage WD Blue 1TB, WD Black 2TB, Samsung 850 Evo 250GB
Display(s) 24" AOC G2460VQ6 (Freesync, 75Hz, 1ms), 22" Benq G2222HDL (half dead)
Case Cooler Master CM 690 III (Transparent side panel) - illuminated with NZXT HUE RGB
Audio Device(s) Realtek ALC1150>Dolby Home Theater>SPDIF>FiiO Taishan D03K DAC>Behringer HA400>ATH M50/Samson SR850
Power Supply Corsair RM 850
Mouse Redragon M901 PERDITION 16400 DPI Laser Gaming Mouse
Keyboard HyperX Alloy FPS Mechanical Gaming Keyboard (Cherry MX Brown)
Software 7-64bit MBR, 10-64bit UEFI (Not Multi-boot), VBox guests...
#13
I just wanna know what games and what settings he is using. Also, this might be a long shot, but I hope he isn't confusing tearing with aliasing. It's quite possible that his 1080 is too powerful for his 1080p monitor which probably is 60Hz.
 
Joined
Oct 2, 2004
Messages
13,501 (2.66/day)
Likes
6,699
Location
Slovenia/Europe
System Name Dark Silence 2
Processor Intel Core i7 5820K @ 4.5 GHz (1.15V)
Motherboard MSI X99A Gaming 7
Cooling CoolerMaster Nepton 120XL
Memory 32 GB DDR4 Kingston HyperX Fury 2400 MHz @ 2666 MHz
Video Card(s) AORUS GeForce GTX 1080Ti 11GB
Storage Samsung 850 Pro 2TB SSD (3D V-NAND)
Display(s) ASUS VG248QE 144Hz 1ms (DisplayPort)
Case Corsair Carbide 330R Titanium
Audio Device(s) Creative Sound BlasterX AE-5 + Altec Lansing MX5021 (HiFi capacitors and OPAMP upgrade)
Power Supply BeQuiet! Dark Power Pro 11 750W
Mouse Logitech G502 Proteus Spectrum
Keyboard Cherry Stream XT Black
Software Windows 10 Pro 64-bit
#14
You CANNOT force Anti-Aliasing in new games. It just doesn't work. You have to either use FXAA setting in NV CP or use DSR feature which is essentially SuperSampling without reverse scaling (normal SS enlarges and scales the image back to native resolution, DSR just enlarges it and fits it into your screen). Which is why text and GUI can look tiny with DSR where with proper SS, it would remain of the same size.
 

Mycelium

New Member
Joined
Apr 26, 2017
Messages
4 (0.01/day)
Likes
0
#15
Hey I'm praying that someone has some insight into a very troubling issue I have been having for the past 6 months. I suddenly began having an issue where after formatting my PC, I realized that all my games had horrible jaggies and aliasing going on everywhere as if Anti-aliasing from both the game and my pc was simply not working or off. I've tried everything from reformatting, trying different monitors and have now gone as far as buying a completely new PC that has Windows 10 instead of my previous pc which was running windows 7 AND STILL HAVE THE ISSUE. Despite buying a completely new PC, i still have this issue where all of my games simply have no AA at all. No matter how much I try to force it through the nvidia control panel or nvidia inspector, there is simply no AA in any of my games now and jaggies and shimmering are all over. It's mind boggling and has me clueless at this point that I've bought and entirely different and new PC and the issue is still here.


-So basically, all I know is that this problem can't be hardware based because I've purchased and completely new pre-built PC and am still having the issue.
I'm having the same issue it sounds like. I am not even seeing anti aliasing being applied to my desktop icons, web browsers, videos. Everything looks like a bloody mess. Games look decent but the jaggies and shimmering textures bug the hell out of me. I built a new gaming rig this week to try and get rid of it, but my new pc is displaying the same problems. I didn't reuse any of the components from my old PC, so there is no way it's the hardware. I'm starting to think that the problem involves my electricity or something crazy like that. That's literally the only thing that my two pc's have in common.
 
Joined
Jun 29, 2009
Messages
875 (0.26/day)
Likes
460
Location
austria
Processor 2500k
Motherboard ud4
Cooling water
Memory 4gb
Video Card(s) 560ti
Power Supply 300sfx
#17
you dont have some audio box beside your monitor or other magnetic stuff?
 

Mycelium

New Member
Joined
Apr 26, 2017
Messages
4 (0.01/day)
Likes
0
#18
Pics or it didn't happen. Seriously. Where's the screenshots or vids of this supposed weirdness?

I was going to say lay off the hallucinogens. But let's assume it's possible. For now....

http://imgur.com/a/emcP8

you dont have some audio box beside your monitor or other magnetic stuff?
Just my blue yeti mic, but the problem existed before I ever had the microphone.
 
Last edited by a moderator:
Joined
Dec 31, 2009
Messages
12,355 (3.92/day)
Likes
6,904
Location
Ohio
System Name Daily Driver
Processor 7960X 4.5GHz 16c/16t 1.17V
Motherboard MSI XPower Gaming Titanium
Cooling MCR320 + Kuplos Kryos NEXT CPU block
Memory GSkill Trident Z 4x8 GB DDR4 3600 MHz CL16
Video Card(s) EVGA GTX 1080 FTW3
Storage 512GB Patriot Hellfire, 512GB OCZ RD400, 640GB Caviar Black, 2TB Caviar Green
Display(s) 27" Acer Predator 2560x1440 144hz IPS + Yamakasi 27" 2560x1440 IPS
Case Thermaltake P5
Power Supply EVGA 750W Supernova G2
Benchmark Scores Faster than most of you! Bet on it! :)
#19

P4-630

The Way It's Meant to be Played
Joined
Jan 5, 2006
Messages
9,330 (2.02/day)
Likes
9,192
Location
Vinewood
System Name Sansaya / Sansaya Laptop
Processor Intel i7 6700K @ 4.3GHz (1.175 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12S + Thermal Grizzly Kryonaut + 3 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 6GB DDR4 Samsung 2400MHz CL15
Video Card(s) MSI GTX1070 Gaming X 8GB / Intel HD620
Storage Samsung 850 Pro 512GB + Hitachi 2.5" 7200rpm 750GB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Be quiet! Straight Power 10 500 Watt CM / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech Nano Laser wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 8.1 x64 / Windows 10
Benchmark Scores Superposition 14106 (1080p medium) Fire Strike 21169 graphics score. Valley 8xAA 4218

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
10,311 (2.80/day)
Likes
14,515
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 500 MX500 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#21
thkse parts you circled??????

Look at the bars on the window... if there was no aa there, that would be jagged...the pillars.... etc...

Do you know what aa does? I dont see it where you hvae it circled..
I'm not seeing it either. :rolleyes:
 

rtwjunkie

PC Gaming Enthusiast
Joined
Jul 25, 2008
Messages
10,311 (2.80/day)
Likes
14,515
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 980 Ti Gaming 6G LE
Storage 1x 500 MX500 SSD; 2x 2TB WD Black; 1x4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 25VX 25" IPS @ 1920 x 1080
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
#23
Well, you are blind then. There is clear proof of aliasing in each of those pics. Anyways, I came here to get help, not to be derided. Take care.
No one is deriding or berating you. We can't help you fix a problem if we can't see one. Maybe provide us some better examples?
 
Joined
Nov 4, 2005
Messages
10,050 (2.15/day)
Likes
2,417
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
#24
Looks like you are running a lower than native resolution and are seeing scaling artifacts.
 
Status
Not open for further replies.
Top