• We've upgraded our forums. Please post any issues/requests in this thread.

Anyone having login issues?

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,661
Likes
36,190
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#1
I'm having issues with my login timing out early- seems like less than 5 minutes and I get logged out automatically?

I also seem to get logged out when I open a forum page in a new tab.

Anyone else having a problem like this?
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,725
Likes
26,162
Location
Florida
System Name bBox | tOffice | mDonk
Processor i7 4770k @4.3 | i7 2600k @3.5 | i7 4790 @3.8
Motherboard MSI Z87 G45 | MSI Z68 GD55 | MSI H97M G43
Cooling Water | Reeven Justice RC-1204 | can't remember
Memory G Skill TridentX 8GB 2400 | Patriot Viper 3 8GB 1600 | G Skill Ripjaws 8GB 1600
Video Card(s) 2x R9 290's | 980 SC ACX2.0 | n/a
Storage 850 Evo 250GB & 2TB Desktar 5K3000 | 830 256GB & 1.5TB & 3TB Barracudas| 830 256GB
Display(s) QNIX WX2710 (96Hz OC) & Shimian Achieva QH270-Lite | Acer 27HL | n/a
Case 900D | Fractal Define S | n/a
Audio Device(s) Siberia v2 | onboard | n/a
Power Supply Corsair AX1200 | XFX 550Pro | SeaSonic 660XP2
Mouse Razer Mamba 2012 | Corsair M95 | n/a
Keyboard Das Keyboard Pro 4 (blues) | Cougar Attack X3 (blues) | n/a
Software Win 10 Pro x64 | Win 10 Pro x64 | Win 10 Pro x64
#2
I don't seem to be having that problem. I've been logged in, can open new windows/tabs, close and come back, and I'm logged in. Sorry to hear you're having the issue.
 
Joined
Jul 25, 2008
Messages
2,869
Likes
1,806
Location
South of Planet Earth
System Name SLOW-MO-SHUN II
Processor AMD RYZEN 5 1600X 6-Core 3.6GHz
Motherboard ASRock AB350 Pro4
Cooling AMD stock cooler, 6 case fans
Memory 16GB (2 x 8GB) 288-Pin DDR4 2400MHz Dual Channel
Video Card(s) NVidia GeForce GTX1060 6GB
Storage SEAGATE 1TB 7200 RPM 64MB ------SAMSUNG 250GB Solid State Drive SATA III
Display(s) Asus 24" widescreen 1080p
Case Corsair Carbide Series 200R Black Steel
Audio Device(s) Onboard
Power Supply SEASONIC 620 W E/P
Software Windows 10 Home 64-Bit
#3
No probs.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,661
Likes
36,190
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#4
Seems OK now- not sure what caused it?