• We've upgraded our forums. Please post any issues/requests in this thread.

Anyone? Mark11 and 3dmark down?

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#1
Is any body having issues after running the benchmark it wont link up to the mark online scoring page that has all one's runs?
I get this msg on the top of the screen.

How do I fix this?
*Note, my local Westman Internet mail service stopped working also.

When Id click on an instant forum post link it wouldn't let me. Said no assoited path or program.....

Whats the chance.

Had to change to Gmail to get my links working but mark isn't working wth?
 
Last edited:

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#2
Sorry to duble post but this may be of some help.



And if I click on support I get this!

 
Joined
Jan 21, 2013
Messages
3,800 (2.13/day)
Likes
1,320
System Name Out of the game..
Benchmark Scores d1nky@hwbot.org
#3
ive had similar when unstable, like on the edge of bootable unstable.

my net would be working and wouldn't allow anything. I usually save the file, screenprint and reboot/reset to stock and try uploading again.

if that doesn't work keep or copy the save file, reinstall 3d11 and try again.

their sites up and running and I uploaded a score earlier. just keep trying I guess.
 

fullinfusion

Vanguard Beta Tester
Joined
Jan 11, 2008
Messages
9,600 (2.65/day)
Likes
3,354
Processor I7-7700K
Motherboard Asus Z270 Maximus IX Code
Cooling Custom water plus another cooler
Memory Corsair Vengeance LED Red 4x8GB 32GB 3200MHz kit
Video Card(s) 2 x MSI RX Vega 56 and a single MSI RX Vega 64 in test rig
Storage 960 EVO/960 Pro M.2 nvme 250/1TB, Samsumg 850 evo 256/ WD 1TB blue
Display(s) Nexius 32" freesync 2 HDR
Case Corsair Obsidion 650D/ cardboard box
Audio Device(s) Onboard
Power Supply EVGA Supernova G2 1300W
Mouse Mionix Naos 7000
Keyboard G15
Software Windows 10 Home
#4
Close this thread please..

The simple solution was the hardest solution.. Took the longest to figure out.

I un-installed Fire fox after using Internet explorer as the only browser.

Duh me :slap: