• We've upgraded our forums. Please post any issues/requests in this thread.

Are there any definitive tests for faults in ati 7970?

Status
Not open for further replies.
Joined
Feb 4, 2013
Messages
23 (0.01/day)
Likes
0
System Name Fitsu
Processor AMD Phenom(tm) x6 1090T 3.2GHz
Motherboard sabertooth 990fx r2.0
Cooling Freezer XTREME Rev. 2
Memory Corsair DDR3 1866MHz CL9 8GB
Video Card(s) Gigabyte hd7970 Ghz Edition
Storage 120GB Extreme SATA 6Gb/s 2.5" Solid State Drive, 2TB Barracuda SATA 6Gb/s 64MB 7200RPM Hard Drive
Display(s) Philips 230C
Power Supply NOVATECH POWERSTATION BLACK EDITION 750W SILENT ATX2 MODULAR
Software Windows 7 Ultimate 64bit
#1
Basically, i'm having an artifacts issue which i've asked about at http://www.techpowerup.com/forums/showthread.php?t=179766 and some people think the cause may be a faulty graphics card now while i've run both a furmark and atiscan artifacts test and they've both come back with 0 issues, i'm wondering if these are definitive proof that my graphics card isn't faulty and if there not then is there a test out there I can do to know 100% if it is/isn't faulty?
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,369 (10.18/day)
Likes
18,018
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#2
Where are you getting the artifacts?

Looking at the other thread (you should stick to using one thread), those aren't run of the mill artifacts. Perhaps it's just a DX9 thing? I wouldn't call them artifacts... I would most likely ignore them.

Keep using your original thread for this discussion: http://www.techpowerup.com/forums/showthread.php?p=2839375#post2839375
 
Last edited:
Status
Not open for further replies.